FK

Przedsiębiorstwo Handlowo-Usługowe

"F I D E S" Spółka z o.o.

66-200 Ś w i e b o d z i n, Osiedle Łużyckie 39 k

0-68 475-28-28, 0-602-770-394

http://www. fides.swiebodzin.pl e_mail: fides@fides.swiebodzin.pl

SYSTEM

ŚRODKI NISKOCENNE

Nieustanny rozwój naszych produktów stwarza czasem konieczność

wprowadzenia zmian nie uwzględnionych w tym dokumencie.


1.0

1. Opis i wymagania programu

Przedsiębiorstwo Handlowo - Usługowe "FIDES" spółka z o.o. w Świebodzinie oferuje następujące programy i systemy komputerowe:

Gospodarka materiałowa z rozliczaniem inwentury,

Płace, Kadry

Rejestr udziałowców, ogłoszeń, VAT

Środki trwałe, Środki i przedmioty nietrwałe

Rozliczenie dotacji, subwencji,

System finansowo-księgowy: jedno- i wielozakładowy,

Rejestr faktur VAT, naliczanie odsetek, różnic kursowych,

Rozliczanie sprzedaży i zużycia wody, usług komunalnych,

Kasa: złotówkowa i walutowa,

Hurtownia, Fakturowanie - współpraca z drukarką fiskalną,

Książka przychodów i rozchodów,

oraz inne programy na zamówienie klienta.

W przypadku zakupu programu pracownicy naszego przedsiębiorstwa dokonają bezpłatnie instalacji na sprzęcie użytkownika oraz przeszkolenie personelu. Proponujemy także zawarcie umowy o nadzór autorski. Zakres prac objętych takim serwisem obejmuje m.in.: bieżącą konserwację systemów zgodnie ze zmieniającymi się przepisami, diagnozowanie działania systemów - przyczyn niesprawności lub otrzymywania błędnych danych, wprowadzania ulepszeń w funkcjonowaniu systemów, wyjaśniania sytuacji nietypowych, przyjazdów na wezwania itp.


1.1

1.1 System Środki Niskocenne

Zakupiony przez Państwo program jest całkowicie dostosowany do obowiązujących obecnie w Polsce przepisów o prowadzeniu dokumentacji księgowej w jednostkach gospodarczych. Jednocześnie program ten jest bardzo prosty w obsłudze i pozwala operatorowi opanować wszystkie zasady w krótkim czasie. W celu przyśpieszenia wdrożenia programu, pracownik PHU Fides przeszkoli operatora (lub operatorów) podczas instalowania systemu na sprzęcie użytkownika.

System "Środki Niskocenne" przeznaczony jest dla firm zobowiązanych do prowadzenia rejestru zakupionych środków i przedmiotów niskocennych. Przy wykorzystaniu Internetu można pracować i korzystać z systemu z dowolnego miejsca kuli ziemskiej.

System realizuje następujące funkcje:

    • tworzy tabulogramy wynikowe dotyczące:

      • -wartości środków, ich zwiększeń i zmniejszej

      -rozliczenie inwentury

      -wykaz osób odpowiedzialnych za środek

      -wykaz środków wg miejsc użytkowania

    • umożliwia pełny dostęp do lat archiwalnych


1.2

1.2 Wymagania sprzętowe

1. Mikrokomputer IBM/AT lub nowszy - zalecany min.Pentium 400 MHz,

2. Stacja dysków elastycznych 3.25” 1,4 Mb,

3. Minimum 32 Mb RAM,

4. Dysk twardy posiadający co najmniej 10 Mb wolnego miejsca,

5. Drukarka igłowa z wałkiem 15” i traktorem (zalecana ze względu na rozmiar wydruków) lub atramentowa albo laserowa,

6. Karta graficzna SVGA, lub inna kompatybilna z nią.


1.3

1.3 Środowisko

1. System operacyjny Windows 98 i wyższy

Program może funkcjonować w systemach sieciowych wykorzystujących protokół TCP/IP. Dostosowania programu do pracy w sieci dokonują nieodpłatnie pracownicy PHU "Fides". Program pracuje w trybie graficznym i do pracy potrzebna jest myszka.


danefirmy

 rrr Poniżej znajduje się wykaz i struktura tabel używanych w systemie Środki Niskocenne. Tabele te umieszczane są w folderze: MySQL/data/fides_sn. W tabeli srodki2002 zapamiętywane są wszystkie dane dotyczące poszczególnych środków. Zwiększenia i zmniejszenia zapamiętywane są w tabeli zm_zw. W tabeli zmiany pamiętana jest historia przerzutów środka między budynkami, pomieszczeniami. Zamknięcie roku powoduje przeniesienie wszystkich tabel do archiwum i wyzerowanie tabel zm_zw i zmiany oraz usunięcie z tabeli srodki2002 środków które mają wpisaną datę rozchodu.

danefirmy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie | 0 |
p1 | char(60) |  | Tak | NULL |
p2 | char(60) |  | Tak | NULL |
p3 | char(60) |  | Tak | NULL |
p4 | char(30) |  | Tak | NULL |
p5 | char(30) |  | Tak | NULL |
p6 | char(30) |  | Tak | NULL |
p7 | char(30) |  | Tak | NULL |
p8 | char(30) |  | Tak | NULL |
p9 | char(30) |  | Tak | NULL |
p10 | char(30) |  | Tak | NULL |
p11 | char(30) |  | Tak | NULL |
p12 | char(30) |  | Tak | NULL |
p13 | char(30) |  | Tak | NULL |
p14 | int(11) |  | Tak | NULL |
p15 | char(30) |  | Tak | NULL |
p16 | char(30) |  | Tak | NULL |
p17 | char(30) |  | Tak | NULL |
p18 | char(30) |  | Tak | NULL |
p19 | char(30) |  | Tak | NULL |
p20 | char(30) |  | Tak | NULL |
p21 | char(30) |  | Tak | NULL |
p22 | char(30) |  | Tak | NULL |
p23 | char(30) |  | Tak | NULL |
p24 | char(30) |  | Tak | NULL |
p25 | char(30) |  | Tak | NULL |
p26 | char(30) |  | Tak | NULL |
p27 | char(30) |  | Tak | NULL |
p28 | char(30) |  | Tak | NULL |

licencja

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
NR_LICENCJI | varchar(10) |  | Nie |  |
NAZWA | varchar(100) |  | Nie |  |
SKROT | varchar(50) |  | Nie |  |
WOJEWODZTWO | varchar(30) |  | Tak | NULL |
GMINA | varchar(30) |  | Nie |  |
ULICA | varchar(40) |  | Tak | NULL |
NR_DOMU | varchar(5) |  | Tak | NULL |
NR_LOKALU | varchar(5) |  | Tak | NULL |
MIASTO | varchar(40) |  | Nie |  |
KOD | varchar(6) |  | Nie |  |
POCZTA | varchar(40) |  | Tak | NULL |
WIELE | int(11) |  | Nie | 1 |
START_ROK | int(11) |  | Nie | 0 |
AKT_ROK | int(11) |  | Nie | 0 |

likwidacje

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

miejsce_srod

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

odp_za_srodek

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

przyjecia

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

rpd

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
OPERACJA | char(1) |  | Nie |  |
DATA_PRZYCHODU | timestamp(14) |  | Tak | NULL |
DATA_ROZCHODU | timestamp(14) |  | Tak | NULL |
DATA_PRZERZUTU | timestamp(14) |  | Tak | NULL |
OD_DATY | timestamp(14) |  | Tak | NULL |
DO_DATY | timestamp(14) |  | Tak | NULL |
DATA_OPERACJI | timestamp(14) |  | Tak | NULL |
WARTOSC_SRODKA | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_AMORT | decimal(15,2) |  | Nie | 0.00 |
SYMB_DOK | varchar(15) |  | Tak | NULL |
SYMB_DOW_FIN | varchar(15) |  | Tak | NULL |
NR_ROZCHODU | int(11) |  | Tak | NULL |
DO_ZAKLADU | int(11) |  | Tak | NULL |
NR_DZIERZAWCY | int(11) |  | Tak | NULL |
ORZECZENIE | text |  | Tak | NULL |

zmianyt

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
DATA_OPERACJI | date |  | Tak | NULL |
WARTOSC_SRODKA | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_AMORT | decimal(15,2) |  | Nie | 0.00 |
SYMB_DOK | varchar(15) |  | Tak | NULL |
DO_ZAKLADU | int(11) |  | Tak | NULL |

settings

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
p | date |  | Nie | 0000-00-00 |
lp | tinyint(4) |  | Nie | 0 |
bWersjaWielo | int(1) |  | Nie | 0 |
bSubk | int(1) |  | Nie | 0 |
mies_start | int(1) |  | Nie | 1 |
bZootech | int(1) |  | Nie | 0 |
bWydrMiesZak | int(1) |  | Nie | 0 |
bWartnMartiPraw | int(1) |  | Nie | 0 |

srodki2002

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
NAZWA | varchar(40) |  | Nie |  |
KRST | varchar(4) |  | Nie |  |
NR_INWENTARZOWY | varchar(15) |  | Nie |  |
DATA_PRZYCHODU | date |  | Tak | NULL |
DATA_ROZCHODU | date |  | Tak | NULL |
WARTOSC | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_UMORZEN | decimal(15,2) |  | Nie | 0.00 |
STAWKA_AMORTYZACYJNA | decimal(6,2) |  | Nie | 0.00 |
WSPOLCZYNNIK | decimal(5,2) |  | Nie | 1.00 |
RODZAJ_AMORTYZACJI | int(11) |  | Nie | 1 |
NR_PRZYJECIA | int(11) |  | Nie | 1 |
NR_LIKWIDACJI | int(11) |  | Tak | NULL |
NR_DZIERZAWCY | int(11) |  | Tak | NULL |
NR_ODP | int(11) |  | Tak | NULL |
NR_MIEJSCE_SROD | int(11) |  | Tak | NULL |
CHARAKTERYSTYKA | varchar(120) |  | Tak | NULL |
FK1 | varchar(10) |  | Tak | NULL |
FK2 | varchar(10) |  | Tak | NULL |
FK3 | varchar(10) |  | Tak | NULL |
FK4 | varchar(10) |  | Tak | NULL |
FK5 | varchar(10) |  | Tak | NULL |
WARTOSC_POD | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_UMORZEN_POD | decimal(15,2) |  | Nie | 0.00 |
STAWKA_AMORTYZACYJNA_POD | decimal(6,2) |  | Nie | 0.00 |
WSPOLCZYNNIK_POD | decimal(6,2) |  | Nie | 0.00 |
RODZAJ_AMORTYZACJI_POD | int(11) |  | Nie | 1 |
NR_PRZYCHODU | varchar(10) |  | Tak | NULL |
NR_ROZCHODU | varchar(10) |  | Tak | NULL |
DATA_DZIERZ | date |  | Tak | NULL |
rodzaj_umorzenia | int(3) |  | Tak | 3 |

users

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie |  | auto_increment
skrot | char(6) |  | Tak | NULL |
imienazwisko | char(30) |  | Tak | NULL |
prawa | char(30) |  | Nie |  |
passwd | char(10) |  | Nie |  |
grupy | char(250) |  | Nie |  |
parent | int(6) |  | Nie | 0 |

zaklady

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(50) |  | Nie |  |

zm_zw

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_ZAKLADU | int(11) |  | Nie | 0 |
NR_SRODKA | int(11) |  | Nie | 0 |
NR_INWENTARZOWY | varchar(15) |  | Nie |  |
KWOTA | decimal(15,2) |  | Nie | 0.00 |
DATA_OPERACJI | date |  | Tak | NULL |
SYMB_DOKUMENTU | varchar(10) |  | Tak | NULL |
KWOTAPRZED | decimal(15,2) |  | Nie | 0.00 |
KWOTAPO | decimal(15,2) |  | Nie | 0.00 |
uwagi | varchar(100) |  | Tak | NULL |


2.0

 2. Zastosowanie niektórych klawiszy

Dla ułatwienia operatorom pracy z programem wyjaśniamy poniżej działanie klawiszy funkcyjnych, które są wykorzystywane w programie.

[ENTER] - służy do akceptowania wprowadzonych danych, wybranych opcji itp.

[Esc] - stosowany jest do wyjścia z wybranej opcji, zakończenia pracy.

[CapsLock] - przełącza klawiaturę na stałe pisanie dużymi literami (po włączeniu zapala się dioda sygnalizacyjna)

[NumLock] - przełącza funkcję klawiatury numerycznej na poruszanie kursorem (zapalona dioda oznacza, że włączona jest funkcja wpisywania cyfr)

[Shift] + klawisz - przytrzymując wciśnięty klawisz [Shift] i jednocześnie naciskając klawisz z literą otrzymuje się dużą literę (przy włączonej funkcji CapsLock - małą literę), natomiast przy użyciu klawisza mającego podwójne oznakowanie otrzymuje się znak znajdujący się w górnej części klawisza.

[‹-] i [-› ] - służą do przesuwania kursora w lewo lub w prawo

[Home] i [End] - przesuwają kursor na początek lub koniec pola edycji

[^ ] i [ˇ ] - przesuwają kursor w górę i w dół pola edycji

[Del], [Delete] - kasuje znak w miejscu ustawienia kursora

[Backspace] - kasuje znak w lewo od kursora

[Ins], [Insert] - przełącznik trybu wstawiania / zamazywania znaków

[F3] - służy do wywołania filtru. Filtrowanie danych jest szybkim i łatwym sposobem znajdowania danych w podzbiorze danych znajdującym się w zakresie komórek lub w kolumnie tabeli i pracy z tym podzbiorem. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[Shift+F3] - służy do wywołania filtru z możliwością wprowadzenia dodatkowych kryterów. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[prawy przycisk myszy] - służy do rozwijania podręcznego menu, którego zawartość jest różna dla różnych okien. Wyświetlana jest lista dostępnych poleceń, które można szybko wykonać.

Przykłady wykorzystania niektórych klawiszy

Załóżmy, że polu edycji powinno być poprawnie wpisane nazwisko KOWALSKI.

jest : KOWALDKI_

co zrobić: używając klawisza [‹- ] przesunąć kursor pod literę “D” i wpisać literę “S”

jest: KOWALKI

co zrobić: nacisnąć [End], używając [‹- ] przesunąć kursor pod literę “L”, nacisnąć [Ins], wpisać literę “S”

jest: KOWAALSKI

co zrobić: używając klawisza [‹- ] przesunąć kursor pod pierwszą literę “A”, nacisnąć [Del]

jest: KOWALSKII

co zrobić: nacisnąć [End], nacisnąć [Backspace]

jest: JOWALSKI_

co zrobić: nacisnąć [Home], wpisać literę “K”

Uwaga: litera podkreślona w pozycji “jest” symbolizuje położenie kursora.


3.0

3. Uruchomienie i zakończenie programu

Po wywołaniu programu na ekranie monitora wyświetlana jest nieaktywna tablica główna z menu programu i funkcja: "Logowanie do systemu". Należy podać skrót operatora oraz hasło i zatwierdzić wprowadzone dane poprzez “Zaloguj”. Poprawne wprowadzenie danych pozwoli na dostęp do wszystkich opcji programu, lub tylko do wybranych, w zależności od praw użytkowników. (patrz: “Operatorzy Systemu”).

Skrót operatora oraz hasła, po uzgodnieniu z użytkownikiem, zostaną wprowadzone przez naszego pracownika podczas instalowania programu.

Prawidłowe zalogowanie uaktywni następujące opcje w menu programu : PLIK, KARTOTEKI, AKTUALIZACJA, WYDRUKI, USTAWIENIA, POMOC. Jednocześnie w lewym rogu ekranu pojawią się dane operatora, a w prawym wyświetli bieżąca data. Jeśli jest ona niezgodna z oczekiwaną należy w systemie operacyjny Windows dokonać jej korekty.

Wykorzystanie myszki - jednokrotne “kliknięcie” podświetlonego okna umożliwi jego dalsze rozwinięcie i wybór konkretnej opcji ( wykorzystując myszkę lub klawisze kursorów).

Jeżeli opcja ulega dalszemu rozwinięciu , przy jej nazwie z prawej strony pojawia się strzałka i automatycznie wyświetlą dostępne funkcje.

Powrót do menu umożliwia ikonka X pojawiająca się w prawym górnym rogu na pasku narzędzi, po uruchomieni konkretnej opcji lub informacja słowna “ZAKOŃCZ”, “ZAMKNIJ” , która należy zaakceptować przy użyciu myszki.

Zakończenie pracy w systemie odbywa się również przy użyciu X na pasku narzędzi lub w opcji PLIK wybierając funkcje KONIEC PRACY.


4.0

4.0 PLIK

DRUKARKA - opcja , w której należy zadeklarować rodzaj drukarki, wykorzystywanej podczas wydruków . Wyboru dokonujemy poprzez rozwinięcie paska pionowego i zatwierdzenie myszką. W opcji tej znajdują się również właściwości związane z praca drukarki np. papier, grafika, opcje urządzenia.

LOGOWANIE - umożliwia ponowne zalogowanie do systemu bez konieczności zamykania programu.

KONIEC PRACY - wyboru dokonujemy zatwierdzając myszką pole TAK lub NIE. Wyjście z programu umożliwia także wykorzystanie " X" na pasku narzędzi.


5.0

5.0 KARTOTEKI

Następną czynnością operatora podczas pierwszego uruchomienia programu jest przejście do menu “KARTOTEKI” w celu wprowadzenia niezbędnych dla prawidłowego funkcjonowania danych.


5.1

5.1 Zakłady/Działy

Operator wypełnia dwa pola: Numer zakładu/działu (do 2 cyfr) oraz Nazwę zakładu/działu (do 30 znaków). Wpisujemy tu wszystkie zakłady, dla których zamierzamy prowadzić spis środków trwałych. Pierwszym zakładem, który zostanie wpisany pod pozycję z numerem 0 powinien być zakład który, jest właścicielem programu. Po wybraniu opcji ukazuje się na ekranie tabelka z numerem i nazwą danego zakładu. Na górze ekranu wyświetlone są opcje dostępne na tym ekranie . Możemy dopisywać, kasować lub poprawiać pozycje w wykazie zakładów. Każdą operację możemy przerwać przyciskając klawisz ESC. Spis ten jest potrzeby w trakcie pracy programu dla określenia, który zakład jest właścicielem danego środka trwałego.


5.2

5.2 Operatorzy systemu ŚN

Podczas instalowania programu pracownik PHU “Fides” wprowadzi dane operatorów systemu oraz hasła zabezpieczające przed uruchomieniem przez osoby niepowołane. Ilość operatorów zależy od uznania i potrzeb użytkownika (praktycznie jest nieograniczona. Do tego celu służy opcja “Operatorzy systemu ŚN” w menu “KARTOTEKI”. Po jej uruchomieniu wyświetlany jest ekran, na którym operator musi wypełnić 3 pola (pierwsze pole - numer operatora ustawiany jest automatycznie). : imię i nazwisko, skrót i hasło operatora. Sposób wprowadzania danych jest taki sam, jak w innych opcjach. W polu “Skrót” można wpisać do 6 znaków (zazwyczaj stosuje się inicjały operatora). Na wpisanie imienia i nazwiska operatora zarezerwowano 30 znaków. Hasło może składać się najwyżej z 10 znaków (od momentu wprowadzenia lub zmiany hasła i zaakceptowania uruchomienie programu będzie możliwe tylko przy jego zastosowaniu). Następnie znajdują się pola z nazwami tzw. praw użytkownika. Akceptacji dokonujemy poprzez podświetlenie pola i “kliknięcie” myszką.

1. dodawanie użytkowników – akceptacja umożliwia dopisywanie innych użytkowników - operatorów systemu,

2. tylko wydruki - akceptacja ogranicza użytkowanie programu do wykonywania jedynie wydruków, dostęp do pozostałych funkcji programu jest zablokowany,

    Uwaga: wszystkie operacje wykonywane w programie są sygnowane skrótem operatora. Dlatego też wprowadzone do programu dane każdego operatora pozostają w nim na zawsze i nie można ich usunąć przy pomocy opcji kasowanie.

    Po wprowadzeniu wymienionych wyżej danych można przystąpić do użytkowania programu “System Środki Niskocenne” tzn. rejestrowania dokumentów, a następnie przetwarzania i zabezpieczania przetworzonych danych.


5.3

5.3 Słownik przyjęć środków niskocennych

Słownik przyjęć zawiera opisy i kody kierunków przychodów środków. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.4

5.4 Słownik likwidacji ŚN

Słownik likwidacji zawiera opisy i kody kierunków rozchodów środków. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.5

5.5 Osoby odpowiedzialne za ŚN

Słownik osób odpowiedzialnych za ŚN zawiera nawiska i kody osób odpowiedzialnych za dany środek lub przedmiot nietrwały. Uzyskane wydruki osób odpowiedzialnych i wykaz przypisanych Im środków może być pomocne do rozliczeń inwenturowych.. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.6

5.7 Słownik Budynków

Słownik budynków zawiera opisy i kody budynków w których użytkujemy środki. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.7

5.7 Słownik Pomieszczeń

Słownik pomieszczeń zawiera opisy i kody pomieszczeń użytkowania środków. Pomieszczenia przypisuje się konkretnym Budynkom. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


6.0

6. AKTUALIZACJA

Na tym etapie nanoszone są informacje z dokumentów źródłowych do zbioru ŚRODKI_2002


6.1

6.1 Paca codzienna

 Środki niskocenne ujmuje się w ewidencji w ich wartości początkowej.

Dopisując Środki niskocenne należy wypełniać kolejne pola formularza. Pola oznaczone kolerem niebieskim są wymagalne. W kolejności będzie to :

  • opis środka, przedmiotu - Wpisujemy nazwę przyjmowanego przedmiotu, środka niskocennego.

  • Budynek - standardową wartością podczas wprowadzania nowej pozycji jest nazwa pierwszego budynku znajdującego się w słowniku Budynki. Nazwę można zmienić klikając znak trójkąta znajdującego się w prawym rogu linii "Budynek". Po kliknięciu trójkąta rozwja się lista wszystkich budynków znajdujących się w słowniku Budynki. Po wprowadzeniu wszystkich danych, wydrukowaniu dokumentu przyjęcia środka, nazwę przypisanego budynku można zmienić wykorzystując opcje "Zmiana miejsca użytkowania środka",

  • Pomieszczenie - standardową wartością podczas wprowadzania nowej pozycji jest nazwa pierwszego pomieszczenia dla wybranego budynku znajdującego się w słowniku Pomieszczenia. Nazwę pomieszczenia można zmienić klikając znak trójkąta znajdującego się w prawym rogu pola "Pomieszczenia". Po kliknięciu trójkąta rozwja się lista wszystkich pomieszczeń przypisanych do wybranego budynku znajdujących się w słowniku Pomieszczeń. Po wprowadzeniu wszystkich danych, wydrukowaniu dokumentu przyjęcia środka, nazwę przypisanego pomieszczenia można tylko zmienić wykorzystując opcje "Zmiana miejsca użytkowania",

  • Numer inwentarzowy - unikalny symbol złożony maksymalnie z 15 dowolnych znaków. Program sprawdza czy dany symbol nie jest już wykorzystywany przez inny środek. Jeżeli zaistnieje taka sytuacja program wyświetli ostrzegawczy komunikat,

  • Symbol KŚT - symbol z rejestru środków trwałych. Powinien być to symbol 4 cyfrowy

  • Cena - symbol z rejestru środków trwałych. Powinien być to symbol 4 cyfrowy

  • Cena jednostkowa - cena środka niskocennego w dniu przyjęcia na ewidencję.

  • Ilość - ilość środków niskocennych przyjmowanych na ewidencję.

  • Rodzaj przyjęcia - program pyta użytkownika o rodzaj przyjęcia. Czy była to nowa inwestycja, Inwestycja stara lub inny rodzaj przyjęcia. Podpowiedź uzyskujemy przez naciśnięci trókąta po prawej stronie pola "Rodzaj przyjęcia",

  • Data przyjęcia /rr.mm.dd/ - wpisujemy datę przyjęcia środka do ewidencji.,

  • Typ środka - do wyboru mamy trzy możliwości : Przedmioty Nietrwałe, Środki Niskocenne i Ewidencja Zeszytowa,

  • Numer dowodu przyjęcia - numer dokumentu przyjęcia na podstawie którego nastąpiło zarejestrowanie środka w systemie Pole to może być pominięte podczas wprowadzania danych,

  • Numer dowodu finansowego - numer dokumentu na podstawie którego nastąpiło zarejestrowanie środka w systemie FK. Pole to może być pominięte podczas wprowadzania danych,

  • Osoba odpowiedzialna - Wprowadzamy tu Osobę odpowiedzialną za ten konkretny środek niskocenny. Podpowiedź uzyskujemy przez naciśnięci trókąta po prawej stronie pola "Osoba odpowiedzialna". Po kliknięciu trójkąta rozwja się lista osób znajdujących się w słowniku "Odpowiedzialni za SN".Pole to może być pominięte podczas wprowadzania danych,

  • Konto FK - numer konta FK dla zarejestrowanego środka w systemie FK. Pole to może być pominięte podczas wprowadzania danych,

  • Dostawca -tu możemy wprowadzić dane dostawcy srodka niskocennego. Pole to może być pominięte podczas wprowadzania danych,

  • Charakterystyka - pole to służy do wprowadzenia opisu środka, jego cech charakterystycznych. Pole to może być pominięte podczas wprowadzania danych,

  • Rodzaj rozchodu - program pyta użytkownika o rodzaj rozchodu w trakcie aktualizacji karty przy nanoszeniu rozchodu środka.. Czy była to była sprzedaż, likwidacja, złomowanie lub inny rodzaj rozchodu - podpowiedź uzyskujemy przez naciśnięci trókąta po prawej stronie pola "Rodzaj rozchodu",

  • Data rozchodu /rr.mm.dd/ - wpisujemy datę rozchodu środka z ewidencji.,

  • Numer dowodu - numer dokumentu rozchodu na podstawie którego nastąpił rozchód środka w systemie Pole to może być pominięte podczas wprowadzania danych,

Po zakończeniu wpisywania po zaakceptowaniu przycisku "Zatwierdź" dane zostaną wpisane do bazy. Z opcji wpisywania danych możemy wyjść w dowolnej chwili wciskając klawisz ESC.

Użytkownik może zmieniać kolejność wyświetlania informacji w oknach. Może zmienić kolejność wyświetlania przez naciśnięcie pola tytułu kolumny.

Opcja edycji umożliwia poprawianie danych dotyczących środka. Poprawiać można jedynie te dane, które nie zakłócą historii środka.

Kasowanie środka trwałego - opcja: Kasuj, umożliwia ona usunięcie danych o środku niskocennym z ewidencji. UWAGA! Kasowanie to usuwa środek ze wszystkich baz danych. Nie jest zalecane jako sposób likwidacji środka z ewidencji.

Rozchód środka. Wykorzystując opcję: Edycja i wprowadzając datę rozchodu , a następnie o rodzaj likwidacji i symbol dokumentu rozchodu system zarejestruje rozchód tego środka z ewidencji. Środek ten będzie nadal widoczny w przeglądach. Na wydrukach, po dacie rozchodu nie będzie uwzględniany. Środek zostanie usunięty z podglądu po zamknięciu roku.

Zmiana miejsca użytkowania. Opcja ta dostępna jest pod prawym przyciskiem myszy. Kursor musi wskazywać środek, który ma zmienić miejsce "położenia". Po wybraniu opcji z menu podręcznego "Zmiana miejsca użytkowania" pojawi się forma na której wyświetlane są aktualne położenia tego środka: Zakład, Budynek, Pomieszczenie oraz miejsca docelowe: Zakład, Budynek, Pomieszczenie do którego ma trafić wybrany środek. należy podać również ilość przyrzucaną, datę przerzutu oraz numer dokumentu przerzutu. Po akceptacji wprowadzonych danych powstanie dokument, który można wydrukować.


6.2

6.2 Zamknięcie/Otwarcie roku

Przy pomocy tej opcji możemy na koniec roku obrachunkowego "zamknąć rok" tj. przesłać wszystkie zapisy roczne do archiwum. Operacja zamknięcia jest obowiązkowa, warunkująca prawidłowe działanie programu. Opcja ta umożliwia też otwieranie dowolnego, zamkniętego roku i pracę w archiwum - uzyskiwanie wszystkich wydruków.


7.0

7. WYDRUKI

Wydruki można wykonywać w zależności od potrzeb użytkownika. Zasady przygotowywania wydruków są bardzo podobne.

Program umożliwia generowanie wydruków w trybie tekstowym /drukarki igłowe/ lub graficznym /drukarki atramentowe, laserowe/. Wyboru dokonuje się w menu "USTAWIENIA", "Konfiguracja programu" i zakładce "Drukarki". Tworzone wydruki wyświetlane są na monitorze, skąd można je wysłać na drukarkę.
Wydruki w trybie tekstowym zapisywane są w katalogu roboczym programu "C:\Program Files\Fides\st\wydruki" w postaci plików z rozszerzeniem *.txt. Nazwa pliku zależy od nazwy generowanego wydruku i stanowi jego skrót. Pliki te można importować do arkusza kalkulacyjnego np.Excela lub edytora tekstów np. WordPad. Wykorzystując właściwości edytorów, możemy drukować wybrane fragmenty wydruku. W trybie graficznym możemy ustawić parametry wydruku np. ilość kopii, od strony.. do strony.., używając zakładki "Ustawienia", podczas podglądu wydruku na monitorze, przed wysłaniem go na drukarkę.


7.1

7.1 Wartość inwentarzowa

Wydruk można tworzyć na dowolny dzień. Wydruk zawiera:

  • data przychodu i rozchodu
  • numer dowodu finansowego
  • symbol klasyfikacji rodzajowej
  • numer inwentarzowy
  • nazwa środka trwałego
  • ilość i wartość środka na początku roku
  • zwiększenia ilośći i wartości środka w ciągu roku
  • zmniejszenia ilości i wartości środka w ciągu roku
  • ilość i wartość środka na koniec roku
    • Wydruk można tworzyć w układzie:
  • Przedmioty Nietrwałe,
  • Środki Niskocenne,
  • Ewidencja Zeszytowa,
  • Ogółem,
  • Budynki wszystkie lub wybrane,
  • Pomieszczenia wszystkie lub wybrane,
  • Osoby odpowiedzialne wszystkie lub wybrane.


7.2

7.2 Wykaz wyposażenia

W wydruku tym wykazane są środki które na wskazany dzień znajdowały się we wskazanym budynku i wskazanym pomieszczeniu. Wydruk zawiera:

  • datę przychodu,
  • numer dowodu,
  • numer inwentarzowy,
  • nazwa środka trwałego,
  • ilość,
  • cenę jednostkową,
  • wartość zł.


7.3

7.3 Inwentura

Inwentura pomaga wykazać niedobory i nadwyżki i skorygować prowadzoną dokumentację. Opcja ta służy do przygotowania arkuszy spisowych i wydruku porównawczego rozliczenia inwentury.


7.4

7.4 Odpowiedzialni z ŚN

Opcja ta umożliwia wydruk Osób odpowiedzialnych za środki i przypisane Im środki.


8.1

8.1 Informacja o Firmie

Opcja ta umożliwia wprowadzenie danych o firmie używającej system Środki Niskocenne. Dane te umieszczane są na wszystkich emitowanych wydrukach.


8.2

8.2 Konfiguracja programu

Dalszym krokiem jest uruchomienie opcję KONFIGURACJA PROGRAMU celem przygotowania ułatwień przydatnych podczas rejestracji dowodów.

Kolejnym rozszerzeniem KONFIGURACJI PROGRAMY jest opcja DODATKOWE DRUKARKI.

W opcji DODATKOWE należy zadeklarować następujące opcje :

1. wersja wielozakładowa – wybór tej opcji pozwoli na prowadzenie rejestracji dowodów maksymalnie w 99 zakładach i sporządzanie wydruków oraz zestawień dla każdego zakładu osobno, kilku, bądź całego przedsiębiorstwa. Przy rejestracji dowodów pojawi się pole , w którym należy wpisać nr zakładu.

Wybór, przedstawionych opcji następuję poprzez “klikniecie” myszką pustego pola obok tytułu, akceptacja pojawia się jako znak "v".

DRUKARKI – opcja ta umożliwia dostosowanie wydruków do posiadanej drukarki. W tym celu należy wybrać z listy możliwych : tryb wydruku, kody polskich liter i kody sterujące dla drukarki. W razie zaistnienia takiej konieczności należy wezwać pracownika PHU “Fides”.


8.3

8.3 Zabezpieczanie danych

ZABEZPIECZANIE ZBIORÓW zawiera zarówno archiwizację zbiorów jak i przywracanie zabezpieczonych zbiorów z dyskietki bądź z określonego miejsca zapisu. Po dokonaniu wyboru ARCHIWIZACJA czy PRZYWRACANIE wskazujemy miejsce zapisu danych , czy źródło danych (w przypadku przywracania ). Rozwinięcie ikonki po prawej stronie tytułu : miejsce zapisu, czy źródło danych, ułatwi mam dotarcie do określonego katalogu, w których umieścimy kopie powstałego zbioru lub miejsce, z którego odczytamy zarchiwizowane zbiory. Najczęściej jednak archiwizacji dokonujemy na dyskietkę. W systemie domyślnie przewidziano archiwizację, na dyskietkę tzn. A:\kopia.st. Akceptacja archiwizacji bądź przywracania następuje poprzez “kliknięcie” OK. Po zakończeniu operacji wyświetli się stosowny komunikat informacyjny.


9.1

9.1 Tematy pomocy

To jest to, co czytasz.


9.2

9.2 Aktualizacja programu ŚN

Aktualizację, wprowadzenie nowszej wersji programu, można dokonać automatycznie przy pomocy Internetu. Warunkiem koniecznym jest otwarte połączenie z siecią WEB.


9.3

9.3 Aktualizacja ŚN z dyskietki

Aktualizazja programu z dyskietki służy do wczytania nowszej wersji programu do komputera gdzie źródłem danych jest dyskietka.