FK

Przedsiębiorstwo Handlowo-Usługowe

"F I D E S" Spółka z o.o.

66-200 Ś w i e b o d z i n, Osiedle Łużyckie 39 k

0-68 475-28-28, 0-602-770-394

http://www. fides.swiebodzin.pl, e_mail: fides@fides.swiebodzin.pl

OCENA TERENOWA PSZCZÓŁ

Nieustanny rozwój naszych produktów stwarza czasem konieczność

wprowadzenia zmian nie uwzględnionych w tym dokumencie.


1.0

1. Wstęp

Przedsiębiorstwo Handlowo - Usługowe "FIDES" spółka z o.o. w Świebodzinie oferuje następujące programy i systemy komputerowe:

Gospodarka materiałowa z rozliczaniem inwentury,

Płace, Kadry

Rejestr udziałowców, ogłoszeń, VAT

Środki trwałe, Środki i przedmioty nietrwałe

Rozliczenie dotacji, subwencji,

System finansowo-księgowy: jedno- i wielozakładowy,

Rejestr faktur VAT, naliczanie odsetek, różnic kursowych,

Rozliczanie sprzedaży i zużycia wody, usług komunalnych,

Kasa: złotówkowa i walutowa,

Hurtownia, Fakturowanie - współpraca z drukarką fiskalną,

Książka przychodów i rozchodów,

oraz inne programy na zamówienie klienta.

W przypadku zakupu programu pracownicy naszego przedsiębiorstwa dokonają bezpłatnie instalacji na sprzęcie użytkownika oraz przeszkolenie personelu. Proponujemy także zawarcie umowy o nadzór autorski. Zakres prac objętych takim serwisem obejmuje m.in.: bieżącą konserwację systemów zgodnie ze zmieniającymi się przepisami, diagnozowanie działania systemów - przyczyn niesprawności lub otrzymywania błędnych danych, wprowadzania ulepszeń w funkcjonowaniu systemów, wyjaśniania sytuacji nietypowych, przyjazdów na wezwania itp.


1.1

1.1 Ocena Terenowa Pszczół "TRUTEŃ"

System "TRUTEŃ" przeznaczony jest dla KRAJOWEGO CENTRUM HODOWLI ZWIERZĄT w Warszawie prowadzącego Ocenę terenową pszczół. Program obejmuje rejestrację i przetwarzanie danych gromadzonych na potrzeby Wydziału Hodowli Pszczół w zakresie terenowej oceny wartości użytkowej i hodowlanej pszczół objętych oceną przez KCHZ. Przy wykorzystaniu Internetu, upoważnieni do dostępu gromadzonych danych, będą mogli pracować i korzystać z systemu z dowolnego miejsca kuli ziemskiej.

System realizuje następujące funkcje:

  • Baza - zawiera dane dotyczących Hodowców, pasiek oceny terenowej objętych oceną przez KCHZ, pożytków,

  • Arkusz OT - zawiera obserwacje oraz dane z obserwacji,częściowo eksportowane do bloku Ocena,

  • Ocena - dotyczy oceny wartości użytkowej i hodowlanej pszczół,

  • Wydruki - generująca wydruki na podstawie wprowadzonych danych.

Podstawowe działania w programie:

- wprowadzanie danych dotyczących hodowców oraz pasiek oceny terenowej,
- wprowadzanie danych dotyczących oceny terenowej w dwóch grupach: testowej i kontrolnej,
- przetwarzanie wprowadzonych danych w celach statystycznych,
- arkusz OT - aktywny arkusz oceny,
- generowanie oraz przetwarzanie wprowadzonych danych do plików tekstowych, arkuszy kalkulacyjnych,
- generowanie wydruków w oparciu o wprowadzone i przetworzone dane,
- poruszanie się między oknami płynne, za pomocą klawisza Enter lub Tab.

Specjaliści z terenu mają możliwość wprowadzania danych tylko ze swojego rejonu działania. Podgląd wprowadzonych danych mają wszyscy specjaliści. Osoby upoważnione mają dostęp i możliwość edycji całej bazy danych.


1.2

1.2 Wymagania sprzętowe

1. Mikrokomputer IBM/AT lub nowszy - zalecany min.Pentium 400 MHz,

2. Stacja dysków elastycznych 3.25” 1,4 Mb,

3. Minimum 32 Mb RAM,

4. Dysk twardy posiadający co najmniej 10 Mb wolnego miejsca,

5. Drukarka igłowa z wałkiem 15” i traktorem (zalecana ze względu na rozmiar wydruków) lub atramentowa albo laserowa,

6. Karta graficzna SVGA, lub inna kompatybilna z nią.


1.3

1.3 Środowisko

1. System operacyjny Windows 95 i wyższy

Program może funkcjonować w systemach sieciowych wykorzystujących protokół TCP/IP. Dostosowania programu do pracy w sieci dokonują nieodpłatnie pracownicy PHU "Fides". Program pracuje w trybie graficznym i do pracy potrzebna jest myszka.


danefirmy

 rrr Poniżej znajduje się wykaz i struktura tabel używanych w systemie Księga Pszczół Tabele te umieszczane są w folderze: MySQL/data/fides_pszczoly. W tabeli wnioski zapamiętywane są wszystkie dane dotyczące poszczególnych ocen pasiek.

danefirmy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie | 0 |
p1 | char(60) |  | Tak | NULL |
p2 | char(60) |  | Tak | NULL |
p3 | char(60) |  | Tak | NULL |
p4 | char(30) |  | Tak | NULL |
p5 | char(30) |  | Tak | NULL |
p6 | char(30) |  | Tak | NULL |
p7 | char(30) |  | Tak | NULL |
p8 | char(30) |  | Tak | NULL |
p9 | char(30) |  | Tak | NULL |
p10 | char(30) |  | Tak | NULL |
p11 | char(30) |  | Tak | NULL |
p12 | char(30) |  | Tak | NULL |
p13 | char(30) |  | Tak | NULL |
p14 | int(11) |  | Tak | NULL |
p15 | char(30) |  | Tak | NULL |
p16 | char(30) |  | Tak | NULL |
p17 | char(30) |  | Tak | NULL |
p18 | char(30) |  | Tak | NULL |
p19 | char(30) |  | Tak | NULL |
p20 | char(30) |  | Tak | NULL |
p21 | char(30) |  | Tak | NULL |
p22 | char(30) |  | Tak | NULL |
p23 | char(30) |  | Tak | NULL |
p24 | char(30) |  | Tak | NULL |
p25 | char(30) |  | Tak | NULL |
p26 | char(30) |  | Tak | NULL |
p27 | char(30) |  | Tak | NULL |
p28 | char(30) |  | Tak | NULL |


2.0

 2. Zastosowanie niektórych klawiszy

Dla ułatwienia operatorom pracy z programem podajemy listę skrótów klawiszowych systemu Windows, które są dostępne w każdej aplikacji Windows. .

Podstawowe skróty klawiaturowe

Esc - Anuluj, Przerwij

Enter - Uruchom, Potwierdź

CapsLock - przełącza klawiaturę na stałe pisanie dużymi literami (po włączeniu zapala się dioda sygnalizacyjna)

NumLock - przełącza funkcję klawiatury numerycznej na poruszanie kursorem (zapalona dioda oznacza, że włączona jest funkcja wpisywania cyfr)

Shift + klawisz - przytrzymując wciśnięty klawisz [Shift] i jednocześnie naciskając klawisz z literą otrzymuje się dużą literę (przy włączonej funkcji CapsLock - małą literę), natomiast przy użyciu klawisza mającego podwójne oznakowanie otrzymuje się znak znajdujący się w górnej części klawisza.

‹- i -› - strzałki poruszaj się po menu, tekście, służą do przesuwania kursora w lewo lub w prawo

Home i End - przesuwają kursor na początek lub koniec pola edycji

^ i ˇ - przesuwają kursor w górę i w dół pola edycji

Del, Delete - kasuje znak w miejscu ustawienia kursora

Backspace - kasuje znak w lewo od kursora

Ins, Insert - przełącznik trybu wstawiania / zamazywania znaków

Ctrl+Esc - Wyświetl menu Start

Alt+Spacja - Wyświetl menu systemowe aktywnego okna

Alt+Tab - Przełączyć między otwartymi oknami

Shift+Delete - Trwale usuń zaznaczony element, bez umieszczenia go w Koszu

Ctrl przeciągając element - Skopiuj zaznaczony element

Ctrl+Shift przeciągając element - Utwórz skrót do zaznaczonego elementu

F1 - Pomoc

F2 - Zmień nazwę zaznaczonego elementu

F3 - Wyszukaj plik lub folder

Alt+F4 - Zamknij aktywny element lub aktywny program

Alt+Spacja - Otwórz menu skrótów aktywnego okna

Ctrl+F4 - Zamknij aktywny dokument w programach, które umożliwiają równoczesne otwarcie wielu dokumentów

F5 - Odświeżyć aktywne okno

F6 - Przechodzić między kolejnymi elementami okna lub pulpitu

F4 - Wyświetl listę paska adresu w oknie Mój komputer lub Backspace o jeden poziom wyżej, wstecz pulpitu

Backspace - O jeden poziom wyżej, wstecz

Shift podczas wkładania dysku CD do stacji CD-ROM - Nie uruchamiaj automatycznego odtwarzania CD Operacje na tekście, skróty edycyjne

Skróty edycyjne, operacje na tekście

Esc - Anuluj

Lewy Alt+podkreślona litera w menu - Otwórz odpowiednie menu

Prawy Alt+odpowiednia litera - Polskie znaki diakrytyczne

Podkreślona litera w nazwie polecenia w otwartym menu - Wykonaj odpowiednie polecenie

Strzałka w prawo - Otwórz menu z prawej strony lub podmenu

Strzałka w lewo - Otwórz menu z lewej strony lub Zamknij podmenu Strzałki poruszanie się po dokumencie po jednym wierszu/literze

Ctrl+Strzałka - Przesunięcie się o całe słowo

Ctrl+Shift+Strzałka - Zaznaczanie po całym słowie

Ctrl+Strzałka w dół - Przesuń kursor na początek następnego akapitu

Ctrl+Strzałka w górę - Przesuń kursor na początek poprzedniego akapitu

Delete - Kasowanie znaku za kursorem

Ctrl+Delete - Kasowanie całego słowa za kursorem

Backspace - Kasowanie znaku przed kursorem

Ctrl+Backspace - Kasowanie całego słowa przed kursorem

Home - Przejście na początek linii

End - Przejście do końca linii

Shift + klawisze poruszania się po tekście - poruszania się po tekście zaznaczenie tekstu

Shift+Home - Zaznaczenie do początku wiersza

Shift+End - Zaznaczenie do początku wiersza

Ctrl+Home - Przejście na początek dokumentu

Ctrl+End - Przejście na koniec dokumentu

Ctrl+Shift+Home - Zaznaczenie do początku dokumentu

Ctrl+Shift+End - Zaznaczenie do końca dokumentu

Ctrl+A - Zaznacz wszysto

Ctrl+C - Kopiuj (Cut)j

Ctrl+X - Wytnij (Xtract)

Ctrl+V - Wklej (Paste)

Ctrl+Z - Cofnij (UnDo)

Ctrl+Y - Powtórz (ReDo)

Ctrl+F - Wyszukaj (Find)

Ctrl+B - Pogrubienie

Ctrl+I - Kursywa, pochylenie

Ctrl+U - Podkreślenie

Ctrl+P - Drukowanie

[F3] - służy do wywołania filtru. Filtrowanie danych jest szybkim i łatwym sposobem znajdowania danych w podzbiorze danych znajdującym się w zakresie komórek lub w kolumnie tabeli i pracy z tym podzbiorem. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[Shift+F3] - służy do wywołania filtru z możliwością wprowadzenia dodatkowych kryterów. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[prawy przycisk myszy] - służy do rozwijania podręcznego menu, którego zawartość jest różna dla różnych okien. Wyświetlana jest lista dostępnych poleceń, które można szybko wykonać.

--

Przykłady wykorzystania niektórych klawiszy

Załóżmy, że polu edycji powinno być poprawnie wpisane nazwisko KOWALSKI.

jest : KOWALDKI_

co zrobić: używając klawisza [‹- ] przesunąć kursor pod literę “D” i wpisać literę “S”

jest: KOWALKI

co zrobić: nacisnąć [End], używając [‹- ] przesunąć kursor pod literę “L”, nacisnąć [Ins], wpisać literę “S”

jest: KOWAALSKI

co zrobić: używając klawisza [‹- ] przesunąć kursor pod pierwszą literę “A”, nacisnąć [Del]

jest: KOWALSKII

co zrobić: nacisnąć [End], nacisnąć [Backspace]

jest: JOWALSKI_

co zrobić: nacisnąć [Home], wpisać literę “K”

Uwaga: litera podkreślona w pozycji “jest” symbolizuje położenie kursora.


3.0

3. Uruchomienie i zakończenie programu

Po wywołaniu programu na ekranie monitora wyświetlana jest nieaktywna tablica główna z menu programu i funkcja: "Logowanie do systemu". Należy podać skrót operatora oraz hasło i zatwierdzić wprowadzone dane poprzez “Zaloguj”. Poprawne wprowadzenie danych pozwoli na dostęp do wszystkich opcji programu, lub tylko do wybranych, w zależności od praw użytkowników. (patrz: “Operatorzy Systemu”).

Skrót operatora oraz hasła, po uzgodnieniu z użytkownikiem, zostaną wprowadzone przez naszego pracownika podczas instalowania programu.

Prawidłowe zalogowanie uaktywni następujące opcje w menu programu : PLIK, KARTOTEKI, AKTUALIZACJA, WYDRUKI, USTAWIENIA, POMOC. Jednocześnie w lewym rogu ekranu pojawią się dane operatora, a w prawym wyświetli bieżąca data. Jeśli jest ona niezgodna z oczekiwaną należy w systemie operacyjny Windows dokonać jej korekty.

Wykorzystanie myszki - jednokrotne “kliknięcie” podświetlonego okna umożliwi jego dalsze rozwinięcie i wybór konkretnej opcji ( wykorzystując myszkę lub klawisze kursorów).

Jeżeli opcja ulega dalszemu rozwinięciu , przy jej nazwie z prawej strony pojawia się strzałka i automatycznie wyświetlą dostępne funkcje.

Powrót do menu umożliwia ikonka X pojawiająca się w prawym górnym rogu na pasku narzędzi, po uruchomieni konkretnej opcji lub informacja słowna “ZAKOŃCZ”, “ZAMKNIJ” , która należy zaakceptować przy użyciu myszki.

Zakończenie pracy w systemie odbywa się również przy użyciu X na pasku narzędzi lub w opcji PLIK wybierając funkcje KONIEC PRACY.


4.0

4.0 PLIK

DRUKARKA - opcja , w której należy zadeklarować rodzaj drukarki, wykorzystywanej podczas wydruków . Wyboru dokonujemy poprzez rozwinięcie paska pionowego i zatwierdzenie myszką. W opcji tej znajdują się również właściwości związane z praca drukarki np. papier, grafika, opcje urządzenia.

LOGOWANIE - umożliwia ponowne zalogowanie do systemu bez konieczności zamykania programu.

KONIEC PRACY - wyboru dokonujemy zatwierdzając myszką pole TAK lub NIE. Wyjście z programu umożliwia także wykorzystanie " X" na pasku narzędzi.


5.0

5.0 KARTOTEKI

Następną czynnością operatora podczas pierwszego uruchomienia programu jest przejście do menu “KARTOTEKI” w celu wprowadzenia niezbędnych dla prawidłowego funkcjonowania danych.


5.2

5.1 Hodowcy

 Tabela "Hodowcy, Pszczelarze" zawiera dane adresowe Hodowców oraz Pszczelarzy pasiek hodowlanych, podlegającyh ocenie. Zawiera wszystkie dane umożliwiające pełną ich identyfikację.
  • Numer rejestracyjny Hodowcy lub Pszczelarza

  • Skrót nazwy

  • Nazwa Hodowcy, Pszczelarza

  • Nazwa pasieki

  • Miejscowość

  • Ulica, nr domu, nr lokalu

  • Kod pocztowy, poczta

  • E-mail/WWW

  • Uwagi

  • Nr rachunku bankowego

  • Telefon

  • NIP

  • Pesel

  • Zgoda na przetwarzanie danych

    • Aby rozpocząć uzupełnianie danych należy wybrać opcję "Dodaj".Po wybraniu tego klawisza wyswietlony zostanie ekran zawierający pola odpowiadające danym hodowcy lub pszczelarza. W pierwszej zakładce należy wybrać kogo dane chcemy wprowadzić. Po wpisaniu wlasciwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Na nazwę właściciela przewidziano maksymalnie 100 znaków (liter, cyfr lub symboli). Znakiem w tym przypadku jest także odstęp (spacja). Po wypełnieniu właściwych pól nalerzy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się również cztery funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąc" okno z Hodowcami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich właściwości jakie chcemy aby znajdowały się na wydruku.
  • Na ekranie ukazują się wszyscy wprowadzeni Hodowcy i Pszczelarze. Opcja ta umożliwia wyświetlenie "Tylko Hodowców" lub "Tylko Pszczelarzy".


5.3

5.2 Obszar występowania

Słowniki "Obszaru występowania" dotyczą umiejscowienia administracyjnego Pasiek. Lokalizacja Pasieki obejmuje: Powiaty, Województwa, Regiony i Kraje.


5.31

5.21 Powiaty

 Słowniki "Powiaty" zawiera kody i nazwy powiatów wg podziału administracyjnego kraju.
Zawierają informacje:
  • Kod powiatu

  • Nazwa powiatu

  • Kod województwa

  • Nazwa województwa

    • Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól należy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z powiatami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.32

5.32 Województwa

 Słownik "Województwa" zawiera kody i nazwy województw wg podziału administracyjnego kraju.
Zawierają informacje:
  • Kod województwa

  • Nazwa województwa

  • Kod okręgu

  • Nazwa okręgu

    • Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól należy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z nazwami województw. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.33

5.23 Regiony

 Słowniki "Rejony" dotyczy umiejscowienia administracyjnego pochodzenia matki pszczelej. Region obejmuje przybliżony obszar województwa.
Zawierają informacje:
  • Kod okręgu

  • Nazwa okręgu

  • Skrót okręgu

    • Podczas uruchomienia tej funkcji należy wybrac opcje "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu własściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól należy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z nazwami regionówi. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.34

5.24 Kraje

 Słownik "Kraje" dotyczy umiejscowienia administracyjnego pochodzenia matki pszczelej.
Zawieraj informacje:
  • Kod kraju

  • Nazwa kraju

    • Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśniecie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól należy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z nazwami krajówi. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich właściwości jakie chcemy aby znajdowały się na wydruku.


5.4

5.3 Kartoteka pszczół

Kartoteka pszczół zawiera informacje o Rasach pszczół i Liniach.


5.41

5.31 Rasy pszczół

 Kartoteka Ras pszczół zawiera wykaz ras wraz z ich nazwą i kodami, które są wykorzystywane w systemie informatycznym.
Możliwość dopisania nowej rasy ma tylko Administrator.
Zawiera informacje:
  • Kod rasy

  • Nazwa rasy

  • Nazwa P

    • Na górze ekranu wyświetlone są opcje dostosowane na tym ekranie (Odświerz, Dodaj, Edytuj, Usuń, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie ras. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się także trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z rasami pszczół. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.42

5.32 Linie

 Kartoteka Lini zawiera informacje o rasach i liniach pszczelich. Kodowanie lini odbywa się w ramach rasy.
Możliwośc dopisania nowej lini ma tylko Administrator.
Zawiera informacje:
  • Kod rasy

  • Nazwa linii

    • Dopisując nową pozycję musimy wskazać rasę tej nowej linii. Brak rasy uniemożliwi dodanie nowej pozycji w słowniku. Na górze ekranu wyświetlone są opcje dostosowane na tym ekranie (Odświerz, Dodaj, Edytuj, Usuń, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się także trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można rozciągnąc okno z liniamii pszczół. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.33

5.33 Okręgi

 Słowniki "Okręgi" dotyczy umiejscowienia administracyjnego pochodzenia matki pszczelej. Okręg obejmuje przybliżony obszar województwa.
Zawierają informacje:
  • Kod okręgu

  • Nazwa okręgu

  • Skrót okręgu

    • Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyswietlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól nalerzy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z powiatami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.34

5.34 Kraje

 Słownik "Kraje" dotyczy umiejscowienia administracyjnego pochodzenia matki pszczelej.
Zawieraj informacje:
  • Kod kraju

  • Nazwa kraju

    • Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyswietlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól nalerzy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z powiatami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.4

5.4 Kojarzenia

W zakładce Kojarzenia znajdują się informacje o rasie matki i ojaca pszczół. Zakładka ta zawiera wszystkie dane umożliwiające pełną ich identyfikację:

  • Numer kojarzenia
  • Oznaczenie
  • Rasa matki
  • Rasa ojca
  • Wynik kojarzenia

    Na górze ekranu wyświetlone są opcje dostosowane na tym ekranie (Odświerz, Dodaj, Edytuj, Usuń, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie ras. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z kojarzeniamii. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.5

5.5 Pożytki

Zakładka Pożytki zawiera wszystkie dane umożliwiające pełną ich identyfikację

  • Lp.
  • Oznaczenie
  • Kod pozytku
  • Nazwa pożytku

    Na górze ekranu wyświetlone są opcje dostosowane na tym ekranie (Odświerz, Dodaj, Edytuj, Usuń, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie ras. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z pożytkami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.4

5.6 Ramki

Zakładka Ramki zawiera wszystkie dane umożliwiające pełną ich identyfikację:

  • Lp.
  • Nazwa
  • Skrót

    Na górze ekranu wyświetlone są opcje dostosowane na tym ekranie (Odświerz, Dodaj, Edytuj, Usuń, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie ras. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z ramkami. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.6

5.7 Pasieki - Linie i Rasy

Słownik "Pasieki hodowlane" zawierają dane Właścicieli, Hodowców, Nazw Pasiek pszczelich, Nazw ras i Nazw linii występujących w tych Pasiekach - wykorzystywanych w systemie informatycznym.
Zawiera pola:

  • Właściciel

  • Hodowca

  • Nazwa pasieki

  • Nazwa rasy

  • Nazwa linii

    • Dopisując nową pasiekę do zbioru możemy korzystać z pomocy przy wyborze Hodowcy, Nazwy rasy i Nazwy linii. Przy każdym z tych pól istnieje przycisk umożliwiający przegląd odpowiedniego słownika.
    Brak Hodowcy, nazwy rasy lub nazwy linii uniemożliwi dodanie nowego zapisu do zbioru.

    Na górze ekranu wyświetlone są opcje dostepne na tym ekranie (Odswież, Dodaj, Edytuj, Usun, Zatwierdź, Anuluj). Możemy dopisywać, kasować lub poprawiać pozycje w wykazie grup. Każdą operację możemy przerwać przyciskając klawisz ESC.

    W górnej części ekranu znajdują się także trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" dane okno. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


5.7

5.8 Operatorzy systemu

Podczas instalowania programu pracownik PHU “Fides” wprowadzi dane operatorów systemu oraz hasła zabezpieczające przed uruchomieniem przez osoby niepowołane. Ilość operatorów zależy od uznania i potrzeb użytkownika (praktycznie jest nieograniczona. Do tego celu służy opcja “Operatorzy systemu” w menu “KARTOTEKI”. Po jej uruchomieniu wyświetlany jest ekran, na którym operator musi wypełnić 3 pola (pierwsze pole - numer operatora ustawiany jest automatycznie). : imię i nazwisko, skrót i hasło operatora. Sposób wprowadzania danych jest taki sam, jak w innych opcjach. W polu “Skrót” można wpisać do 6 znaków (zazwyczaj stosuje się inicjały operatora). Na wpisanie imienia i nazwiska operatora zarezerwowano 30 znaków. Hasło może składać się najwyżej z 10 znaków (od momentu wprowadzenia lub zmiany hasła i zaakceptowania uruchomienie programu będzie możliwe tylko przy jego zastosowaniu). Następnie znajdują się pola z nazwami tzw. praw użytkownika. Akceptacji dokonujemy poprzez podświetlenie pola i “kliknięcie” myszką.

Administrator– akceptacja umożliwia dopisywanie innych użytkowników - operatorów systemu,

  • Zatwierdzanie wniosków - umożliwia nadanie matce numeru hodowlanego i wpisanie jej do ksiąg pszczelich",

  • Pracownik terenowy - zaznaczenie tej pozycji pozwala użytkownikowi tylko możliwość wprowadzania nowych wniosków",

  • Zabezpieczanie zbiorów - umożliwia wykonanie funcji zabezpieczenia zbiorów programu.

  • programy narzędziowe - akceptacja udostępnia prawa do zmian w "Programach narzędziowych" w menu "Ustawienia",

    • Tylko wydruki - akceptacja ogranicza użytkowanie programu do wykonywania jedynie wydruków, dostęp do pozostałych funkcji programu jest zablokowany,

      Uwaga: wszystkie operacje wykonywane w programie są sygnowane skrótem operatora. Dlatego też wprowadzone do programu dane każdego operatora pozostają w nim na zawsze i nie można ich usunąć przy pomocy opcji kasowanie.

      Po wprowadzeniu wymienionych wyżej danych można przystąpić do użytkowania programu “Księgi Pszczół” tzn. rejestrowania dokumentów, a następnie przetwarzania i zabezpieczania przetworzonych danych.


6.0

6. AKTUALIZACJA

Na tym etapie nanoszone są informacje z dokumentów źródłowych do zbioru ŚRODKI_2002


6.1

6.1 Arkusz oceny terenowej

Szczegółowy sposób przeprowadzenia terenowej oceny wartości użytkowej i hodowlanej pszczół wg Terenowej motodyki oceny pszczół, przewiduje porównywanie grup testowych, tj. matek dostarczonych z pasiek hodowlanych, do grup kontrolnych odmiennych genetycznie, utrzymanych w pasiece oceniającej.
W jednej pasiece oceny terenowej można oceniać najwyżej 2 grupy testowe. Grupy kontrolne mogą być zestawiane z materiału "dzikiego ", tj. z matek pszczelich bez pochodzenia hodowlanego, odchowanych w pasiece hodowlanej lub z potomstwa po matkach hodowlanych. Matki w grupach kontrolnych muszą być urodzone w tym samym roku co matki w grupach testowych, a grupa testowa i kontrolna powinmny być utrzymane w podobnych warunkach tj. to samo pasieczysko, podobny typ ula.
Przy porównywaniu grup testowych do materiału dzikiego obserwujemy często większą różnicę na korzyść grup testowych, niż przy porównaniu do grup o znanym pochodzeniu hodowlanym matek. Aby uniknąć nieprawidłowej interpretacji wyników, analizując wyniki oceny terenowej należy zapoznać się z danymi o grupach kontrolnych i o środowisku, w którym prowadzono ocenę.

W opcji "Arkusz oceny terenowej " należy wybrać hodowcę dla którego dane chcemy wprowadzić, i idziemy po kolei na następujące zakładki w celu uzupełnienia danych. Opcja ta posiada pięć zakładek: "Pszczelarze OT", "Arkusz oceny", "Wyniki oceny", "Wyniki oceny cd." i "Sumy".

Pierwsza zakładka "PszczelażeOT" zawiera wszystkie dane odpowiadające Pasieką: Numer rejestracyjny, Pasieka wychowująca, Imię i Nazwisko, Ulica, Kod pocztowy, Miejscowość.

Druga zakładka "Arkusz oceny" umożliwia wybranie opcji i uzupełnianienie danych: Grupa - tesowa lub kontrolna, rok oceny, rok urodzenia matek, unasienione - naturalnie lub sztucznie, gospodarka - stacjonarna lub wędrowna.

Zakres wprowadzania danych w zakładce "Wyniki oceny": Numer budowlany, Oznakowanie, Numer ula, Liczba plastrów, Stan po zimowli, Widoczne objawy chorób w sezonie, Uwagi, I pomiar czerwiru, II pomiar czerwiru, Ocena rozwoju, Produkcja miodu towarowego ogółem w kg, Ocena

Zakres wprowadzania danych w zakładce "Sumy": Występowanie obj. nastroju rojowego, Matka znajduję sie ..., Ocena, Opis objawów złośliwości, Ocena charakteru, przydatność w pozyskiwaniu innych produktów pasiecznych, Suma punktów, Ogólna ocena rodziny na tle pasieki, Uwagi.

Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól należy zapisać przyciskiem "Zatwierdź"

W górnej części ekranu znajdują się cztery funkcje:

  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.
  • Funkcja umożliwiajaca wybór takiego roku jaki nas obecnie interesuje,


6.2

6.2 Dane z oceny

Opcja ta posiada cztery zakładki: "Dane podstawowe", "Wydajność", "Rozwój", "Ocena Pasiek".

W opcji pierwszej "Dane podstawowe" należy uzupełnić dane dla: Numer pasieki oceniającej, Rok oceny, Region, Kojarzenie, Kojarzenie grupy testowej lub Kojarzenie grupy kontrolnej. W obu grupach należy wypełnić stronę mateczną i stronę ojcowską.

W drugiej opcji "Wydajność" należy uzupełnić dane dla: Średnia wydajność mioodu w kg oraz wskaźnik wydajności miodu w %.
Dane te pozwolą nam na uzyskanie ogólnej oceny miodności wyrażonej w punktach.

Dla kolejnej zakładki "Rozwój" zakres wprowadzania danych: Średnia liczba plastrów obsiadanych przez pszczoły i Średnia liczba plastrów czerwiru dla grupy testowej i kontrolnej.

Zakres wprowadzania danych dla "Ocena Pasiek" Należy wprowadzić średnią rodliwości, łagodności i zimotrwałości dla grupy testowej i kontrolnej.
Sposób zachowania się pszczół wskazujących na ich łagodność lub złośliwość ocenia się na podstawie obserwacji wystąpienia objawów, odnotowując okoliczności zdarzenia (np.: przed burzą, przy miodobraniu)
Ocenia się według następującej skali:

  • 4 pkt. - bardzo łagodne
  • 3 pkt. - łagodne
  • 2 pkt. - złośliwe
  • 1 pkt. - bardzo złośliwe

    Zimotrwałość ocenia się na podstawie porównania stanu rodzin pszczelich przed i po zazimowaniu, odnotowując:
    1) liczbę plastrów pozostawionych na zimę,
    2) liczbę plastrów i konieczność ujmowania lub dodawania plastrów podczas pierwszego wiosennego przeglądu , z odnotowaniem daty pierwszego przeglądu,
    3) konieczność dokarmiania rodzin pszczelich na wiosnę,
    4) stan higieniczny uli na wiosnę, w tym zaperzenie i wielkość osypu
    Ocenia się według następującej skali:
  • 4 pkt. - dobra
  • 3 pkt. - przeciętna
  • 2 pkt. - zła
  • 1 pkt. - dyskwalifikująca

    Podczas uruchomienia tej funkcji należy wybrać opcję "Dodaj" aby rozpocząć uzupełnianie danych. Po wybraniu tego klawisza wyświetlony zostanie ekran. Po wpisaniu właściwych danych w tym polu należy je zaakceptować przez naciśnięcie klawisza [ENTER]. Zasada ta dotyczy wszystkich pól wypełnianych w czasie używania opcji "Dodaj". Po wypełnieniu właściwych pól nalezy zapisać przyciskiem "Zatwierdź"

    W górnej części ekranu znajdują się trzy funkcje:
  • Zapis szerokości i kolejności kolumn
    dzięki tej funkcji można dostosować i zapisać dowolną szerokość i kolejność kolumn jaka nam będzie odpowiadać.
  • Zmiana widoku
    dzięki naciśnięciu tej funkcji, a także za pomocą przyciska F8 można "rozciągnąć" okno z danymi. Po ponownym naciśnięciu tej opcji okno powróci do poprzedniego stanu.
  • Wydruk z tabeli
    funkcja ta dzieli się na 3 zakładki (ogólnie, nagłówek i stopka, konfiguracja) można tutaj dostosować i skonfigurować widoczność kolumn i ich własciwości jakie chcemy aby znajdowały się na wydruku.


7.0

7. WYDRUKI

Wydruki można wykonywać w zależności od potrzeb użytkownika. Zasady przygotowywania wydruków są bardzo podobne.

Program umożliwia generowanie wydruków w trybie tekstowym /drukarki igłowe/ lub graficznym /drukarki atramentowe, laserowe/. Wyboru dokonuje się w menu "USTAWIENIA", "Konfiguracja programu" i zakładce "Drukarki". Tworzone wydruki wyświetlane są na monitorze, skąd można je wysłać na drukarkę.
Wydruki w trybie tekstowym zapisywane są w katalogu roboczym programu "C:\Program Files\Fides\wnip\wydruki" w postaci plików z rozszerzeniem *.txt. Nazwa pliku zależy od nazwy generowanego wydruku i stanowi jego skrót. Pliki te można importować do arkusza kalkulacyjnego np.Excela lub edytora tekstów np. WordPad. Wykorzystując właściwości edytorów, możemy drukować wybrane fragmenty wydruku. W trybie graficznym możemy ustawić parametry wydruku np. ilość kopii, od strony.. do strony.., używając zakładki "Ustawienia", podczas podglądu wydruku na monitorze, przed wysłaniem go na drukarkę.


7.1

7.1 Ocena grup testowych według województwa i powiatu

Po wybraniu tej opcji z menu "WYDRUKI" na ekranie pojawi się forma, na której możemy wybrać kryteria wydruku:

Województwo:

  • Wszystkie,
  • Wybrane województwo.
Powiat:
  • Wszystkie,
  • Wybrany powiat
Rok oceny: od - do


7.2

7.2 Wydajność miodu i wskaźnika % dla kojarzeń ras


7.3

7.3 Środkowe wyniki wydajności miodu w rozbiciu na poźytki


7.4

7.4 Ocena linii hodowlanych pszczół według wskaźnika

 Po wybraniu tej opcji z menu "WYDRUKI" na ekranie pojawi się forma, na której możemy wybrać kryteria wydruku:

Rasa:
  • Wszystkie,
  • Wybrana rasa.
Linie:
  • Wszystkie,
  • Wybrana linia.
Rok oceny: od - do


7.5

7.5 Produkcja miodu dla linii hodowlanych w rozbiciu na pożytki


7.6

7.6 Ocena kojażeń

Po wybraniu tej opcji z menu "WYDRUKI" na ekranie pojawi się forma, na której możemy wybrać kryteria wydruku:

Województwo:

  • Wszystkie,
  • Wybrane województwo.
Powiat:
  • Wszystkie,
  • Wybrany powiat
Rok oceny: od - do


7.6

7.7 Wyniki oceny kojarzeń wg hodowców

Po wybraniu tej opcji z menu "WYDRUKI" na ekranie pojawi się forma, na której możemy wybrać kryteria wydruku:

Hodowca:

  • Wszyscy,
  • Wybrany
Rok oceny: od - do


7.6

7.8 Wydajność miodu z podziałem na gospodarkę

Po wybraniu tej opcji z menu "WYDRUKI" na ekranie pojawi się forma, na której możemy wybrać kryteria wydruku:

Zestawienie:

  • Syntetyczne,
  • Analityczne.
Gospodarka:
  • Wszystkie,
  • Wybrana.
Rok oceny: od - do


8.1

8.1 Informacja o Firmie

Opcja ta umożliwia wprowadzenie danych o firmie używającej system KSIĘGA PSZCZÓŁ. Dane te umieszczane są na wszystkich emitowanych wydrukach.

Zakładka ta zawiera:

  • Nazwę firmy
  • Miejscowość
  • Ulica
  • Numer domu
  • Numer lokalu
  • Kod pocztowy
  • Poczta
  • Gmina
  • Telefon
  • Fax
  • Powiat
  • Nip
  • Regon
  • Nazwa banku
  • Numer rachunku


8.2

8.2 Konfiguracja programu

Dalszym krokiem jest uruchomienie opcję KONFIGURACJA PROGRAMU celem przygotowania ułatwień przydatnych podczas rejestracji dowodów.

DRUKARKI – opcja ta umożliwia dostosowanie wydruków do posiadanej drukarki. W tym celu należy wybrać z listy możliwych : tryb wydruku, kody polskich liter i kody sterujące dla drukarki.
W trybie graficznym nie wybieramy: kodów polskich znaków i kodów sterujących dla drukarki ponieważ są one podbierane z ustawień domyślnej drukarki. .


8.3

8.3 Zabezpieczanie danych

ZABEZPIECZANIE ZBIORÓW zawiera zarówno archiwizację zbiorów jak i przywracanie zabezpieczonych zbiorów z dyskietki bądź z określonego miejsca zapisu. Po dokonaniu wyboru ARCHIWIZACJA czy PRZYWRACANIE wskazujemy miejsce zapisu danych , czy źródło danych (w przypadku przywracania ). Rozwinięcie ikonki po prawej stronie tytułu : miejsce zapisu, czy źródło danych, ułatwi mam dotarcie do określonego katalogu, w których umieścimy kopie powstałego zbioru lub miejsce, z którego odczytamy zarchiwizowane zbiory. Najczęściej jednak archiwizacji dokonujemy na dyskietkę. W systemie domyślnie przewidziano archiwizację do \Moje dokumenty\kopia.psz. Akceptacja archiwizacji bądź przywracania następuje poprzez “kliknięcie” OK. Po zakończeniu operacji wyświetli się stosowny komunikat informacyjny.


8.4

8.4 Programy narzędziowe

Moduł ten udostępniany jest Operatorom z uprawnieniami Administratora. Można w nim przetestować bazę lub sprzawdzić rejestr wprowadzonych zmian w bazie.


8.41

8.41 Kontrola wszystkich baz

Kontrolę uruchamia się w sytuacjach awaryjnych. Program sprawdza integralność baz i ją naprawia.


8.42

8.42 Logi

Jest to rejestr wprowadzanych zmian w zbiorach programu przez Operatorów.


9.1

9.1 Tematy pomocy

To jest to, co czytasz.


9.2

9.2 Aktualizacja programu

Aktualizację, wprowadzenie nowszej wersji programu, można dokonać automatycznie przy pomocy Internetu. Warunkiem koniecznym jest otwarte połączenie z Internetem.


9.3

9.3 Wyślij nam swoje pytanie

Wyślij pytanie pocztą e-mail do firmy FIDES.