FK

Przedsiębiorstwo Handlowo-Usługowe

"F I D E S" Spółka z o.o.

66-200 Ś w i e b o d z i n, Osiedle Łużyckie 39 k

0-68 475-28-28, 0-602-770-394

http://www. fides.swiebodzin.pl e_mail: fides@fides.swiebodzin.pl

WARTOŚCI NIEMATERIALNE I PRAWNE

Nieustanny rozwój naszych produktów stwarza czasem konieczność

wprowadzenia zmian nie uwzględnionych w tym dokumencie.


1.0

1. Wstęp

Przedsiębiorstwo Handlowo - Usługowe "FIDES" spółka z o.o. w Świebodzinie oferuje następujące programy i systemy komputerowe:

Gospodarka materiałowa z rozliczaniem inwentury,

Płace, Kadry

Rejestr udziałowców, ogłoszeń, VAT

Środki trwałe, Środki i przedmioty nietrwałe

Rozliczenie dotacji, subwencji,

System finansowo-księgowy: jedno- i wielozakładowy,

Rejestr faktur VAT, naliczanie odsetek, różnic kursowych,

Rozliczanie sprzedaży i zużycia wody, usług komunalnych,

Kasa: złotówkowa i walutowa,

Hurtownia, Fakturowanie - współpraca z drukarką fiskalną,

Książka przychodów i rozchodów,

oraz inne programy na zamówienie klienta.

W przypadku zakupu programu pracownicy naszego przedsiębiorstwa dokonają bezpłatnie instalacji na sprzęcie użytkownika oraz przeszkolenie personelu. Proponujemy także zawarcie umowy o nadzór autorski. Zakres prac objętych takim serwisem obejmuje m.in.: bieżącą konserwację systemów zgodnie ze zmieniającymi się przepisami, diagnozowanie działania systemów - przyczyn niesprawności lub otrzymywania błędnych danych, wprowadzania ulepszeń w funkcjonowaniu systemów, wyjaśniania sytuacji nietypowych, przyjazdów na wezwania itp.


1.1

1.1 System Wartości Niematerialne i Prawne

Zakupiony przez Państwo program jest całkowicie dostosowany do obowiązujących obecnie w Polsce przepisów o prowadzeniu dokumentacji księgowej w jednostkach gospodarczych. Jednocześnie program ten jest bardzo prosty w obsłudze i pozwala operatorowi opanować wszystkie zasady w krótkim czasie. W celu przyśpieszenia wdrożenia programu, pracownik PHU "Fides” przeszkoli operatora (lub operatorów) podczas instalowania systemu na sprzęcie użytkownika.

System "Wartości Niematerialne i Prawne” przeznaczony jest dla firm zobowiązanych do prowadzenia rejestru środków trwałych i dokonywania odpisów amortyzacyjnych. Przy wykorzystaniu Internetu można pracować i korzystać z systemu z dowolnego miejsca kuli ziemskiej.

Przez wartości niematerialne i prawne rozumie się nabyte przez jednostkę prawa majątkowe nadające się do gospodarczego wykorzystania, a w szczególności prawo wieczystego użytkowania gruntu (w tym również nadwyżkę pierwszej opłaty nad roczną opłatą), spółdzielcze własnościowe prawo do lokalu, prawa autorskie, prawa do projektów, wynalazków, patentów, znaków towarowych, wzorów zdobniczych, licencji oraz programy komputerowe o przewidywanym okresie używania dłuższym niż rok, przeznaczone na własne potrzeby jednostki lub do oddania do używania na podstawie umowy najmu. Do wartości niematerialnych i prawnych zalicza się również koszty organizacji poniesione przy założeniu lub późniejszym rozszerzeniu spółki akcyjnej, w tym opłatę ewidencyjną oraz wynagrodzenie dla subemitentów inwestycyjnych i usługowych w przypadku spółek publicznych, wartość firmy oraz koszty zakończonych prac rozwojowych, przez które rozumie się badania lub w inny sposób uzyskiwaną wiedzę, których wynik może być wykorzystywany do produkcji nowych lub ulepszonych, określonych produkcji lub technologii.

System realizuje następujące funkcje:

    • tworzy tabulogramy wynikowe dotyczące:

      • -amortyzacji miesięcznej i rocznej

      -wartości środków, ich zwiększeń i zmniejszej

      -zestawień środków wydzierżawionych i do wydzierżawienia

      -plan amortyzacji

      -rozliczenie inwentury

      -sprawozdanie F-03

      -wykaz osób odpowiedzialnych za środek

      -wykaz środków wg miejsc użytkowania

    • tworzy notę księgową, której dane można importować z systemu FK

    • umożliwia pełny dostęp do lat archiwalnych


1.2

1.2 Wymagania sprzętowe

1. Mikrokomputer IBM/AT lub nowszy - zalecany min.Pentium 400 MHz,

2. Stacja dysków elastycznych 3.25” 1,4 Mb,

3. Minimum 32 Mb RAM,

4. Dysk twardy posiadający co najmniej 10 Mb wolnego miejsca,

5. Drukarka igłowa z wałkiem 15” i traktorem (zalecana ze względu na rozmiar wydruków) lub atramentowa albo laserowa,

6. Karta graficzna SVGA, lub inna kompatybilna z nią.


1.3

1.3 Środowisko

1. System operacyjny Windows 95 i wyższy

Program może funkcjonować w systemach sieciowych wykorzystujących protokół TCP/IP. Dostosowania programu do pracy w sieci dokonują nieodpłatnie pracownicy PHU "Fides". Program pracuje w trybie graficznym i do pracy potrzebna jest myszka.


danefirmy

 rrr Poniżej znajduje się wykaz i struktura tabel używanych w systemie Wartości Niematerialne i Prawne. Tabele te umieszczane są w folderze: MySQL/data/fides_wnip. W tabeli srodki2002 zapamiętywane są wszystkie dane dotyczące poszczególnych środków. Zwiększenia i zmniejszenia zapamiętywane są w tabeli zm_zw. W tabeli rzut pamiętana jest historia przerzutów środka między zakładami. Wyliczenia umorzeń, niezależnie od podanej daty końcowej, dokonywane są zawsze od początku roku. Zamknięcie roku powoduje przeniesienie wszystkich tabel do archiwum i wyzerowanie tabel zm_zw i rzut oraz usunięcie z tabeli srodki2002 środków które mają wpisaną datę rozchodu.

danefirmy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie | 0 |
p1 | char(60) |  | Tak | NULL |
p2 | char(60) |  | Tak | NULL |
p3 | char(60) |  | Tak | NULL |
p4 | char(30) |  | Tak | NULL |
p5 | char(30) |  | Tak | NULL |
p6 | char(30) |  | Tak | NULL |
p7 | char(30) |  | Tak | NULL |
p8 | char(30) |  | Tak | NULL |
p9 | char(30) |  | Tak | NULL |
p10 | char(30) |  | Tak | NULL |
p11 | char(30) |  | Tak | NULL |
p12 | char(30) |  | Tak | NULL |
p13 | char(30) |  | Tak | NULL |
p14 | int(11) |  | Tak | NULL |
p15 | char(30) |  | Tak | NULL |
p16 | char(30) |  | Tak | NULL |
p17 | char(30) |  | Tak | NULL |
p18 | char(30) |  | Tak | NULL |
p19 | char(30) |  | Tak | NULL |
p20 | char(30) |  | Tak | NULL |
p21 | char(30) |  | Tak | NULL |
p22 | char(30) |  | Tak | NULL |
p23 | char(30) |  | Tak | NULL |
p24 | char(30) |  | Tak | NULL |
p25 | char(30) |  | Tak | NULL |
p26 | char(30) |  | Tak | NULL |
p27 | char(30) |  | Tak | NULL |
p28 | char(30) |  | Tak | NULL |

dzierzawcy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
NR_DZIERZAWCY | int(11) |  | Nie | 0 |
NAZWA | varchar(50) |  | Nie |  |
ULICA | varchar(30) |  | Nie |  |
MIASTO | varchar(30) |  | Nie |  |
ZNACZNIK | char(1) |  | Tak | NULL |
lp | int(11) |  | Nie |  | auto_increment

licencja

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
NR_LICENCJI | varchar(10) |  | Nie |  |
NAZWA | varchar(100) |  | Nie |  |
SKROT | varchar(50) |  | Nie |  |
WOJEWODZTWO | varchar(30) |  | Tak | NULL |
GMINA | varchar(30) |  | Nie |  |
ULICA | varchar(40) |  | Tak | NULL |
NR_DOMU | varchar(5) |  | Tak | NULL |
NR_LOKALU | varchar(5) |  | Tak | NULL |
MIASTO | varchar(40) |  | Nie |  |
KOD | varchar(6) |  | Nie |  |
POCZTA | varchar(40) |  | Tak | NULL |
WIELE | int(11) |  | Nie | 1 |
START_ROK | int(11) |  | Nie | 0 |
AKT_ROK | int(11) |  | Nie | 0 |

likwidacje

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

miejsce_srod

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

odp_za_srodek

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

przyjecia

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(20) |  | Nie |  |

rpd

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
OPERACJA | char(1) |  | Nie |  |
DATA_PRZYCHODU | timestamp(14) |  | Tak | NULL |
DATA_ROZCHODU | timestamp(14) |  | Tak | NULL |
DATA_PRZERZUTU | timestamp(14) |  | Tak | NULL |
OD_DATY | timestamp(14) |  | Tak | NULL |
DO_DATY | timestamp(14) |  | Tak | NULL |
DATA_OPERACJI | timestamp(14) |  | Tak | NULL |
WARTOSC_SRODKA | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_AMORT | decimal(15,2) |  | Nie | 0.00 |
SYMB_DOK | varchar(15) |  | Tak | NULL |
SYMB_DOW_FIN | varchar(15) |  | Tak | NULL |
NR_ROZCHODU | int(11) |  | Tak | NULL |
DO_ZAKLADU | int(11) |  | Tak | NULL |
NR_DZIERZAWCY | int(11) |  | Tak | NULL |
ORZECZENIE | text |  | Tak | NULL |

rzut

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
DATA_OPERACJI | date |  | Tak | NULL |
WARTOSC_SRODKA | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_AMORT | decimal(15,2) |  | Nie | 0.00 |
SYMB_DOK | varchar(15) |  | Tak | NULL |
DO_ZAKLADU | int(11) |  | Tak | NULL |

settings

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
p | date |  | Nie | 0000-00-00 |
lp | tinyint(4) |  | Nie | 0 |
bWersjaWielo | int(1) |  | Nie | 0 |
bSubk | int(1) |  | Nie | 0 |
mies_start | int(1) |  | Nie | 1 |
bZootech | int(1) |  | Nie | 0 |
bWydrMiesZak | int(1) |  | Nie | 0 |
bWartnMartiPraw | int(1) |  | Nie | 0 |

srodki2002

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_SRODKA | int(11) |  | Nie | 0 |
NR_ZAKLADU | int(11) |  | Nie | 0 |
NAZWA | varchar(40) |  | Nie |  |
KRST | varchar(4) |  | Nie |  |
NR_INWENTARZOWY | varchar(15) |  | Nie |  |
DATA_PRZYCHODU | date |  | Tak | NULL |
DATA_ROZCHODU | date |  | Tak | NULL |
WARTOSC | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_UMORZEN | decimal(15,2) |  | Nie | 0.00 |
STAWKA_AMORTYZACYJNA | decimal(6,2) |  | Nie | 0.00 |
WSPOLCZYNNIK | decimal(5,2) |  | Nie | 1.00 |
RODZAJ_AMORTYZACJI | int(11) |  | Nie | 1 |
NR_PRZYJECIA | int(11) |  | Nie | 1 |
NR_LIKWIDACJI | int(11) |  | Tak | NULL |
NR_DZIERZAWCY | int(11) |  | Tak | NULL |
NR_ODP | int(11) |  | Tak | NULL |
NR_MIEJSCE_SROD | int(11) |  | Tak | NULL |
CHARAKTERYSTYKA | varchar(120) |  | Tak | NULL |
FK1 | varchar(10) |  | Tak | NULL |
FK2 | varchar(10) |  | Tak | NULL |
FK3 | varchar(10) |  | Tak | NULL |
FK4 | varchar(10) |  | Tak | NULL |
FK5 | varchar(10) |  | Tak | NULL |
WARTOSC_POD | decimal(15,2) |  | Nie | 0.00 |
WARTOSC_UMORZEN_POD | decimal(15,2) |  | Nie | 0.00 |
STAWKA_AMORTYZACYJNA_POD | decimal(6,2) |  | Nie | 0.00 |
WSPOLCZYNNIK_POD | decimal(6,2) |  | Nie | 0.00 |
RODZAJ_AMORTYZACJI_POD | int(11) |  | Nie | 1 |
NR_PRZYCHODU | varchar(10) |  | Tak | NULL |
NR_ROZCHODU | varchar(10) |  | Tak | NULL |
DATA_DZIERZ | date |  | Tak | NULL |
rodzaj_umorzenia | int(3) |  | Tak | 3 |

users

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie |  | auto_increment
skrot | char(6) |  | Tak | NULL |
imienazwisko | char(30) |  | Tak | NULL |
prawa | char(30) |  | Nie |  |
passwd | char(10) |  | Nie |  |
grupy | char(250) |  | Nie |  |
parent | int(6) |  | Nie | 0 |

zaklady

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie | 0 |
NAZWA | varchar(50) |  | Nie |  |

zm_zw

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(11) |  | Nie |  | auto_increment
NR_ZAKLADU | int(11) |  | Nie | 0 |
NR_SRODKA | int(11) |  | Nie | 0 |
NR_INWENTARZOWY | varchar(15) |  | Nie |  |
KWOTA | decimal(15,2) |  | Nie | 0.00 |
DATA_OPERACJI | date |  | Tak | NULL |
SYMB_DOKUMENTU | varchar(10) |  | Tak | NULL |
KWOTAPRZED | decimal(15,2) |  | Nie | 0.00 |
KWOTAPO | decimal(15,2) |  | Nie | 0.00 |
uwagi | varchar(100) |  | Tak | NULL |


2.0

 2. Zastosowanie niektórych klawiszy

Dla ułatwienia operatorom pracy z programem wyjaśniamy poniżej działanie klawiszy funkcyjnych, które są wykorzystywane w programie.

[ENTER] - służy do akceptowania wprowadzonych danych, wybranych opcji itp.

[Esc] - stosowany jest do wyjścia z wybranej opcji, zakończenia pracy.

[CapsLock] - przełącza klawiaturę na stałe pisanie dużymi literami (po włączeniu zapala się dioda sygnalizacyjna)

[NumLock] - przełącza funkcję klawiatury numerycznej na poruszanie kursorem (zapalona dioda oznacza, że włączona jest funkcja wpisywania cyfr)

[Shift] + klawisz - przytrzymując wciśnięty klawisz [Shift] i jednocześnie naciskając klawisz z literą otrzymuje się dużą literę (przy włączonej funkcji CapsLock - małą literę), natomiast przy użyciu klawisza mającego podwójne oznakowanie otrzymuje się znak znajdujący się w górnej części klawisza.

[‹-] i [-› ] - służą do przesuwania kursora w lewo lub w prawo

[Home] i [End] - przesuwają kursor na początek lub koniec pola edycji

[^ ] i [ˇ ] - przesuwają kursor w górę i w dół pola edycji

[Del], [Delete] - kasuje znak w miejscu ustawienia kursora

[Backspace] - kasuje znak w lewo od kursora

[Ins], [Insert] - przełącznik trybu wstawiania / zamazywania znaków

[F3] - służy do wywołania filtru. Filtrowanie danych jest szybkim i łatwym sposobem znajdowania danych w podzbiorze danych znajdującym się w zakresie komórek lub w kolumnie tabeli i pracy z tym podzbiorem. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[Shift+F3] - służy do wywołania filtru z możliwością wprowadzenia dodatkowych kryterów. Filtrowane dane zawierają tylko wiersze spełniające określone kryteria, zaś pozostałe wiersze są ukrywane.

[prawy przycisk myszy] - służy do rozwijania podręcznego menu, którego zawartość jest różna dla różnych okien. Wyświetlana jest lista dostępnych poleceń, które można szybko wykonać.

Przykłady wykorzystania niektórych klawiszy

Załóżmy, że polu edycji powinno być poprawnie wpisane nazwisko KOWALSKI.

jest : KOWALDKI_

co zrobić: używając klawisza [‹- ] przesunąć kursor pod literę “D” i wpisać literę “S”

jest: KOWALKI

co zrobić: nacisnąć [End], używając [‹- ] przesunąć kursor pod literę “L”, nacisnąć [Ins], wpisać literę “S”

jest: KOWAALSKI

co zrobić: używając klawisza [‹- ] przesunąć kursor pod pierwszą literę “A”, nacisnąć [Del]

jest: KOWALSKII

co zrobić: nacisnąć [End], nacisnąć [Backspace]

jest: JOWALSKI_

co zrobić: nacisnąć [Home], wpisać literę “K”

Uwaga: litera podkreślona w pozycji “jest” symbolizuje położenie kursora.


3.0

3. Uruchomienie i zakończenie programu

Po wywołaniu programu na ekranie monitora wyświetlana jest nieaktywna tablica główna z menu programu i funkcja: "Logowanie do systemu". Należy podać skrót operatora oraz hasło i zatwierdzić wprowadzone dane poprzez “Zaloguj”. Poprawne wprowadzenie danych pozwoli na dostęp do wszystkich opcji programu, lub tylko do wybranych, w zależności od praw użytkowników. (patrz: “Operatorzy Systemu”).

Skrót operatora oraz hasła, po uzgodnieniu z użytkownikiem, zostaną wprowadzone przez naszego pracownika podczas instalowania programu.

Prawidłowe zalogowanie uaktywni następujące opcje w menu programu : PLIK, KARTOTEKI, AKTUALIZACJA, WYDRUKI, USTAWIENIA, POMOC. Jednocześnie w lewym rogu ekranu pojawią się dane operatora, a w prawym wyświetli bieżąca data. Jeśli jest ona niezgodna z oczekiwaną należy w systemie operacyjny Windows dokonać jej korekty.

Wykorzystanie myszki - jednokrotne “kliknięcie” podświetlonego okna umożliwi jego dalsze rozwinięcie i wybór konkretnej opcji ( wykorzystując myszkę lub klawisze kursorów).

Jeżeli opcja ulega dalszemu rozwinięciu , przy jej nazwie z prawej strony pojawia się strzałka i automatycznie wyświetlą dostępne funkcje.

Powrót do menu umożliwia ikonka X pojawiająca się w prawym górnym rogu na pasku narzędzi, po uruchomieni konkretnej opcji lub informacja słowna “ZAKOŃCZ”, “ZAMKNIJ” , która należy zaakceptować przy użyciu myszki.

Zakończenie pracy w systemie odbywa się również przy użyciu X na pasku narzędzi lub w opcji PLIK wybierając funkcje KONIEC PRACY.


4.0

4.0 PLIK

DRUKARKA - opcja , w której należy zadeklarować rodzaj drukarki, wykorzystywanej podczas wydruków . Wyboru dokonujemy poprzez rozwinięcie paska pionowego i zatwierdzenie myszką. W opcji tej znajdują się również właściwości związane z praca drukarki np. papier, grafika, opcje urządzenia.

LOGOWANIE - umożliwia ponowne zalogowanie do systemu bez konieczności zamykania programu.

KONIEC PRACY - wyboru dokonujemy zatwierdzając myszką pole TAK lub NIE. Wyjście z programu umożliwia także wykorzystanie " X" na pasku narzędzi.


5.0

5.0 KARTOTEKI

Następną czynnością operatora podczas pierwszego uruchomienia programu jest przejście do menu “KARTOTEKI” w celu wprowadzenia niezbędnych dla prawidłowego funkcjonowania danych.


5.1

5.1 Zakłady/Działy

Operator wypełnia dwa pola: Numer zakładu/działu (do 2 cyfr) oraz Nazwę zakładu/działu (do 30 znaków). Wpisujemy tu wszystkie zakłady, dla których zamierzamy prowadzić spis środków. Pierwszym zakładem, który zostanie wpisany pod pozycję z numerem 0 powinien być zakład który, jest właścicielem programu. Po wybraniu opcji ukazuje się na ekranie tabelka z numerem i nazwą danego zakładu. Na górze ekranu wyświetlone są opcje dostępne na tym ekranie . Możemy dopisywać, kasować lub poprawiać pozycje w wykazie zakładów. Każdą operację możemy przerwać przyciskając klawisz ESC. Spis ten jest potrzeby w trakcie pracy programu dla określenia, który zakład jest właścicielem danego środka.


5.2

5.2 Dzierżawcy

 Drugą opcją dostępną w tym menu jest opcja Dzierżawcy. W opcji tej dopisujemy wszystkich dzierżawców, którzy mogą wystąpić w trakcie wprowadzania danych na temat Wartości Niematerialnych i Prawnych. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie danych o dzierżawcach.


5.3

5.3 Operatorzy systemu WNiP

Podczas instalowania programu pracownik PHU “Fides” wprowadzi dane operatorów systemu oraz hasła zabezpieczające przed uruchomieniem przez osoby niepowołane. Ilość operatorów zależy od uznania i potrzeb użytkownika (praktycznie jest nieograniczona. Do tego celu służy opcja “Operatorzy systemu” w menu “KARTOTEKI”. Po jej uruchomieniu wyświetlany jest ekran, na którym operator musi wypełnić 3 pola (pierwsze pole - numer operatora ustawiany jest automatycznie). : imię i nazwisko, skrót i hasło operatora. Sposób wprowadzania danych jest taki sam, jak w innych opcjach. W polu “Skrót” można wpisać do 6 znaków (zazwyczaj stosuje się inicjały operatora). Na wpisanie imienia i nazwiska operatora zarezerwowano 30 znaków. Hasło może składać się najwyżej z 10 znaków (od momentu wprowadzenia lub zmiany hasła i zaakceptowania uruchomienie programu będzie możliwe tylko przy jego zastosowaniu). Następnie znajdują się pola z nazwami tzw. praw użytkownika. Akceptacji dokonujemy poprzez podświetlenie pola i “kliknięcie” myszką.

1. dodawanie użytkowników – akceptacja umożliwia dopisywanie innych użytkowników - operatorów systemu,

2. tylko wydruki - akceptacja ogranicza użytkowanie programu do wykonywania jedynie wydruków, dostęp do pozostałych funkcji programu jest zablokowany,

  1. zamknięcie miesiąca i roku - zatwierdzenie umożliwia użytkownikowi wykonywanie funkcji “Zamknięcia miesiąca “ lub "Zamknięcia roku" w menu “Aktualizacja”,

  2. programy narzędziowe – akceptacja udostępnia prawa do zmian w “Programach narzędziowych” w menu “Ustawienia”,

  3. usuwanie kont – zaznaczenie tej pozycji pozwala użytkownikowi usuwać, kasować konta finansowe w “Kontach finansowych” w menu “Kartoteki”,

  4. aktualizacja – umożliwia dostęp do menu “Aktualizacja”.

Uwaga: wszystkie operacje wykonywane w programie są sygnowane skrótem operatora. Dlatego też wprowadzone do programu dane każdego operatora pozostają w nim na zawsze i nie można ich usunąć przy pomocy opcji kasowanie.

Po wprowadzeniu wymienionych wyżej danych można przystąpić do użytkowania programu “System Wartości Niematerialne i Prawne” tzn. rejestrowania dokumentów, a następnie przetwarzania i zabezpieczania przetworzonych danych.


5.4

5.4 Słownik przyjęć Wartości Niematerialnych i Prawnych

Słownik przyjęć zawiera opisy i kody kierunków przychodów środków. Wykorzystywane są one do sporządzenia sprawozdania F-03. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.5

5.5 Słownik likwidacji

Słownik likwidacji zawiera opisy i kody kierunków rozchodów środków. Wykorzystywane są one do sporządzenia sprawozdania F-03. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.6

5.6 Osoby odpowiedzialne za WNiP

Słownik ODPOWIEDZIALNYCH ZA WNiP zawiera nawiska i kody osób odpowiedzialnych za dany środek trwały. Uzyskane wydruki osób odpowiedzialnych i wykaz przypisanych Im środków może być pomocne do rozliczeń inwenturowych.. Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


5.7

5.7 Słownik miejsc użytkowania

Słownik przyjęć zawiera opisy i kody miejsc użytkowania środków. . Podobnie jak w opcji Zakłady możliwe jest kasowanie, dodawanie lub poprawianie zawartych już w bazie wprowadzonych danych.


6.0

6. AKTUALIZACJA

Na tym etapie nanoszone są informacje z dokumentów źródłowych do zbioru ŚRODKI_2002


6.1

6.1 Rejestracja i przegląd WNiP

W kolejności będzie to :

    • Kod zakładu - standardową wartością jest kod 0 czyli zakład - właściciel programu. Można jednak wpisać kod innego zakładu. Listę dostępnych zakładów uzyskujemy przyciskając klawisz F1 . Po wybraniu interesującego nas zakładu wpisujemy wciskamy klawisz ENTER. Wybrany zakład wraz z odpowiadającym mu kodem zostanie wpisany do bazy,

    • Kod dzierżawcy - standardową wartością jest puste pole, co oznacza brak dzierżawcy dla tego środka trwałego. Podobnie jak w poprzedniej opcji spis dostępnych dzierżawców uzyskujemy wciskając klawisz F1,

    • Numer inwentarzowy środka trwałego - unikalny symbol złożony maksymalnie z 15 dowolnych znaków. Program sprawdza czy dany symbol nie jest już wykorzystywany przez inny środek trwały. Jeżeli zaistnieje taka sytuacja program wyświetli ostrzegawczy komunikat,

    • Nazwa środka - opis środka w postaci np. “Program Delphi 7” lub też “licencja” itp.,

    • Symbol KŚT - symbol z rejestru środków. Powinien być to symbol 3 cyfrowy np. dla sprzętu komputerowego wpisujemy symbol “491”. W przypadku wpisania mniejszej liczby cyfr program może działać niewłaściwie,

    • Numer dowodu finansowego - numer dokumentu na podstawie którego nastąpiło przyjęcie środka. Pole to może być pominięte podczas wprowadzania danych,

    • Data przyjęcia /rr.mm.dd/ - wpisujemy datę przyjęcia środka do ewidencji. Data musi być zapisana w postaci rok. miesiąc. dzień.

    • Wartość początkowa - wartość środka w dniu przyjęcia na ewidencję. Jeżeli przyjęcie nastąpiło przed 1995.01.01 należy wpisać wartość sprzed przeceny (na dzień 1994.12.31), ale w nowych złotych. W przypadku gdy środek trwały został przyjęty po 1995.01.01 wpisujemy jego wartość na dzień przyjęcia. W przypadku gdy dane do programu wprowadzane są np. na dzień 1996.01.01 należy także wpisać wartość z dnia przyjęcia, a ewentualne różnice należy wprowadzić jako zmniejszenia lub zwiększenia z datą między dniem przyjęcia, a 1996.01.01.

    • Stawka amortyzacyjna - tutaj wpisujemy stawkę procentową według której obliczane będą roczne umorzenia i amortyzacja środka,

    • Wartość umorzenia na dzień [data] - Tu podajemy wartość dotychczasowego umorzenia danego środka. Data podana na końcu zapytania jest datą rozpoczęcia wprowadzania danych do programu Wartości Niematerialne i Prawne. Założono, że dniem rozpoczęcia wprowadzania danych jest zawsze 1 stycznia podanego roku. Jeżeli środek trwały został przyjęty po tej dacie (w pytaniu o datę przyjęcia wpisano datę późniejszą od daty rozpoczęcia działania programu zapytanie to nie zostanie w ogóle wyświetlone.

    • Rodzaj przyjęcia - program pyta użytkownika o rodzaj przyjęcia. Czy była to nowa inwestycja, Inwestycja stara lub inny rodzaj przyjęcia. Podpowiedź uzyskujemy przez naciśnięci klawisza F1,

    Po zakończeniu wpisywania program zapyta “Czy dane zostały wprowadzone prawidłowo” jeżeli nie popełniliśmy błędu należy nacisnąć klawisz T, gdy chcemy poprawić wprowadzone dane naciskamy klawisz N. Kolejno program pyta czy chcemy wydrukować wprowadzone dane i czy chcemy wpisać dane dla następnego środka trwałego. Z opcji wpisywania danych możemy wyjść w dowolnej chwili wciskając klawisz ESC.

    Przegląd Wartości Niematerialnych i Prawnych

    Opcja ta umożliwia przegląd przyjętych na ewidencję środków

      • Numer inwentarzowy
      • Nazwa środka
      • KŚT
      • Wartość środka na dzień zestawienia
      • Umorzenie na dzień wydruku
      • Data przyjęcia na ewidencję
      • Data rozchodu
      • Numer dowodu finansowego
      • Nazwa dzierżawcy

    Użytkownik może zmieniać sposób wyświetlania informacji w oknach. Może zmienić kolejność wyświetlania przez naciśnięcie przycisku z tytułem kolumny.

    Opcja edycji umożliwia poprawianie wszystkich danych dotyczących środka trwałego, łącznie z datą przyjęcia i rozchodu środka. Dlatego używanie tej opcji na przykład do zmiany dzierżawcy, dopuszczalne jest jedynie w koniecznych wypadkach.

    Kasowanie środka umożliwia usunięcie danych o środku. UWAGA! Kasowanie to usuwa środek trwały ze wszystkich baz danych. Nie jest zalecane jako sposób likwidacji środka trwałego z ewidencji.

    Rozchód środka

    Po pytaniu o datę na która ma być wykonane zestawienie program, podobnie jak w poprzednim punkcie, pyta o zakład, w którym nastąpi likwidacja środka trwałego. Wyświetlona zostaje tabela z polami opisanymi w poprzedniej opcji. Program pyta o datę , a następnie o rodzaj likwidacji i symbol dokumentu rozchodu. Po wybraniu rodzaju program powraca do ekranu z tabelą i umożliwia rozchodowanie następnego środka.

    Zmiana wartości

    Program przedstawia do wyboru dwie opcje, dzięki którym użytkownik może zmniejszyć lub zwiększyć wartość środka. Program najpierw wyświetla pytanie o datę operacji zwiększenia lub zmniejszenia, a następnie wyświetla pytanie o zakład w którym znajduje się dany środek, jego numer inwentarzowy oraz wartość o którą ma zostać zwiększona lub zmniejszona wartość środka. Ostatnim pytaniem programu jest pytanie o symbol dokumentu, na podstawie którego została dokonana zmiana wartości środka.

    Dzierżawa środka

    Za pomocą tej opcji użytkownik może zmienić aktualnego dzierżawcę środka. Po wybraniu tej opcji wyświetlona zostaje tabela z danymi o środkach trwałych w danym zakładzie. Program wyświetla dwa pola, z których pierwsze dotyczy daty operacji zmiany dzierżawcy, a w drugim wypisana jest nazwa aktualnego dzierżawcy. Stojąc kursorem na tym polu i wciskając F1 otrzymujemy spis wszystkich dostępnych dzierżawców. Program pyta też o symbol dokumentu na podstawie którego środek trwały został wydzierżawiony.


6.2

6.2 Zamknięcie/Otwarcie roku

Przy pomocy tej opcji możemy na koniec roku obrachunkowego "zamknąć rok" tj. przesłać wszystkie zapisy roczne do archiwum. Operacja zamknięcia jest obowiązkowa, warunkująca prawidłowe działanie programu. Opcja ta umożliwia też otwieranie dowolnego, zamkniętego roku i pracę w archiwum - uzyskiwanie wszystkich wydruków.


7.0

7. WYDRUKI

Wydruki można wykonywać w zależności od potrzeb użytkownika. Zasady przygotowywania wydruków są bardzo podobne.

Program umożliwia generowanie wydruków w trybie tekstowym /drukarki igłowe/ lub graficznym /drukarki atramentowe, laserowe/. Wyboru dokonuje się w menu "USTAWIENIA", "Konfiguracja programu" i zakładce "Drukarki". Tworzone wydruki wyświetlane są na monitorze, skąd można je wysłać na drukarkę.
Wydruki w trybie tekstowym zapisywane są w katalogu roboczym programu "C:\Program Files\Fides\st\wydruki" w postaci plików z rozszerzeniem *.txt. Nazwa pliku zależy od nazwy generowanego wydruku i stanowi jego skrót. Pliki te można importować do arkusza kalkulacyjnego np.Excela lub edytora tekstów np. WordPad. Wykorzystując właściwości edytorów, możemy drukować wybrane fragmenty wydruku. W trybie graficznym możemy ustawić parametry wydruku np. ilość kopii, od strony.. do strony.., używając zakładki "Ustawienia", podczas podglądu wydruku na monitorze, przed wysłaniem go na drukarkę.


7.1

7.1 Umorzenia środków - miesięcznie

Zestawienie to zawiera miesięczne wartości umorzeń poszczególnych środków po uwzględnieniu ich ewentualnych zwiększeń i zmniejszeń wartości.


7.2

7.2 Wartość umorzeń

Wydruk umieszczony został w pliku ZUMORZST.TXT . Zawiera on :

  • data przychodu i rozchodu
  • numer dowodu finansowego
  • symbol klasyfikacji rodzajowej
  • numer inwentarzowy
  • nazwa środka
  • wartość umorzeń na początku roku
  • wartość zwiększenia umorzeń w ciągu roku
  • wartość umorzenia w ciągu roku
  • wartość zmniejszeń w ciągu roku
  • wartość umorzeń na koniec roku


7.3

7.3 Wartość inwentarzowa

Wydruk umieszczony został w pliku ZINWENST.TXT . Zawiera on :

  • data przychodu i rozchodu
  • numer dowodu finansowego
  • symbol klasyfikacji rodzajowej
  • numer inwentarzowy
  • nazwa środka
  • wartość środka trwałego na początku roku
  • zwiększenia wartości środka trwałego w ciągu roku
  • zmniejszenia wartości środka trwałego w ciągu roku
  • wartość środka trwałego na koniec roku


7.4

7.4 Plan amortyzacji

Wydruk zamieszczony został w dwóch plikach. Jeżeli wybierzemy plan umorzeń program umieści wydruk w pliku ABILANS.TXT ,a w wypadku planu amortyzacji, w pliku APODATK.TXT. Pliki zawierają tą samą ilość pól i są to:

  • nazwa środka trwałego
  • numer inwentarzowy
  • stawka amortyzacji
  • wartość środka na początek roku
  • wartość amortyzacji za 1994 r
  • wartość do rozliczenia w latach 1996 / 1997
  • wartości amortyzacji (umorzeń) w kolejnych miesiącach
  • wartość dotychczasowej amortyzacji (umorzenia) na początek roku
  • wartość amortyzacji (umorzeń) na koniec roku


7.5

7.5 Łącznie wartość inwentarzowa i umorzeń

Jest to zestawienie wykazujące wartość środków i ich umorzeń za wybrany okres. W zestawieniu uwzględniana jest wartość na początek roku, zwiększenia, zmniejszenia oraz ich wartość na dzień wydruku.


7.6

7.6 Sprawozdanie F-03

Opcja ta umożliwia wydruk obowiązującego sprawozdania o obrocie i ruchach środków.


7.7

7.7 Dzierżawcy

Wydruk został umieszczony w pliku ZDZIERST.TXT. W wydruku tym wypisane są środki które :

  • można wydzierżawić
  • zostały już wydzierżawione
  • znajdują się u konkretnego (wybranego) dzierżawcy

Wydruk zawiera :

  • datę przychodu
  • numer dowodu
  • symbol klasyfikacji rodzajowej
  • numer inwentarzowy
  • nazwa środka
  • wartość inwentarzowa
  • wartość umorzeń
  • stawka amortyzacyjna


7.8

7.8 Inwentura

Zgodnie z obowiązującymi przepisami raz na cztery lata należy sporządzić spis inwenturowy posiadanych środków, wykazać niedobory i nadwyżki i skorygować prowadzoną dokumentację. Opcja ta służy do przygotowania arkuszy spisowych i wydruku porównawczego rozliczenia inwentury.


7.9

7.9 Nota księgowa

Zestawienie to sporządzone jest w formie wydruku noty księgowej, formy używanej w urządzeniach ksiegowych jako polecenie księgowania. Zawiera zbiorcze kwoty rozksięgowane wg kont wprowadzonych w kartotece środka. Kwoty te są również umieszczane w pliku "dekrety.fid", które można zaimportować z systemu księgowego.


7.10

7.10 Odpowiedzialni z WNiP

Opcja ta umożliwia wydruk Osób odpowiedzialnych za środki i przypisane Im środki.


7.11

7.11 Wykaz WNiP według miejsc użytkowania

Opcja ta umożliwia wydruk wszystkich środków w rozbiciu na miejsca ich użytkowania.


8.1

8.1 Informacja o Firmie

Opcja ta umożliwia wprowadzenie danych o firmie używającej system WARTOŚCI NIEMATERIALNE I PRAWNE. Dane te umieszczane są na wszystkich emitowanych wydrukach.


8.2

8.2 Konfiguracja programu

Dalszym krokiem jest uruchomienie opcję KONFIGURACJA PROGRAMU celem przygotowania ułatwień przydatnych podczas rejestracji dowodów.

Kolejnym rozszerzeniem KONFIGURACJI PROGRAMY jest opcja DODATKOWE DRUKARKI.

W opcji DODATKOWE należy zadeklarować następujące opcje :

1. wersja wielozakładowa – wybór tej opcji pozwoli na prowadzenie rejestracji dowodów maksymalnie w 99 zakładach i sporządzanie wydruków oraz zestawień dla każdego zakładu osobno, kilku, bądź całego przedsiębiorstwa. Przy rejestracji dowodów pojawi się pole , w którym należy wpisać nr zakładu.

Wybór, przedstawionych opcji następuję poprzez “klikniecie” myszką pustego pola obok tytułu, akceptacja pojawia się jako znak "v".

DRUKARKI – opcja ta umożliwia dostosowanie wydruków do posiadanej drukarki. W tym celu należy wybrać z listy możliwych : tryb wydruku, kody polskich liter i kody sterujące dla drukarki. W razie zaistnienia takiej konieczności należy wezwać pracownika PHU “Fides”.


8.3

8.3 Zabezpieczanie danych

ZABEZPIECZANIE ZBIORÓW zawiera zarówno archiwizację zbiorów jak i przywracanie zabezpieczonych zbiorów z dyskietki bądź z określonego miejsca zapisu. Po dokonaniu wyboru ARCHIWIZACJA czy PRZYWRACANIE wskazujemy miejsce zapisu danych , czy źródło danych (w przypadku przywracania ). Rozwinięcie ikonki po prawej stronie tytułu : miejsce zapisu, czy źródło danych, ułatwi mam dotarcie do określonego katalogu, w których umieścimy kopie powstałego zbioru lub miejsce, z którego odczytamy zarchiwizowane zbiory. Najczęściej jednak archiwizacji dokonujemy na dyskietkę. W systemie domyślnie przewidziano archiwizację, na dyskietkę tzn. A:\kopia.wnip. Akceptacja archiwizacji bądź przywracania następuje poprzez “kliknięcie” OK. Po zakończeniu operacji wyświetli się stosowny komunikat informacyjny.


8.4

8.4 Analizy i sprawozdania

  • Ustalenie wyniku finansowego – to swoiste zestawienie przychodów i kosztów w miesiącu i narastająco od początku roku wraz z uzyskanym wynikiem finansowym, ułatwiające sporządzenie deklaracji podatkowej.

  • Zestawienie kosztów działalności - to graficzne lub tekstowe zestawienie kosztów w danym miesiącu i narastająco od początku roku. Zestawienie służy jedynie wewnętrznej kontroli wielkości kosztów w danej jednostce gospodarczej.

  • Zestawienie przychodów – forma i cel jak w przypadku zestawienia kosztów.

  • Zestawienie odchyleń – zestawienie umożliwiające rozliczenie odchyleń z tytułu marży handlowej i odchyleń z tytułu VAT, dla jednostek wyceniających towary w cenach ewidencyjnych, ustalanych na poziomie cen nabycia lub cen zakupu, korygowanych o odchylenia między cenami ewidencyjnymi i rzeczywistymi.

  • Analiza wskaźnikowa - obejmuje grupy podstawowych wskaĽników ekonomicznych ustalanych na wybrany miesiąc, umożliwiając kierownictwu kontrolę i ocenę sytuacji ekonomiczno-finansowej w danym podmiocie gospodarczym. Opcja ta funkcjonuje prawidłowo, w przypadku jednostek stosujących standardowy plan kont. W przeciwnym wypadku, przy pomocy pracownika FIDES, należy ustalić warunki działania tej analizy.

  • Zestawienie obrotów z kontrahentami – graficzny lub tekstowy obraz umożliwiający ocenę wielkości obrotów z kontrahentami, zarówno zobowiązania jak i należności (zakupy, sprzedaż).

  • Wydruk kont analitycznych w zestawieniu na paragrafy - zestawienie zależne od ustawionego przełącznika w Konfiguracji programu (Wersja dla budżetu).

  • Analiza RB-30 - zestawienie zależne od ustawionego przełącznika w Konfiguracji programu (Wersja dla budżetu).

  • Indywidualne zestawienie firmy – przedstawia zestawienie przychodów i kosztów w miesiącu i narastająco w ciągu roku, koryguje wynik finansowy o koszty nie stanowiące kosztów uzyskania przychodów, obrazuje zmianę innych wielkości finansowych jak: środki pieniężne, zapasy magazynowe, należności czy zobowiązania.

  • Bilans

  • Rachunek zysków i strat

  • Rachunek przepływów pieniężnych

  • Sprawozdanie F01

  • CIT –2 – istnieje możliwość wypełniania i drukowania deklaracji podatku dochodowego od osób prawnych CIT –2. System automatycznie przenosi przychody i koszty uzyskania przychodów w odpowiednie pola deklaracji, ustala podstawę opodatkowania i wylicza zaliczkę na podatek dochodowy. Pola w deklaracji można jednak wypełniać “ręcznie” i poprawiać w miarę potrzeby. Wydruk wykonuje się na papierze bez nadruku bądź na “gotowym” formularzu.

  • VAT –7- deklaracja dla podatku od towarów i usług – wypełnianie i drukowanie opiera się na tej samej zasadzie jak w przypadku deklaracji CIT-2 ( patrz powyżej ).


8.5

8.5 Należności i zobowiązania

Ostatnia opcja w Menu “INNE” to “Należności i zobowiązania”. Służy ona windykacji należności oraz generowania dokumentów przewidzianych w Ustawie o Rachunkowości, związanych z okresową inwentaryzacją należności.. Opcja ta korzysta z gotowych danych gromadzonych przez system FK, i prezentuje je w postaci różnych zestawień. Po jej wybraniu program wyświetla na ekranie następujące możliwości wyboru:

  • Kojarzenie faktur - kojarzenie, polega na ustaleniu przez operatora należności i zapłaty za tę należność. Podświetlając kursorem wybrany wiersz, przy pomocy klawisza SPACE, zaznaczamy konkretną kwotę należności a następnie zapłatę. Tło wierszy ze skojarzoną należnością i zapłatą wyświetlane będzie wówczas w innym kolorze w porównaniu z nieskojarzonymi zapisami. Kojarzenia można dokonywać “ręcznie”, bądź “automatycznie”. Warunkiem skorzystania z “automatycznego” kojarzenia jest szczegółowa identyfikacja przez system kwoty należności i numeru faktury tzn. kwota i numer faktury muszą pojawiać się jednocześnie w obciążeniu jak i zapłacie. “Ręczne “ kojarzenie jest niezbędne w przypadku częściowych wpłat. Jeśli należność lub zobowiązanie składa się z kilku kwot to należy je wszystkie zaznaczyć. Nieskojarzone faktury i zapłaty w danym przechodzą po zamknięciu roku do rozliczenia na następny rok. Dla przejrzystości obrotów można “ukryć” kojarzone faktury i zapłaty, wykorzystując polecenie “Ukryj skojarzone”.

  • Potwierdzenie salda - umożliwia wydrukowanie potwierdzenia salda : wybranego konta, wybranych kont, bądź wszystkich kont na określony dzień, wraz z załącznikiem tzw. specyfikacją zapisów składających się na dane saldo.

    •

  • Nota odsetkowa- należy wybrać zakres kont, dla których operator zamierza wystawić noty odsetkowe. Odsetki mogą być liczone, w zależności od potrzeby, od każdej faktury, bądź od salda. Do naliczenia odsetek można wybrać: faktury nierozliczone, faktury już rozliczone ( zapłacone po upływie terminu płatności), lub wszystko razem. Warunkiem prawidłowego naliczenia odsetek jest wprowadzenie stóp procentowych do naliczania odsetek w menu KARTOTEKI.

  • Wezwanie do zapłaty – działa w podobny sposób jak poprzednia funkcja. Pojawia się tu dodatkowa możliwość wyboru tekstu drukowanego na wezwaniu. Może to być teks standardowy, bądź stworzony przez użytkownika ( tworzenie tekstu dokonuje się w opcji “Edycja tekstów na wezwaniach”)

  • Monitorowanie należności – to swoiste przypomnienie o upływającym terminie płatności, które można wydrukować i wysłać w sposób tradycyjny lub droga elektroniczna: e-mailem.

  • Zestawienie należności i zobowiązań – zestawienie służące kontrolowaniu m.in. należności i zobowiązań na określony dzień, zestawienie należności i zobowiązań według terminu w jakim powstały np. należności powstałe w terminie do trzech miesięcy od daty wydruku. Zestawienie to służy także klasyfikacji należności i zobowiązań na : krótkoterminowe i długoterminowe.

  • Należności i zobowiązania z Bo – jest to opcja w której mamy możliwość "rozbicia" kwoty z bilansu otwarcia na poszczególne faktury składowe. Korzysta się z niej w momencie uruchamiania systemu po raz pierwszy.

    •

  • Edycja tekstów na wezwaniach – opcja ta umożliwia stworzenie własnego tekstu, wykorzystywanego później na wezwaniach do zapłaty. Ilość wzorów tekstu jest nieograniczona . Dopisywanie odbywa się poprzez użycie polecenia “Nowy” a poprawa już istniejącego poprzez “Edycję”.


9.1

9.1 Tematy pomocy

To jest to, co czytasz.


9.2

9.2 Aktualizacja programu WNiP

Aktualizację, wprowadzenie nowszej wersji programu, można dokonać automatycznie przy pomocy Internetu. Warunkiem koniecznym jest otwarte połączenie z siecią WEB.


9.3

9.3 Aktualizacja WNiP z dyskietki

Aktualizazja programu z dyskietki służy do wczytania nowszej wersji programu do komputera gdzie źródłem danych jest dyskietka.