FK

Przedsiębiorstwo Handlowo-Usługowe

"F I D E S" Spółka z o.o.

66-200 Ś w i e b o d z i n

Osiedle Łużyckie 39 k

tel/fax: (0-68) 475-28-28, (0-68) 382-55-90

http://www. fides.swiebodzin.pl e_mail: fides@fides.swiebodzin.pl

Instrukcja obsługi programu

SYSTEM

KADROWO-PŁACOWY

Nieustanny rozwój naszych produktów stwarza czasem konieczność

wprowadzenia zmian nie uwzględnionych w tym dokumencie.


1

1. Opis i wymagania programu

System kadrowo - płacowy umożliwia prowadzenie kadr, naliczanie wynagrodzeń zgodnie z aktualnymi przepisami oraz automatyczne rozliczenia z urzędem skarbowym i ZUS.

    Podstawowe cech programu:
    • ewidencja pracowników
      • ewidencja pracowników z podziałem na grupy,
      • usystematyzowana struktura danych kadrowych,
      • historia zatrudnienia, kontrola wysługi lat, badań lekarskich, nagród jubileuszowych,
      • kontrola i rozliczanie Kasy zapomogowo-pożyczkowej, pożyczek mieszkaniowych
      • ewidencja umów o pracę, świadectw pracy, przeszeregowań, zmian etetu, kursów, szkoleń,
    • rozliczanie czasu pracy
      • miesięczna i roczna ewidencja czasu pracy,
      • karta urlopowa z automatyczną kontrolą limitów urlopów,
      • karta zasiłkowa z automatycznym naliczaniem zasiłków,
      • ewidencja kosztów z możliwością rozliczania poszczególnych grup pracowniczych,
      • rozliczanie płacy akordowej
    • naliczanie wynagrodzeń
      • modyfikowalny system naliczania wynagrodzeń wg indywidualnych wymagań,
      • przejrzysty sposób określania składników płac zgodnie z regulaminem wynagradzania,
      • ewidencja list płac, możliwość tworzenia wielu list w miesiącu,
      • wydruki list płac oraz załączników dla pracowników,
      • naliczanie i ewidencja innych przychodów, umów - zleceń, umów o dzieło,
      • rozliczanie pożyczek ratalnych i ewidencja potrąceń,
      • ewidencja ekwiwalentów i ryczałtów,
      • kartoteki dochodów i wynagrodzeń pracowników,
      • oryginalny system miesięcznej kontroli naliczeń
    • ewidencja przelewów
      • wydruk i ewidencjonowanie bankowych przelewów z wynagrodzeń pracowników, potrąceń, podatków i składek ZUS,
      • współpraca z systemami bankowymi
    • deklaracje i raporty
      • wydruki miesięcznych i rocznych deklaracji podatkowych PIT,
      • generowanie i wydruki deklaracji i raportów ZUS,
      • współpraca z programem Płatnik ZUS
    • zestawienia i dokumenty
      • zbiorówki i zestawienia wg różnych kryteriów,
      • rozliczenia kosztów z podziałem na zakłady i działy,
      • noty księgowe, współpraca z systemem F-k,
      • wzory standardowych druków: umowy o pracę, świadectwa pracy, zaświadczenia, umowy - zlecenia, umowy o dzieło i inne.

    Pozostałe :
    • praca w dowolnej sieci w środowisku Windows,
    • możliwość dostosowania programu do systemu płacowego obowiązującego w danym przedsiębiorstwie,
    • zgodność z aktualnymi przepisami oraz pewność otrzymania nowej wersji uwzględniającej ich zmiany,
    • pomoc oraz porady techniczne przez telefon i w siedzibie użytkownika,
    • praca w sieci z możliwością nadania haseł i uprawnień poszczególnym użytkownikom,
    • w wersji dla biura rachunkowego możliwość obsługi wielu firm.

    Minimalna konfiguracja komputera niezbędna do uruchomienia programu
    • procesorem Intel lub AMD z zegarem przynajmniej 400MHz,
    • system operacyjny Windows (98, Me, NT, 2000, XP lub Vista),
    • pamięć operacyjna RAM: przynajmniej 256MB,
    • przynajmniej 64MB wolnego miejsca na dysku twardym,
    • stacja CD-ROM lub DVD-ROM,
    • dostęp do internetu (pobieranie aktualizacji) lub przynajmniej stacja dyskietek 3,5" ,
    • monitora i karta graficzna o rozdzielczości min. 800x600,
    • drukarka laserowa, atramentowa lub igłowa.


2

2. Zastosowanie niektórych klawiszy

Jeżeli znasz podstawy obsługi komputera, to czytanie tego rozdziału możesz opuścić. Poniżej podano podstawy obsługi klawiatury komputera. Nasze doświadczenie podczas wdrażania programów wykazały, że nie dla wszystkich operatorów komputera jest znane zastosowanie podstawowych klawiszy klawiatury - bez względu na obsługiwany program.

[Enter]

Służy do akceptowania: wprowadzonych danych, wybranych opcji itp.

[ESC]

Jeśli przez przypadek naciśnięto niewłaściwy klawisz i program przejdzie nie tam gdzie chciano, to należy wówczas naciskać klawisz [ESC] aż powrócimy tam gdzie trzeba.

[CAPS LOCK]

Służy do przełączania funkcji: stałego pisania wielkimi literami. Funkcja ta posiada kontrolkę sygnalizacyjną tzn. gdy jest zapalona obowiązuje tryb stałego pisania wielkimi literami.

[NUM LOCK]

Służy do przełączania funkcji: klawiatura numeryczna czy poruszanie kursorem. Funkcja ta posiada kontrolka sygnalizacyjną tzn., gdy jest zapalona obowiązuje tryb pisania liczb.

[SHIFT]+klawisz

Jeśli trzymając klawisz [shift] naciśnie się klawisz: literowy - otrzyma się wielką literą (gdy nie świeci się kontrolka CAPS LOCK) lub małą literą (gdy świeci się kontrolka CAPS LOCK), o podwójnym znaczeniu (np. klawisz [% 5]) - otrzyma się górny znak klawisza (w tym przykładzie - %).

[1] i [1]

Służy do przesunięcia kursora odpowiednio w lewo lub prawo o jeden znak (nie kasują wcześniej wprowadzonych danych).

[Home] i [End]

Służy do przesunięcia kursora odpowiednio w na początek lub na koniec pola edycji (nie kasują wcześniej wprowadzonych danych).

[1] i [¯]

Służy do przesunięcia kursora odpowiednio do górnego lub dolnego pola edycji.

[Del], [Delete]

Służy do kasowania znaku w miejscu kursora.

[Back Space], [2]

Służy do kasowania znaku na lewo od kursora.

[Ins], [Insert]

Przełącznik trybu wstawiania/zamazywania znaków.

PRZYKŁADY WYKORZYSTANIA NIEKTÓRYCH KLAWISZY

Załóżmy, że w polu edycji powinno być wpisane nazwisko KOWALSKI.

jest: KOWALDKI_

co zrobić: Używając klawisza [1] przesunąć kursor pod literę "D", upewnić się czy obowiązuje tryb zamazywania znaków (nie powinno być na ekranie w górnej linii napisu: Ins), wpisać literkę "S".

jest: KOWALKI

co zrobić: Naciśnij [End], używając [1] przesunąć kursor pod literę "L", nacisnąć [Ins], wpisać literę "S", nacisnąć [Ins].

jest: KOWAALSKI

co zrobić: Używając klawisza [1] przesunąć kursor pod pierwszą literą "A", nacisnąć [Del].

jest: KOWALSKIIII

co zrobić: Nacisnąć [End], nacisnąć trzy razy klawisz [Back Space].

jest: JOWALSKI_

co zrobić: Nacisnąć [Home], wpisać "K".


3

3. Uruchomienie i zakończenie programu

Po wywołaniu programu na ekranie monitora wyświetlana jest nieaktywna tablica główna
z menu programu i funkcja: „Logowanie do systemu”. Należy podać skrót operatora oraz hasło
i zatwierdzić wprowadzone dane poprzez „Zaloguj”. Poprawne wprowadzenie danych pozwoli na dostęp do wszystkich opcji programu, lub tylko do wybranych, w zależności od praw użytkowników. (patrz: „Operatorzy Systemu”).

Skrót operatora oraz hasła, po uzgodnieniu z użytkownikiem, zostaną wprowadzone przez naszego pracownika podczas instalowania programu.

Prawidłowe zalogowanie uaktywni następujące opcje w menu programu : PLIK, KADRY, PŁACE, WYDRUKI, USTAWIENIA, POMOC. Jednocześnie w lewym rogu ekranu pojawią się dane operatora, a w prawym wyświetli bieżąca data. Jeśli jest ona niezgodna z oczekiwaną należy w systemie operacyjny Windows dokonać jej korekty.

Wykorzystanie myszki - jednokrotne „kliknięcie” podświetlonego okna umożliwi jego dalsze rozwinięcie i wybór konkretnej opcji ( wykorzystując myszkę lub klawisze kursorów).

Jeżeli opcja ulega dalszemu rozwinięciu , przy jej nazwie z prawej strony pojawia się strzałka i automatycznie wyświetlą się dostępne funkcje.

Powrót do menu umożliwia ikonka X pojawiająca się w prawym górnym rogu na pasku narzędzi, po uruchomieni konkretnej opcji lub informacja słowna „ANULUJ”, „ZAMKNIJ”, która należy zaakceptować przy użyciu myszki.

Zakończenie pracy w systemie odbywa się również przy użyciu X na pasku narzędzi lub
w opcji PLIK wybierając funkcje KONIEC PRACY.


4

4. Plik

DRUKARKA - opcja , w której należy zadeklarować rodzaj drukarki, wykorzystywanej podczas wydruków . Wyboru dokonujemy poprzez rozwiniecie paska pionowego
i zatwierdzenie myszką. W opcji tej znajdują się również właściwości związane z praca drukarki np. papier, grafika, opcje urządzenia.

LOGOWANIE - umożliwia ponowne zalogowanie do systemu bez konieczności zamykania programu.

KONIEC PRACY - wyboru dokonujemy zatwierdzając myszką pole TAK lub NIE. Wyjście
z programu umożliwia także wykorzystanie X na pasku narzędzi


5

5. Kadry

Następną czynnością operatora podczas pierwszego uruchomienia programu jest przejście do menu „KADRY” w celu wprowadzenia niezbędnych dla prawidłowego funkcjonowania danych. W pierwszej kolejności należy wprowadzić kartoteki pracowników.


5

5.1. Kartoteki pracowników

W opcji tej wprowadzamy wszystkie dane dotyczące pracownika m.in. historię zatrudnienia, historię zmian angaży, wymiaru etatu itp., ewidencję czasu pracy, przerwy
w opłacaniu składek (tzw. karty zasiłkowe).

5.1.1. Dane podstawowe dotyczące pracownika

Po wybraniu z menu tej opcji program umożliwi operatorowi wprowadzenie na listę zatrudnionych pracowników w firmie. Na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dodaj”, „Edycja”, „Zatwierdź”, „Anuluj”, „Inne opcje”. Znajduje się tutaj także przełącznik „Pracujący – bez obcych”, który umożliwia wyświetlanie listy pracowników ograniczając zakres tylko do aktualnie zatrudnionych i pracowników własnych. Podczas pierwszego uruchomienia programu operator musi wybierać opcję „Dodaj”. Po wybraniu tego przycisku zostają uaktywnione na ekranie pola odpowiadające elementom danych pracownika, które znajdują się na tzw. „zakładkach”.

· „Dane podstawowe” – podzielono tutaj dane na trzy podgrupy:

· „Dane adresowe, identyfikacyjne”. Podczas dopisywania nowego pracownika pierwszym polem do wypełnienia jest kod pracownika pod którym dana osoba będzie rozpoznawana w programie. Przyjęto zasadę, że jest to liczba kolejna i program automatycznie wyświetla pierwszą wolną liczbę. Jednak operator może stosować własne oznaczenia kodu – składające się z 6 cyfr. Edycja tego pola jest możliwa tylko podczas dopisywania nowego pracownika na listę, jeżeli będziemy modyfikować dane już wprowadzonego pracownika pole dotyczące kodu pracownika będzie nieaktywne. Do przejścia do następnego pola można posługiwać się klawiszem ENTER lub też przyciskami myszki. Jeżeli w firmie przyjęto zasadę, że wynagrodzenia przekazane pracownikowi na osobisty rachunek bankowy są księgowane w programie Finansowo-Księgowym należy wypełnić pola dotyczące konta finansowego (syntetykę, analitykę oraz nr zakładu jeżeli firma prowadzi system wielozakładowy). Następnie wypełniane są dane dotyczące imienia oraz nazwiska pracownika, wprowadzany jest także adres zamieszkania (ze względu na drukowanie deklaracji PIT musi być to adres dokładny z województwem, powiatem, gminą, miejscowością, ulicą, nr domu, nr lokalu, kodem pocztowym oraz pocztą). Dla ułatwienia województwo możemy wybrać z listy, jeżeli tego nie uczynimy program automatycznie przypisze pierwsze województwo z listy (czyli „Dolnośląskie”). Po wprowadzeniu danych identyfikacyjnych pracownika należy wprowadzić nr PESEL, datę urodzenia oraz nr NIP. W programie dodano ułatwienie dla operatora, jeżeli po wypełnieniu nr PESEL przejdziemy klawiszem ENTER do pola daty urodzenia zostanie ona automatycznie wypełniona przez program. Przy wprowadzaniu danych o nr PESEL i NIP sprawdzana jest poprawność wprowadzonych numerów. W przypadku błędnego wprowadzenia tych numerów wyświetli się komunikat o błędzie. Jeżeli przekazujemy wynagrodzenia pracownika na jego osobisty rachunek bankowy należy wybrać bank (możliwość wyboru z listy wcześniej wprowadzonych banków) oraz wpisać nr rachunku osobistego pracownika.

· „Stawka, podatek”. Następnymi wypełnianymi danymi będą stawka zaszeregowania, data zmiany stawki oraz kod stawki (dostępne tylko podczas dopisywania nowego pracownika). Jeśli program jest wdrażany w środku roku i chcemy wykorzystać do końca wszystkie jego możliwości, to musimy, wpisując dane pracowników, uwzględnić historię stawek zaszeregowania. Dlatego PHU „Fides” radzi, aby wpisać stawkę, która obowiązywała na początku roku. Podczas wprowadzania danych możemy podglądnąć historię stawek zaszeregowania (litera „i” w polu kwoty stawki). Jednak historia ta będzie widoczna tylko dla wprowadzonego na listę pracownika, jeżeli jesteśmy w trakcie dopisywania nowego pracownika do listy historia stawek dla dopisywanego pracownika nie będzie widoczna. Do poprawnego działania programu należy wypełnić także kod naliczania podatku (czyli jakie koszty uzyskania stosujemy u danego pracownika oraz czy ma być naliczana ulga podatkowa), kod ten należy wybrać z listy. W dalszej części możliwa jest do wprowadzenia kwota wolna od podatku na podstawie decyzji wydanej przez Urząd Skarbowy. Program automatycznie będzie pomniejszał kwotę zwolnioną o naliczony podatek na listach wynagrodzeń.

· „Dodatkowe dane”. Jest tutaj możliwość wprowadzenia danych dotyczących imion rodziców oraz miejsca urodzenia pracownika oraz innych dodatkowych danych (np. nr telefonu).

· „Okres pracy, urlop, dane ZUS” – wprowadzane dane zostały podzielone w tej części na cztery podgrupy:

· „Okres zatrudnienia, stanowisko, wymiar etatu i inne dane”. Wprowadzane tutaj dane dotyczą działu do którego dany pracownik został przypisany, urząd skarbowy pracownika (dane potrzebne do poprawnego wydruku deklaracji PIT). W obu przypadkach dane te są dostępne w postaci listy wyboru. Można tutaj również wpisać nazwę zajmowanego stanowiska przez pracownika oraz wybrać z listy rodzaj zajmowanego stanowiska. Rodzaj zajmowanego stanowiska jest później wykorzystywany w „Zestawieniu okresowym wynagrodzeń”, automatycznie przypisywane jest „stanowisko nierobotnicze”. Możemy w tej części zaznaczyć czy dany pracownik jest pracownikiem własnym czy też obcym, wprowadzamy tutaj także wymiar etatu (przyjęto format wprowadzania stosowany w deklaracjach ZUS czyli 1/1, ½, ¾ itp.). Także przy wprowadzaniu wymiaru etatu jest możliwość podglądnięcia historii zmian etatu (warunki są identyczne jak w przypadku historii zmian stawek zaszeregowania). Istnieje także możliwość wprowadzenia danych dotyczących dowodu osobistego (seria i numer, datę wydania oraz przez kogo został wydany). Dane dotyczące dowodu drukowane są na zaświadczeniu o zarobkach pracownika.

· „Dane ZUS”. Dane dotyczą kodu ubezpieczenia, wykształcenia, symbolu wykonywanego zawodu (dane potrzebne do sprawozdania Z-12), stopień niepełnosprawności (możliwość wydruku listy płac tylko dla pracowników z określonym stopniem niepełnosprawności) oraz kod NFZ. Wszystkie kody wymienione powyżej służą do prawidłowego przekazywania deklaracji do ZUS-u.

· „Urlop pracownika”. W tej grupie operator ma możliwość wprowadzenia urlopu pracownika bieżącego jak i zaległego. Istnieje także ewentualność wyliczenia już wykorzystanego urlopu przez pracownika w danym roku kalendarzowym (ikona S przy polu „Wykorzystano”). Naciskając daną ikonę zostanie zadane pytanie skąd ma zliczać wykorzystany urlop (z kart wynagrodzeń czy też z ewidencji czasu pracy).

· „Ustawienia dodatkowe”. W tym miejscu jest możność zaznaczenia indywidualnie dla każdego pracownika ustawień dodatkowych.

Urlop wliczany do wynagrodzenia zasadniczego – możliwość rozbicia wynagrodzenia za czas urlopu na dwie pozycje: wynagrodzenie zasadnicze oraz urlop wypoczynkowy. Naliczanie praw autorskich – naliczanie kosztów uzyskania w wysokości 50%. Zawieszenie składek przez pracownika – opcja wykorzystywana jeżeli pracownik pracuje w kilku zakładach i przekroczył w jednym z nich kwotę rocznego ograniczenia podstawy wymiaru składek na ubezpieczenie emerytalne i rentowe, daje to operatorowi możliwość zawieszenie obliczania składek na ubezpieczenie emerytalne i rentowe.

Wspólne rozliczenie podatku – możliwość naliczania podatku w wysokości najniższego progu podatkowego mimo przekroczenia któregokolwiek progu podatkowego.

Ryczałt od świadczeń socjalnych – przy wypłacaniu świadczeń socjalnych dla byłych pracowników zakładu kwoty te nie są brane do deklaracji PIT (4, 11, 40).

Pracownik interwencyjny – możliwość tworzenia listy płac tylko dla tego rodzaju pracowników.

· „KZP, zasiłki ZUS, stałe dodatki i potrącenia” – wprowadzone tutaj dane są przenoszone automatycznie przy wczytywaniu wynagrodzeń na listę.

· „Inne opcje” – oprócz standardowych opcji „Dodaj”, „Edycja”, „Szukaj” dodano tutaj pomocne funkcje dla operatora.

· „Wydruk” – drukowany jest tutaj kwestionariusz osobowy pracownika.

· „Konta kosztów” – możliwość rozbicia procentowego wynagrodzeń oraz składek ZUS pracownika na kilka kont kosztów (wykorzystywane podczas tworzenia „Noty księgowej” na życzenie klienta)

· „Zmiana stażu” – aktualizowany jest tutaj procent dodatku stażowego, ale tylko wtedy jeżeli została wprowadzona data zmiany stażu w opcji „Stawki, etaty i inne dane”

· „Deklaracje ZUS” – można w tym miejscu wygenerować jedną z deklaracji ZUS: ZUA, ZZA, ZCZA, ZWUA.

· „Rodzaj PIT-u” – operator określa jaki rodzaj deklaracji PIT będzie drukowanu dla wybranego pracownika (patrz także „Deklaracja PIT”).

5.1.2. Inne informacje dotyczące pracownika

Wprowadzane tutaj dane są danymi informacyjnymi nigdzie w programie nie wykorzystywanymi, ale w prowadzeniu pełnej dokumentacji kadrowej wymagane. Na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dodaj”, „Edycja”, „Kasuj”, „Zatwierdź”, „Anuluj”. Znajduje się tutaj także przełącznik „Pracujący – bez obcych”, który umożliwia wyświetlanie listy pracowników ograniczając zakres tylko do aktualnie zatrudnionych i pracowników własnych. Informacje te dotyczą:

· „Historia zatrudnienia” – operator nanosi w tym miejscu wszystkie zakłady pracy,
w których był zatrudniony pracownik oraz okres, w którym pracował w danym zakładzie.

· „Członkowie rodziny” – możliwość wprowadzenia wszystkich członków rodziny pracownika, którzy zostali zgłoszeni przez pracownika do jego ubezpieczenia zdrowotnego. Na podstawie tych danych generowana jest deklaracja ZUS ZCZA.

· „Służba wojskowa” – operator wprowadza informacje o odbytej przez pracownika służbie wojskowej, jego nr książeczki wojskowej, kategorię zdrowia, stopień wojskowy oraz oddział WKU do którego pracownik należy.

· „Nagrody/kary” – można nanieść wszystkie nadane pracownikowi kary i nagrody. Rodzaj nagrody/kary można wybrać z podręcznej pomocy (ikona książeczki przy polu „Rodzaj przyznanej nagrody/kary”).

· „Kursy, szkolenia pracownika” - dano w tym miejscu możliwość wprowadzenia wszystkich kursów oraz szkoleń pracownika także te, które ukończył przed zatrudnieniem w obecnym zakładzie pracy.

5.1.3. Stawki, etaty i inne dane

Po wybraniu z menu tej opcji program umożliwi operatorowi wprowadzenia historii zmian stawek zaszeregowania, wymiaru etatu, procentu dodatku stażowego, kategorii zaszeregowania oraz historię wypłat nagród jubileuszowych oraz przeprowadzonych badań lekarskich. Na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dodaj”, „Edycja”, „Zatwierdź”, „Anuluj”. Znajduje się tutaj także przełącznik „Pracujący – bez obcych”, który umożliwia wyświetlanie listy pracowników ograniczając zakres tylko do aktualnie zatrudnionych i pracowników własnych. Podzielono wprowadzanie danych na trzy podgrupy:

· „Zmiana stawki zaszeregowania” – wprowadzana tutaj jest historia zmian stawek zaszeregowania pracownika. Jeżeli program jest wdrażany w środku roku właśnie w tym miejscu należy wpisać wszystkie zmiany. Do poprawnego działania programu należy wpisać datę zmiany, kwotę nowej stawki oraz rodzaj stawki zaszeregowania (możliwy wybór z listy).

· „Zmiana wymiaru etatu” – stworzono możliwość wprowadzenia historii zmian wymiaru etatu. Wypełniane są tutaj data zmiany etatu oraz nowy wymiar etatu. W przypadku zmiany stawki zaszeregowania oraz wymiaru etatu dane te są automatycznie nanoszone na kartę pracownika.

· „Inne dane dotyczące pracowników” – operator może nanieść tutaj zmiany: procentu dodatku stażowego, kategorii zaszeregowania oraz historię wypłat nagród jubileuszowych oraz przeprowadzonych badań lekarskich.

5.1.4. Ewidencja czasu pracy

W wielu zakładach pracy wykorzystuje się tzw. ewidencję czasu pracu. Należy tutaj wprowadzać ilość godzin pracy, ilość przepracowanych godzin nadliczbowych oraz dni nieobecności. Podczas wypełniania karty czasu pracy należy wybrać rok i miesiąc oraz pracownika, którego będą dotyczyć wprowadzane dane. Obok listy pracowników została umieszczona legenda. W „Dostępne opcje” umieszczono wszystkie opcje, które pomagają operatorowi w wypełnianiu karty czasu pracy. Jeżeli wstawimy w wierszu dotyczącym dni nieobecności inny symbol niż przedstawiony w legendzie wyświetli się komunikat
o niepoprawnym zapisie. Stworzono także automatyczne wprowadzanie godzin pracy
w przeliczeniu na wymiar etatu pracownika (klawisz „Insert” lub w menu „Dostępne opcje” opcja „Wstaw”). Jeżeli wcześniej została wypełniona karta zasiłkowa pracownika jest możliwe przeniesienie do karty czasu pracy okresu przerwy w świadczeniu pracy z odpowiednim kodem z legendy (w menu „Dostępne opcje” opcja „Pobierz dane z karty zasiłkowej”). Jeżeli karta zasiłkowa nie jest uzupełniona należy wybrać sposób drugi (klawisz „F6” lub w menu „Dostępne opcje” opcja „Wprowadź dni choroby”). W tym wypadku okres choroby wprowadzamy w nowym oknie i wybieramy rodzaj nieobecności z listy. Jest także możliwość „automatycznego” wprowadzenia urlopu pracownika (klawisz „F5” lub w menu „Dostępne opcje” opcja „Wprowadź dni urlopu”). Wyświetli się wtedy nowe okno z polami, do których należy wstawić okres trwania urlopu oraz wybrać rodzaj udzielonego urlopu. Do zapisania karty służy przycisk „Zapisz kartę pracy” (opcja pod tą samą nazwą znajduje się także w „Dostępnych opcjach”). Jeżeli operator chce zrezygnować z wprowadzania ewidencji wystarczy nacisnąć klawisz „Esc” lub przycisk „Zamknij”. Zapisane dane o czasie pracy i nieobecności pracownika w karcie zostają automatycznie przeniesione na listę płac podczas wczytywania wynagrodzeń. W lewym dolnym rogu znajduje się tabela informująca użytkownika o ilości wprowadzonych dni i godzin pracy, godzin nadliczbowych, dni nieobecności oraz informacyjne wyliczenia wynagrodzeń za czas pracy oraz za godziny nadliczbowe.

5.1.5. Karty zasiłkowe

W opcji tej umożliwiono wprowadzenie wszystkich świadczeń oraz przerw w opłacaniu składek na ubezpieczenie społeczne.

5.1.5.1. Dopisanie

W tym miejscu dopisujemy nową kartę zasiłkową dla wybranego z listy pracownika.

5.1.5.2. Przegląd

Użytkownik ma tutaj możliwość przeglądania oraz edycji już wprowadzonych kart zasiłkowych.

5.1.5.3. Wydruk

Do kompletnej dokumentacji kadrowo-płacowej potrzebne są wydruki kart zasiłkowych oraz kart wypłaconych zasiłków rodzinnych i pielęgnacyjnych. W tej opcji operator ma taką możliwość. Można wydrukować karty pojedyńczo wybierając pracownika, wskazując zakres dla konkretnych działów lub też wydrukować wszsytkie karty. Przy wydruku kart zasiłków rodzinnych i pielęgnacyjnych wskazujemy zakres miesięcy do wydrukowania a przy wydruku karty zasiłkowej wskazujemy tylko rok, za który chcemy wydrukować karty.

5.1.6. Deklaracja PIT

Opcja ta służy do wypełnienia w kartotece pracownika rodzaj drukowanej deklaracji PIT na koniec roku podatkowego. Wprowadzono możliwość wpisania rodzaju PIT-u na dwa sposoby: wpisując „ręcznie” na wyświetlonej liście pracowników rodzaj deklaracji (11 lub 40) w kolumnie „Rodzaj PIT-u” lub wykorzystując przycisk z ikoną „książki”
i wybierając w nowo otwartym okienku rodzaj deklaracji.


5

5.2. Banki

Program umożliwia drukowanie przelewów oraz tworzenie przelewów elektronicznych, dlatego ważne jest aby każdy z pracowników miał przypisany właściwy bank, w którym posiada konto osobiste. W tym właśnie miejscu należy uzupełnić dane o wszystkich bankach pracowników. Na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dodaj”, „Edycja”, „Usuń”, „Zatwierdź”, „Anuluj”. Do dopisania nowego banku do listy należy wybrać opcję „Dodaj”. Należy wypełnić pola związane z kodem banku (kolejna liczba porządkowa, ale istnieje możliwość zmiany kodu przez operatora), nazwą oraz adresem banku. Do zapisania danych należy wykorzystać przycisk „Zatwierdź” a w przypadku rezygnacji „Anuluj”. Jeżeli chcemy coś zmienić w nazwie bądź adresie banku należy użyć opcji „Edycja”. Jest możliwość poprawienia także kodu banku, ale należy liczyć się z tym, że trzeba też poprawić kod banku
w kartotece pracownika, dlatego też PHU „Fides” odradza zmianę już istniejącego kodu banku na inny. W przypadku gdy wprowadzony bank nie jest przypisany żadnemu z pracowników możemy daną nazwę banku skasować wykorzystując opcję „Usuń”.


5

5.3. Działy

Przed rozpoczęciem wpisywania działów do kartoteki należy przemyśleć ich kolejność. Ponieważ niektóre wydruki można wykonać dla danego zakresu działów (np. od działu 5
do działu 9), to proponujemy pogrupować działy wg terminu wypłat. Na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dodaj”, „Edycja”, „Usuń”, „Zatwierdź”, „Anuluj”. Zasada dopisywania, modyfikacji, usunięcia są identyczne jak w przypadku banków. PHU „Fides” odradza zmianę istniejącego już kodu działu, ponieważ kod ten jest również zapisywany na liście płac. Niektóre wydruki są tworzone wg działów i po takiej zmianie byłyby problemy ze stworzeniem tych wydruków.


5

5.4. Urzędy skarbowe

Program umożliwia wydruk PIT-ów oraz innych zestawień do urzędu skarbowego. W tym celu potrzebne jest założenie kartoteki urzędów skarbowych pracowników. Pierwszym urzędem skarbowym (tzn. o kodzie 1) ma być urząd właściwy dla zakładu pracy.


5

5.5. Deklaracje ZUS

Dostosowując program do próśb klientów PHU „Fides” została stworzona możliwość transmisji dokumentów zgłoszeniowych do programu „Płatnik”. Opracowanych zostało pięć dokumentów zgłoszeniowych ZUS:

· ZUA – zgłoszenie pracownika do ubezpieczeń społecznych i ubezpieczenia zdrowotnego,

· ZZA – zgłoszenie osoby zatrudnionej do ubezpieczenia zdrowotnego,

· ZWUA – wyrejestrowanie pracownika z ubezpieczeń społecznych i ubezpieczenia zdrowotnego,

· ZIUA – zgłoszenie zmiany/korekty danych identyfikacyjnych osoby ubezpieczonej,

· ZCZA – zgłoszenie/wyrejestrowanie z ubezpieczenia zdrowotnego członka rodziny osoby ubezpieczonej.

W każdym przypadku podczas tworzenia dokumentu operator ma możliwość zapisania tegoż dokumentu w wybranej przez siebie lokalizacji – domyślnie deklaracja jest zapisywana w katalogu programu „Płatnik”.


5

5.6. Druki

5.6.1. Umowy

5.6.1.1. Umowa o pracę

Po wprowadzeniu pracownika na listę można wydrukować dla niego formularz umowy o pracę. W programie został wprowadzony standardowy druk umowy o pracę, jeżeli w zakładzie obowiązuje inny druk na życzenie klienta PHU „Fides” jest w stanie wprowadzić obowiązujący formularz.

5.6.1.2. Angaż

Jeżeli następuje zmiana stawki zaszeregowania u pracowników użytkownik ma obowiązek wydrukowania nowego angażu pracy. Wydruk ten można sporządzić właśnie
w tej opcji.

5.6.1.3. Warunki zatrudnienia

Od roku 2004 pracodawca ma obowiązek każdemu pracownikowi przedstawić jego warunki zatrudnienia na zajmowanym stanowisku. Informacja ta dotyczy: normy czasu pracy (dobowa i tygodniowa), częstotliwość wypłaty wynagrodzenia za pracę, wymiar urlopu wypoczynkowego oraz długość okresu wypowiedzenia.

5.6.2. Rozwiązanie pracy

5.6.2.1. Wypowiedzenie umowy o pracę

W programie jest możliwość wydrukowania wypowiedzenia umowy o pracę dla wskazanego z listy pracownika.

5.6.2.2. Świadectwo pracy

Po zakończeniu umowy o pracę użytkownik może wydrukować świadectwo pracy. Wzór świadectwa został pobrany z rozporządzenia Ministra Polityki Społecznej.

5.6.3. Oświadczenia

5.6.3.1. O dokonanie rocznego rozliczenia podatku

Zakład pracy może na koniec roku podatkowego rozliczyć pracownika na druku
PIT-40, jednak potrzebne jest do tego oświadczenie pracownika, tzw. PIT-12, który właśnie w tym miejscu użytkownik może wydrukować. Istnieje możliwość wydrukowania również pustego formularza.

5.6.3.2. Dla celów obliczania miesięcznych zaliczek na podatek

Drukowana jest tutaj deklaracja PIT-2, w której pracownik informuje zakład pracy
o możliwości zmniejszenia miesięcznej zaliczki na podatek dochodowy o kwotę stanowiącą 1/12 kwoty zmniejszającej podatek. Użytkownik może także wydrukować pusty formularz PIT-2.

5.6.3.3. Dla celów stosowania podwyższonych kosztów uzyskania

Drukowany tutaj formularz nie jest wymagany, ale dla prowadzenia akt osobowych może być potrzebny. Pracownik wypełniając daną deklarację informuje pracodawcę
o stosowaniu przy obliczaniu zaliczki na podatek dochodowy zwiększonych kosztów uzyskania w związku z zamieszkiwaniem przez pracownika poza miejscowością, w której znajduje się zakład pracy.

5.6.4. Skierowanie na badania lekarskie

W programie dano możliwość wydrukowania skierowania na badania lekarskie dla pracownika. Użytkownik może wybrać skierowania spośród dwóch wzorów.


5

5.7. Zestawienia

5.7.1. Dni nieobecności chorobowych

Wydruk ten informuje operatora o ilości nieobecności z powodu choroby przebywał każdy z pracowników w wybranym okresie. Dane do tego zestawienia można pobrać z kart zasiłkowych bądź z ewidencji czasu pracy. Na wydruku umieszczone zostaje nazwisko i imię pracownika, ilość dni chorobowego płatnego przez zakład pracy oraz ilość dni zasiłku ZUS.
Do stworzenia wydruku należy wybrać okres, za który ma zostać stworzone zestawienie oraz zaznaczyć skąd należy pobrać dane. Po tych czynnościach należy nacisnąć przycisk „Podgląd”, jeżeli operator chce zobaczyć stworzony wydruk lub też przycisk „Anuluj”, jeżeli pragnie zrezygnować ze stworzenia wydruku.

5.7.2. Wykorzystane urlopy wypoczynkowe

Bardzo często w zakładzie potrzebne jest zestawienie wykorzystanych urlopów wypoczynkowych przez pracowników. Opcja ta daje użytkownikowi taką możliwość. Dane te można uzyskać z ewidencji czasu pracy lub z karty wynagrodzeń pracownika. Na zestawieniu umieszczono: nazwisko i imię pracownika, wymiar przysługującego mu urlopu wypoczynkowego, który operator powinien nanieść w kartotece pracownika, ilość już wykorzystanego urlopu w zadanym okresie oraz ilość urlopu do wykorzystania. Zasada tworzenia wydruku jest identyczna jak w zestawieniu „Dni nieobecności chorobowych”.

5.7.3. Analiza czasu pracy

W zestawieniu tym można dostać czas pracy za dany okres dla każdego z pracowników. Można wybrać do wydruku tylko jeden, interesujący użytkownika, dział bądź też cały zakład. Dane te, tak jak w przypadku wydruku „Wykorzystane urlopy wypoczynkowe”, można uzyskać z ewidencji czasu pracy lub z karty wynagrodzeń pracownika. Na zestawieniu zostało umieszczone nazwisko i imię pracownika, dni pracy, godziny pracy, dni: choroby, urlopu, zasiłku ZUS, nieobecności: płatne, niepłatne
i nieusprawiedliwione są zbierane tylko w przypadku zaznaczenia przez użytkownika, że pobiera dane z ewidencji czasu pracy. Zasada tworzenia wydruku jest identyczna jak w zestawieniu „Dni nieobecności chorobowych”. Doszła tutaj jedynie możliwość wyboru konkretnego działu, dla którego operator chce stworzyć zestawienie.

5.7.4. Zestawienie stażu pracy

Wydruk uzyskany w tej opcji pokazuje dla każdego pracownika jego staż pracy
w zakładzie pracy na zadany dzień. Pokazane zostanie na wydruku kod pracownika, jego nazwisko i imię oraz lata pracy.

5.7.5. Wykaz zmian stażu pracy

Na zestawieniu tym operator otrzyma wykaz pracowników, którym w zadanym okresie należy zmienić procent dodatku stażowego w kartotece pracownika. Dany wydruk można otrzymać dla całego zakładu bądź też dla wybranego działu. Umieszczone zostały dane dotyczące: nazwiska i imienia pracownika, jego lata pracy w danym zakładzie pracy oraz datę zmiany stażu. Do stworzenia wydruku należy wybrać okres, za który ma zostać stworzone zestawienie oraz wybrać opcję czy wydruk ma zostać stworzony dla całego zakładu czy też dla wybranego działu. Po tych czynnościach należy nacisnąć przycisk „Podgląd”, jeżeli operator chce zobaczyć stworzony wydruk lub też przycisk „Anuluj”, jeżeli pragnie zrezygnować ze stworzenia wydruku. Dane drukowane na tym zestawieniu są pobierane z wprowadzonych informacji w opcji „Stawki, etaty i inne dane”.

5.7.6. Nagrody jubileuszowe

Operator w danej opcji otrzyma listę wypłat nagród jubileuszowych. Dane zestawienie można otrzymać dla wszystkich pracowników lub też dla pracowników z wybranego działu oraz jest możliwość wydruku tylko pracowników, którym należy wypłacić nagrodę na dany dzień. W przypadku braku danych na zestawieniu zostanie wstawiony napis „BRAK AKTUALNYCH DANYCH”. Na wydruku zebrane zostały informacje dotyczące imienia i nazwiska pracownika, daty wypłaty ostatniej oraz następnej nagrody jublieuszowej. Dane drukowane na tym zestawieniu są pobierane z wprowadzonych informacji w opcji „Stawki, etaty i inne dane”. Zasada tworzenia wydruku jest identyczna jak w opcji „Wykaz zmian stażu pracy”.

5.7.7. Zestawienie angaży

Zestawienie stworzone w tej opcji ma na celu pokazanie użytkownikowi wszystkich pracowników zatrudnionych na zadany dzień wraz z ich datą zatrudnienia, rodzajem zajmowanego stanowiska oraz stawką zaszeregowania. Tworzoną listę można ograniczyć do wybranego działu oraz rodzaju zajmowanego stanowiska (rodzaj stanowiska można wybrać
z listy). Tak jak w innych opcjach do uzyskania podglądu wydruku należy wykorzystać przycisk „Podgląd” a w przypadku rezygnacji z wydruku przycisku „Anuluj”.

5.7.8. Stan zatrudnienia

W opcji tej tworzone jest zestawienie informujące o ilości zatrudnionych osób w zakładzie, ilości zatrudnionych osób niepełnosprawnych oraz ilości pracowników i osób niepełnosprawnych w przeliczeniu na pełny wymiar etatu. Dodatkowo umieszczono tutaj także średnie zatrudnienie tychże osób. Dany wydruk tworzony jest na zadany przez użytkownika dzień i można ograniczyć go do wybranego działu. Do uzyskania podglądu zestawienia należy wykorzystać przycisk „Podgląd” a w przypadku rezygnacji z przycisku „Anuluj”.

5.7.9. Badania lekarskie

Wydruk otrzymany w danej opcji ukaże listę pracowników, w zależności od wybranej opcji wydruku, którzy mają na zadancy dzień aktualne badania lekarskie lub też powinni
je przeprowadzić. W przypadku braku danych (tzn.brak wprowadzonych dat badań lekarskich w opcji „Stawki, etaty i inne dane”) wypisany zostanie na wydruku obok imienia i nazwiska pracownika „BRAK AKTUALNYCH BADAŃ”. Tworzone zestawienie można ograniczyć do wybranego działu.

5.7.10. Spis pracowników

Na tworzonym wydruku użytkownik otrzyma listę z kodem pracownika, jego imieniem i nazwiskiem, nr pesel i nip, datą urodzenia oraz stawką zaszeregowania. Operator sam ustala warunki dla których ma zostać stworzone zestawienie. Aby zaznaczyć opcję wydruku należy myszką „kliknąć” w kwadracik obok opisu opcji. Przy dwóch pierwszych punktach zastosowano wykluczenie możliwości zaznaczenia jednocześnie „wydruk pracowników własnych” i „wydruk pracowników obcych”. Jeżeli zaznaczona zostanie opcja „wydruk wg banków” zostanie stworzony wydruk, który zawierał będzie imię i nazwisko pracownika, nazwę banku, w którym posiada rachunek bankowy oraz numer tegoż rachunku.

5.7.11. Umowy na czas określony

W tworzonym zestawieniu należy wybrać pomiędzy dwoma opcjami, tzn. czy operator chce uzyskać wydruk wszystkich umów zawartych na czas określony czy też tylko umowy, które kończą się w zadanym dniu. Na wydruku umieszczone zostały dane dotyczące nazwiska i imienia pracownika oraz datę końca umowy o pracę.


6

6. Płace

Na tym etapie nanoszone są dane na listy płac dotyczące wynagrodzeń podstawowych, umów zleceń lub o dzieło, innych przychodów oraz tworzone na ich podstawie deklaracji rozliczeniowej do ZUS oraz noty księgowej.


6

6.1. Wczytanie wynagrodzeń

Najważniejszym punktem w module „Płace” jest właśnie opcja wczytanie wynagrodzeń. To właśnie tutaj nanoszone są wynagrodzenia na listę płac. Wprowadzanie wynagrodzeń rozpoczyna się od uruchomienia w menu głównym modułu „Płace” a w nim „Wczytanie wynagrodzeń”. Na ekranie zostanie wyświetlone okno, które zostało podzielone na dwie części. W pierwszej z nich znajduje się lista pracowników, którzy są wyświetlani według nr działu, nazwiska i imienia pracownika. W drugiej części należy wskazać miesiąc i rok kosztów, nr listy oraz miesiąc i rok wypłaty. Po wybraniu miesiąca i roku kosztów program automatycznie ustawi miesiąc i rok wypłaty w zależności od ustawienia w „Konfiguracji programu” opcji „Miesiąc wypłaty=miesiąc kosztów”. Podstawowa reguła dla numeru list jaką zastosował PHU „Fides” jest taka, że lista o numerze 1 jest przypisana tylko i wyłącznie dla wynagrodzeń podstawowych. Oczywiście jeżeli użytkownik posiada inna zasadę nadawania numerów list to może ją bez przeszkód stosować. Po wprowadzeniu nr listy jest sprawdzane czy dana lista o określonym miesiącu i roku kosztów oraz miesiącu i roku wypłaty już nie istnieje w zbiorze. Jeżeli zdarzy się taka sytuacja to zostanie wyświetlony odpowiedni komunikat z informacją jakich wynagrodzeń dana lista dotyczy (podstawowych wynagrodzeń, umów zleceń czy też innych przychodów). Można także podejrzeć już wczytane listy, służy do tego przycisk z literą „i” obok nr listy. Wyświetlane są listy tylko dla aktualnie zaznaczonej opcji (podstawowe wynagrodzenia, umowy zlecenia, inne przychody). Następnym krokiem przy wczytywaniu wynagrodzeń jest określenie co będzie wczytywane na listę:

· podstawowe wynagrodzenia – są to wynagrodzenia pracowników, którzy zatrudnieni są na podstawie umowy o pracę,

· umowy zlecenie – jak sama nazwa wskazuje wczytywane są tutaj umowy zlecenie zawarte przez zakład pracy bądź z pracownikami własnymi bądź z obcymi,

· umowy zlecenie (wersja rozszerzona) – dotyczy tego samego co opcja powyżej z tym że można tutaj wczytywać także dla tych pracowników zasiłki ZUS,

· inne przychody – wczytywane są tutaj m.in. świadczenia socjalne pracowników, prawa majątkowe, delegacje i inne przychody, w tym także przychody podlegające składkom ZUS (np. wynagrodzenie za zastępstwo sądowe).

Dla wynagrodzeń podstawowych można również określić dodatkowe ustawienia – naliczanie kosztów i ulgi podatkowej oraz wczytanie zasiłków stałych z kadr. Po wybraniu i zaznaczeniu wszystkich opcji należy wybrać przycisk „Akceptuję”, jeżeli operator chce przejść do wprowadzania wynagrodzeń lub przycisk „Zamknij” w przypadku rezygnacji. Po akceptacji wyświetlone zostanie okno dla odpowiedniego wynagrodzenia. Każdy z modułów wynagrodzeń jest zbudowany w podobny sposób. U góry w każdym z okien znajduje się kod działu i pracownika, jego nazwisko i imię, miesiąc i rok kosztów, nr listy, miesiąc i rok wypłaty oraz dwa przyciski „Poprzedni” i „Następny”. Te przyciski oraz ikona z książeczką przy nazwisku pracownika służą w przypadku rezygnacji z wczytania wynagrodzenia dla bieżącego pracownika do wyboru następnego bądź też poprzedniego pracownika z listy. W przypadku zmiany pracownika za pomocą ikony z książeczką wyświetli się nowe okno z listą pracowników. W oknie tym jest możliwość wyboru pracownika poprzez filtr.

PODSTAWOWE WYNAGRODZENIA – wczytywane dane zostały podzielone na pięć grup. Pierwsza z nich to „Dni, godziny pracy” wprowadzane są tutaj dni pracy, urlopu, chorobowego oraz godziny pracy. W przypadku gdy w „Kadrach” prowadzona jest karta czasu pracy wszystkie wartości wymienione powyżej zostaną wczytane automatycznie. Akceptacja wprowadzonej wartości jest możliwa poprzez naciśnięcie klawisza „ENTER” lub „kliknięcie” myszką w wybranym polu. Jeżeli użytkownik akceptuje klawiszem „ENTER” to po dojściu do ostatniego składnika w danej grupie program automatycznie przejdzie do następnej dostępnej grupy. Druga grupa to „Wynagrodzenia” – przenoszone są tutaj wszystkie składniki stałe wprowadzone w „Kadrach” w kartotece pracownika m.in. stawka zaszeregowania wyliczona proporcjonalnie do czasu pracy (w przypadku choroby bądź urlopu), wyliczone zostają dodatki stałe: stażowy, funkcyjny, terenowy, premia itp. Jeżeli użytkownik nie zgadza się z naniesionymi przez program automatycznie danymi może te dane skasować i wprowadzić własne wyliczenia. Na zakładce „Zasiłki ZUS” wprowadzane są wynagrodzenia za czas choroby oraz zasiłki płatne przez ZUS. Jest tutaj także możliwość wprowadzenia okresu przerwy/świadczenia na kartę zasiłkową. W przypadku wprowadzenia zasiłków macierzyńskiego i wychowawczego naliczane są również składki na ubezpieczenie emerytalne, rentowe oraz zdrowotne. Po przejściu do grupy „Podatek i ubezpieczenia” zostają wyliczone podatek dochodowy oraz składki na ubezpieczenia społeczne, zdrowotne, fundusz pracy i fundusz gwarantowanych świadczeń pracowniczych. Podczas wyliczania tych składników są sumowane wszystkie wprowadzone listy od początku roku co daje kontrolę nad progiem podatkowym oraz progiem składek na ubezpieczenie emerytalne i rentowe. W przypadku przekroczenia progów zostaje automatycznie dla podatku zastosowany wyższy próg (jeżeli w kartotece pracownika nie została zaznaczona opcja „Wspólne rozliczenie podatku”) a dla ubezpieczeń emerytalnych i rentowych odpowiednie wyliczenie tychże składek. W grupie „Potrącenia” została dana możliwość wczytania pracownikowi potrąceń od wynagrodzeń a także wprowadzenie czy wynagrodzenie ma zostać przekazane na konto osobiste pracownika czy też wypłacone gotówką. Na tej samej stronie znajdują się trzy przyciski: „Akceptuj”, „Anuluj” i „Koniec”. Pierwszy z nich zapamiętuje wczytane wynagrodzenia wraz z potrąceniami, drugi służy do anulowania (czyli nie zapamiętania) wprowadzonych danych, natomiast ostatni z przycisków zamyka moduł, w którym wprowadzane są podstawowe wynagrodzenia i pokazywane jest okno startowe „Wczytanie wynagrodzeń”. Przy naciśnięciu pierwszych z dwóch przycisków („Akceptuj” i „Anuluj”) automatycznie zostanie wczytany następny pracownik z listy a w przypadku gdy będzie on ostatnim pojawi sie odpowiedni komunikat. U dołu każdej z zakładki znajduje się informacja o wczytanych wynagrodzeniach brutto, wyliczonym podatku, wyliczonych składkach na ubezpieczenia społeczne oraz zdrowotne.

UMOWA ZLECENIE – w wersji podstawowej wszystkie składniki zostały umieszczone na jednej stronie. Pierwszym polem wypełnianym jest „Kwota umowy brutto”, po akceptacji tej wartości operator może wybrać czy od danej umowy należy naliczyć składki na ubezpieczenia społeczne, program automatycznie je wylicza. Jeżeli umowa nie podlega oskładkowaniu należy zaznaczyć opcję „NIE” obok kwoty umowy, wtedy zostaną skasowane składki na ubezpieczenia społeczne i zostanie ponownie wyliczona składka na ubezpieczenie zdrowotne. Następnymi polami do wypełnienia są procent kosztów uzyskania, kwota tych kosztów, procent podatku dochodowego oraz kwota tego podatku. Procent kosztów i podatku są ustawiane przez program automatycznie odpowiednio w wysokości 20% i 19%. Jeżeli należy zastosować wyższe procenty należy je wprowadzić w odpowiednich polach a program ponownie wyliczy te kwoty po zmianie procentów. Po kwocie podatku dochodowego można wprowadzić dodatkowe inne potrącenia od wczytanej umowy. Na ostatnim miejscu istnieje możliwość wprowadzenia czy kwota umowy po potrąceniach ma zostać przekazana na konto osobiste pracownika czy też wypłacona w gotówce. Identycznie jak w „Podstawowych wynagrodzeniach” do zapisania wprowadzonych danych służy przycisk „Akceptuj”, do rezygnacji „Anuluj” a w przypadku chęci zamknięcia tego modułu przycisk „Koniec”. Dodatkowo umieszczony został przycisk „Wydruk umowy” – daje on możliwość wydrukowania umowy oraz rachunku do umowy, rachunku w przypadku wczytywania umowy o dzieło oraz samego rachunku dla umowy zlecenie. Każdy z wydruków ma możliwość edycji wybranych pól. Dla opcji „UMOWA ZLECENIE (wersja rozszerzona) dodatkowo umieszczono zakładkę „Zasiłki ZUS”. Jeżeli danemu pracownikowi zatrudnionemu na podstawie umowy zlecenie przysługują jakiekolwiek zasiłki ZUS lub wynagrodzenie za czas choroby właśnie w tej opcji można je wczytać.

INNE PRZYCHODY – w opcji tej dano możliwość wczytania przychodów, które z wynikających przepisów nie mogą być wczytane gdzie indziej. Przychody jakie można tu wczytać to m.in.: zastępstwo sądowe, delegacje świadczenia bezgotówkowe (np. bony), świadczenia z funduszu socjalnego, zapomoga socjalna, prawa majątkowe itp.
Po wprowadzeniu kwot w wybranym przez użytkownika polu zostaną wyliczone kwoty składek na ubezpieczenia społeczne, ubezpieczenie zdrowotne i naliczony podatek /jeżeli ma być naliczony podatek w innej wysokości należy wstawić poprawny procent/. Kwoty będą naliczane w zależności od ustawień w sekcji "Składniki wynagrodzeń". Można, tak jak w przypadku umów zleceń i o dzieło, wprowadzić inne potrącenia od wczytanych przychodów. Identycznie jak w „Podstawowych wynagrodzeniach” oraz „Umowach zlecenie” użytkownik może ustalić czy wynagrodzenie ma zostać przekazana na konto osobiste pracownika czy też wypłacona gotówką. Do zapamiętania wprowadzonych danych służy przycisk „Akceptuj”, do rezygnacji „Anuluj”, do całkowitego zamknięcia tej opcji wczytywania służy przycisk „Koniec”.

Do stworzenia wydruków wprowadzonych list należy przejść do opcji „Wydruki” – „Wydruk list” i wybrać wśród opcji odpowiedni rodzaj listy.


6

6.2. Składniki wynagrodzeń

Jedną z najważniejszych opcji w programie jest opcja „Składniki wynagrodzeń”.
Do uruchomienia należy wybrać z menu głównego opcję „Płace” a następnie „Składniki wynagrodzeń”. Wprowadzane tutaj dane dotyczą składników wynagrodzeń, które wyświetlą się przy wprowadzaniu na listę płac podstawowych składników wynagrodzeń. W wersji instalacyjnej programu znajdują się już wprowadzone dane, są to najczęściej spotykane składniki w zakładach. Po uruchomieni opcji ukaże się okno, w którym na pasku narzędzi wyświetlane są możliwe do wybrania opcje: „Dopisz”, „Edycja”, „Zatwierdź” i „Anuluj”, poniżej paska znajduje się lista wszystkich wprowadzonych składników oraz informacje dotyczące aktualnie zaznaczonego składnika. Na liście umieszczone zostały opis składnika oraz czy jest on aktywny (litera „T” w przeciwnym wypadku litera „N”). Do zaznaczenia czy dany składnik ma być aktywny czy też nie wystarczy „kliknąć” myszką na polu „Aktywny”. Po kliknięciu na to pole dokona się zmiana litery z „T” na „N” lub z „N” na „T”. Do dopisania nowego składnika na listę należy wybrać opcję „Dodaj”. Po naciśnięciu ukaże się ekran z zapytaniem czego dopisywany składnik będzie dotyczył, są do wyboru cztery możliwości do zaznaczenia: „dni, godziny”, „wynagrodzenia”, „potrącenia pracownika” oraz „potrącenia na ZUS”. Wybór opcji odbywa się poprzez zaznaczenie odpowiedniego pola i „kliknięcie” myszką. Następnie kursor ustawi się na polu „Opis składnika”, w tym miejscu operator wprowadza nazwę pod którą dany składnik będzie wyświetlany i drukowany, opis może zawierać 50 znaków. Po uzupełnieniu opisu należy zaznaczyć jakie wyliczenia mają być stosowane do dopisywanego składnika. Dano możliwość wyboru spośród sześciu opcji:

· naliczanie ubezpieczeń społecznych,

· naliczanie ubezpieczenia zdrowotnego,

· naliczanie podatku dochodowego,

· wliczany do premii,

· wliczany do urlopu,

· wliczany do ZFN.

Trzy pierwsze opcje informują czy dany składnik jest oskładkowany oraz opodatkowany. Jest to bardzo ważne gdyż program na podstawie właśnie tych ustawień będzie naliczał składki na ubezpieczenia oraz podatek dochodowy. Trzy ostatnie opcje informują program czy składnik ma zostać pobrany do naliczanego wynagrodzenia za urlop, naliczanej premii oraz ZFN. Do ustawienia opcji należy zaznaczyć odpowiednie pole i „kliknąć” na nim myszką. Następnym polem jest wybór w jakiej wysokości składnik ma być wliczany do wynagrodzenia za chorobę. Operator wyboru dokonuje poprzez wybranie z dostępnej listy rodzaju naliczenia. Ma do dyspozycji 5 ustawień:

  • U - uzupełniany.
      Ten sposób uzupełniania umożliwia faktyczne obliczenie, ile pracownik zarobiłby pracując cały miesiąc.
      - pobierana i uzupełniana do pełnego miesiąca jest wartość wyliczona składników z list płac za dany miesiąc,
      - dotyczy wszystkich zmiennych składników, których wartość jest pomniejszana proporcjonalnie o dni chorobowe,
      - wynagrodzenie za czas pracy uzupełniane jest o okres nieobecności,
      - uzupełnianie polega na podzieleniu przez dni przepracowane i pomnożeniu przez nominalne dni pracy.
  • F - faktyczny
      - wartość (wyliczona) składników pobierana jest z list płac za odpowiedni miesiąc i w takiej wysokości wchodzi do podstawy,
      - dotyczy wszystkich zmiennych składników, których wartość jest pomniejszana o dni chorobowe, ale zasady pomniejszania nie są ściśle określone (nie jest to proporcjonalne).
  • K - kwartalny
  • R - roczny
      Dodatkowe podstawy kwartalne i roczne pobierane są z tych składników wynagrodzeń, które mają odpowiednio określoną właściwość "Do chorobowego składnik jako:". W tych okresach pobierana jest wartość wyliczonych uzupełnianych do pełnego okresu (kwartału, roku).
  • -
      Jest to znak określający, że dany składnik wynagrodzenia nie wchodzi do podstaw naliczania chorobowego.
W przypadku, kiedy znajdujemy się w strefie składników "Inne przychody", mamy możliwość zadeklarowania w polu: W Pit zalicz do grupy: przypisać w której części PIT-ów mają znaleźć się wartości tego składnika. Operator ma do wyboru:
- Bez przypisania
- Wynagrodzenia
- Inne przychody
- Prawa autorskie
- Zarząd
Do danego składnika można także przypisać konto FK, konto może zawierać 8 znaków (wg wzoru: xxx-xxxxxx synt - analityka). Jeżeli operator nie będzie sporządzał noty księgowej w programie pole to może pozostawić puste. Do akceptacji wprowadzonych danych stosuje się ikonę „Zatwierdź’ a w przypadku rezygnacji ikonę „Anuluj”. Wprowadzone składniki są widoczne na ekranie i posługując się myszką lub klawiszami kursora można je przeglądać. Jeżeli podczas przeglądania operator zauważy pomyłkę, może dokonać poprawki korzystając z opcji „Edycja”. W tym celu należy ustawić kursor na dowolnym polu skłądnika, w którym znajduje się pomyłka, lub podświetlić przy pomocy myszki i nacisnąć „Edycja”. Program wyświetli wówczas ekran taki, jak przy dopisywaniu składnika lecz zawierający wprowadzone dane. Do błędnego pola przechodzi się naciskając klawisz „ENTER” lub przy pomocy myszki. Po wprowadzeniu poprawek należy je zatwierdzić przy pomocy ikonki „Zatwierdź” znajdującej się na pasku narzędzi lub ewentualnie zrezygnować wykorzystując ikonkę „Anuluj”. Opcja „Edycja” może być stosowana w każdym momencie użytkowania programu.


6

6.3. Naliczenia

W programie dodano możliwość naliczenia i wydruku wynagrodzeń za urlop oraz za chorobę, ale także wyliczenie podstawy do naliczania premii oraz dodatkowego wynagrodzenia rocznego (ZFN). Do prawidłowego działania programu ważne jest poprawne ustalenie składników branych do wyżej wymienionych wyliczeń (patrz opcja „Składniki wynagrodzeń”). Każdy wydruk można tworzyć albo w wersji tekstowej albo graficznej (patrz opcja „Konfiguracja programu”). W każdej opcji naliczenia pojawia się identyczny ekran z wyświetloną listą pracowników oraz odpowiednimi ustawieniami dla danej opcji. Przy wyliczaniu wynagrodzenia za urlop lub chorobę operator musi uaktualnić na liście pracowników dni(godziny) urlopu lub dni choroby. Do wstawienia tych danych należy ustawić się na kolumnie, która odpowiada dniom i wpisać odpowiednie dane. Do zatwierdzenia wprowadzonych danych należy nacisnąć klawisz „ENTER”. Jeżeli istnieją już wprowadzone dane można je wykasować używając przycisku umieszczonego pod listą pracowników „Wyczyść”. Po wprowadzeniu odpowiednich wartości oraz ustawieniu opcji można sporządzić odpowiedni wydruk (przycisk „Podgląd”) lub też zrezygnować (przycisk „Zamknij”). Przed rozpoczęciem wyliczania wyngrodzeń ukaże się pytanie czy opertaor chce także wydrukować składniki brane do naliczania powyższych wynagrodzeń. Dla ułatwienia wprowadzania pracownikom danych wprowadzona została opcja umożliwiająca filtrowanie listy pracowników. Po naciśnięciu klawisza „F3” należy wpisać ciąg co najmniej 2 znaków (cyfr lub liter) poszukiwanego konta i potwierdzić wybór klawiszem „OK”. Na ekranie zostaną wyświetlone wszystkie nazwiska pracowników zawierające podane znaki. Jeżeli podany ciąg znaków nie występuje, kursor ustawi się na pustym polu, co oznacza, iż podany ciąg znaków nie ma odpowiednika w szukanym zbiorze. Należy wówczas ponownie nacisnąć klawisz [F3] i podać poprawne znaki.

6.3.1. Urlop

Do naliczenia wynagrodzenia za urlop operator musi wskazać miesiąc i rok naliczenia, ilość miesięcy branych do wyliczenia wynagrodzenia oraz ważna sprawa zaznaczyć czy urlop ma być naliczany wg dni czy też godzin pracy. Wynagrodzenia wliczane do podstawy urlopu są brane wg miesiąca wypłaty (zgodnie z rozporządzeniem Ministra Pracy i Polityki Socjalnej w Dz.U. Nr 2 z 1997r. poz.14).Na stworzonym wydruku widnieje imię i nazwisko pracownika, wypisane są także każdy miesiąc i rok wzięty do naliczenia, wypłacone w tym miesiącu wynagrodzenia oraz dni lub godziny pracy. Następnie pod podsumowaniem znajduje się wyliczenie wynagrodzenia za urlop. Dla każdego pracownika jest drukowana właśnie taka tabela, którą można umieścić w kartotece pracownika.

6.3.2. Chorobowe

Identycznie jak w opcji naliczania wynagrodzenia za urlop operator musi wskazać miesiąc i rok naliczenia oraz ilość miesięcy branych do wyliczenia wynagrodzenia za chorobę. W przypadku wyliczania wynagrodzenia za chorobę brane są pod uwagę składniki wg miesiąca kosztów. Dla każdego pracownika z wprowadzonymi dniami choroby tworzona jest na wydruku tabela, w której umieszczony jest rok i miesiąc wzięty do naliczenia, wynagrodzenia z tych miesięcy rozbite na wynagrodzenia faktyczne oraz do uzupełnienia, kwota ubruttowienia, dni przepracowane oraz dni do przepracowania (ważne przy przeliczaniu podstawy). W dalszej części umieszczono wynagrodzenie uzupełnione oraz podstawę wymiaru. Wynagrodzenie uzupełnione ustala się przez podzielenie wynagrodzenia (po odjęciu kwoty ubruttowienia) osiągniętego za przepracowane dni robocze i pomnożenie przez liczbę dni, które pracownik był obowiązany przepracować
w danym miesiącu. Takie uzupełnienie stosuje się jeżeli pracownik nie uzyskał wynagrodzenia za pełny miesiąc z powodu usprawiedliwionej nieobecności w pracy. Następnie wypisane jest podsumowanie składników okresowych oraz wyliczenie miesięcznej podstawy wymiaru. Dla ułatwienia drukowane jest także wynagrodzenie za jeden dzień choroby w wysokości 70%, 80% i 100%, pod tym wyliczeniem znajduje się wyliczone wynagrodzenie za chorobę dla odpowiadającej ilości dni choroby drukowanego pracownika.

6.3.3. Premia

Opcja naliczanie premii pozwala na wydrukowanie podstawy do naliczenia premii
i jeżeli został wprowadzony procent premii dla pracowników także wyliczenie premii. Przed wydrukowaniem operator musi wprowadzić miesiąc i rok naliczenia, ilość miesięcy brana do wyliczenia podstawy naliczenia premii. Istnieje także możliwość uwzględnienia miesiąca bieżącego do naliczenia premii. Podstawa do naliczenia jest zbierana wg miesiąca kosztów i są brane tylko pod uwagę te składniki, które mają zaznaczone „wliczanie do premii” (patrz „Składniki wynagrodzeń”). Na tworzonym wydruku znajduje się lista pracowników posortowana wg klucza kod działu, nazwisko i imię, zliczona podstawa do naliczenia premii dla zadanego okresu oraz procent premii i wyliczona kwota premii.

6.3.4. ZFN

W niektórych zakładach pracy wypłacana jest tzw. trzynasta pensja i w opcji naliczanie ZFN można wydrukować podstawę do naliczenia tegoż wynagrodzenia. Jeżeli zostanie naniesiony na listę pracowników procent ZFN wydrukowane zostanie także naliczenie dodatkowego wynagrodzenia. Przed sporządzeniem wydruku operator musi zaznaczyć wg jakiego miesiąca mają zostać zebrane składniki (kosztów lub wypłaty) oraz wskazać okres jaki ma zostać uwzględniony w wyliczeniu. Identycznie jak w naliczaniu premii na wydruku znajdzie się lista pracowników posortowana wg klucza kod działu, nazwisko i imię, zliczona podstawa do naliczenia ZFN dla zadanego okresu oraz procent ZFN i wyliczona kwota wynagrodzenia.


6

6.4. Eksport do „Płatnika”

Za każdy miesiąc zakład pracy jako płatnik składek ZUS ma obowiązek sporządzić deklarację rozliczeniową wraz z raportami imiennymi ubezpieczonych. Raporty imienne jakie są tworzone podczas eksportu to ZUS RCA, ZUS RSA oraz ZUS RZA. Opcja ta tworzy zbiór, który można zaimportować w programie „Płatnik”. Po wybraniu w menu Płace opcji „Eksport do Płatnika” ukaże się ekran na którym należy wskazać miesiąc i rok oraz zakres nr list do eksportu. Jeżeli nie zostaną wypełnione numery list to do deklaracji zostaną zebrane wszystkie wynagrodzenia wypłacone we wskazanym terminie. Następnie należy wskazać z dostępnej listy termin wysyłki deklaracji. Operator może wybrać także rodzaj tworzonej deklaracji (podstawowa lub korygująca). Dodano w programie dodatkowe ustawienia tzn. możliwość naliczenia wynagrodzeń od świadczeń z ubezpieczenia chorobowego oraz od ubezpieczenia zdrowotnego. Tworzone deklaracje rozliczeniowe są automatycznie kopiowane do katalogu, gdzie znajduje się program „Płatnik”(domyślna lokalizacja programu to C:\Program Files\PROKOM Software SA\Płatnik 6).


6

6.5. Nota księgowa

Po wczytaniu wynagrodzeń na listy dano możliwość stworzenia noty księgowej dla płac oraz utworzenie dekretów, które można zaimportować w Systemie Finansowo-Księgowym. Struktura importowanych dekretów jest ustalona dla programu FK napisanego przez PHU „Fides”, jeżeli w zakładzie jest inny program to należy przekazać PHU „Fides” taką strukturę. Uruchamiając w menu głównym moduł „Płace” a następnie opcję „Nota księgowa” ukaże się podzielony na dwie zakładki:

· Nota księgowa – operator musi wskazać datę sporządzenia noty, jaki miesiąc ma zostać rozksięgowany ewentualnie konkretny numer listy. Następnymi polami do uzupełnienia są pola dotyczące numeru noty księgowej, numeru dowodu finansowego, treści jaka zostanie umieszczona po transmisji dekretów w FK oraz datę operacji gospodarczej. Następnie należy wybrać poprawne dodatkowe ustawienia dla drukowanej noty tzn. czy ma zostać sporządzona nota typu standardowego czy też nota budżetowa. W nocie budżetowej rozbijane są składniki wynagrodzeń, w nocie standardowej jest to jedna kwota brutto. Można także rozbić wynagrodzenia pracowników przekazane na ich rachunki bankowe na osobne konta finansowe (jeżeli takowe pracownicy posiadają w FK) – opcja pracownicy posiadają konto w FK. Jeżeli zaznaczone zostanie transmisja dekretów do FK to zostanie właśnie utworzony zbiór, który można zaimportować w systemie finansowo-księgowym. Jeśli zakład posiada wersję wielozakładową w FK to można wstawić dodatkowo nr zakładu dla dekretów. Dodatkowym ustawieniem jest także możliwość drukowania podziału wynagrodzeń na tzw. „5” – drukować podział na „5”. Konta analityczne umieszczone pod tą opcją jest aktywna tylko dla wersji noty budżetowej.

· Konta finansowe – w tej części operator musi wstawić konta finansowe obowiązujące
w zakładowym planie kont. Czynność tą należy wykonać tylko wtedy jeżeli zostały wprowadzone zmiany do planu lub też podczas pierwszego uruchomienia opcji „Nota księgowa”. Format wprowadzanych danych ma postać: „XXX-XXXX”. Wpisane konta należy zatwierdzić wykorzystując przycisk „Zapisz”. Konta są zapisywane lokalnie czyli jeżeli program pracuje na trzech stanowiskach to na każdym z tych stanowisk należy uzupełnić konta.

Po wprowadzeniu danych na zakładkach do stworzenia wydruku noty należy użyć przycisku „Podgląd” a w przypadku rezygnacji z dalszej pracy w tej opcji przycisku „Anuluj”.


6

6.6. Lista na podstawie archiwum

W przypadku gdy wczytywane wynagrodzenie nie jest zmienne oraz nie występuje w zakładzie duża roszada zatrudnienia operator może przenieść wczytane listy z archiwum. Taka sytuacja może mieć miejsce tylko w obrębie roku podatkowego. Jeżeli operator chce przenieść wczytane wynagrodzenia z grudnia do stycznia roku następnego ukaże się odpowiedni komunikat, który uniemożliwi operatorowi daną czynność. Umieszczono możność przeniesienia list dotyczących:

6.6.1. Podstawowe wynagrodzenia

Do przeniesienia list dla wynagrodzeń podstawowych z archiwum potrzebne będzie wskazanie miesiąca i roku wypłaty, który operator chce stworzyć na podstawie archiwum. Nie ma tutaj pytania o numer listy, ponieważ domyślnie zostaną wczytane wynagrodzenia na listę o numerze 1 jak i odczytane z listy o tym samym numerze. Jeżeli chodzi o miesiąc i rok kosztów jest on automatycznie generowany na podstawie opcji w „Konfiguracji programu” („Miesiąc wypłaty=miesiąc kosztów”). Przenoszona lista będzie zawsze z okresu poprzedzającego wskazany miesiąc czyli jeżeli operator wskaże V 2005r. to zostaną przeniesione wynagrodzenia wypłacone w IV 2005r. Następnie należy wyszczególnić działy, które operator pragnie przenieść. Zaznaczenie działu odbywa się poprzez ustawienie kursora na liście działów w pozycji „?” i podwójnie „klinięcie” w tym polu bądź też naciśnięcie klawisza spacji na klawiaturze, odznaczenie działu odbywa się w identyczny sposób. Pod listą działów umieszczony został przełącznik, który jeżeli jest zaznaczony wyliczy dni i godziny pracy wcześniej wprowadzone do ewidencji czasu pracy i zostaną te dane umieszczone na stworzonej liście, a w przeciwnym wypadku ta czynność zostanie pominięta. Jeżeli zostały wykonane wszystkie czynności należy uruchomić tworzenie listy poprzez naciśnięcie przycisku „Stwórz listę”, a jeśli operator pragnie zrezygnować z pracy przcisk „Anuluj”. Po przeniesieniu listy i ewentualnym wyliczeniu dni i godzin pracy zostanie wyświetlony odpowiedni komunikat informujący o pomyślnie przeprowadzonej transmisji. Podczas przenoszenia list z archiwum program sprawdza czy dana lista o wskazanym miesiący i roku wypłaty nie została już stworzona w zbiorze, jeżeli tak to zostanie wyświetlony odpowiedni komunikat o tym informujący.

6.6.2. Umowy zlecenie

Jeżeli operator zamierza przenosić listę z archiuwm dotyczące umów zlecenie lub o dzieło musi wskazać w programie miesiąc i rok wypłaty oraz nr listy, z którego chce utworzyć nową listę a następnie należy podać nowy miesiąc i rok kosztów, nr listy oraz nowy miesiąc i rok wypłaty, który zostanie utworzony na podstawie wskazanej wcześniej listy. Następnym krokiem jaki należy wykonać to zaznaczenie, w tym wypadku, pracowników dla których należy utworzyć nową listę. Zaznaczenie pracownika odbywa się identycznie jak w przypadku działów w opcji przenoszenia podstawowych wynagrodzeń z archiwum. Po zaznaczeniu pracowników do przeniesienia można już tworzyć listę korzystając z przycisku „Stwórz listę” a w przypadku rezygnacji z przycisku „Anuluj”. Identycznie jak w przenoszeniu list podstawowych wynagrodzeń sprawdzane jest czy wskazana nowa lista czasami nie została już zapisana w zbiorze.


7

7. Wydruki

Wydruki można wykonywać w zależności od potrzeb użytkownika. Zgodnie
z obowiązującymi przepisami sporządzanie wydruków za każdy miesiąc jest obowiązkowe
i wykonuje się je najczęściej po wprowadzeniu wynagrodzeń na listy płac. Zasady przygotowywania wydruków są bardzo podobne. W każdej opcji operator musi wskazać okres, za który chce sporządzić wydruk a w przypadku wydruków miesięcznych również nr listy. Po ustaleniu wszystkich danych do uzyskania wydruku należy używać przycisku „Podgląd” a w przypadku rezygnacji z przycisku „Anuluj".
Program umożliwia generowanie wydruków w trybie tekstowym /drukarki igłowe/ lub graficznym /drukarki atramentowe, laserowe/. Wyboru dokonuje się w menu "USTAWIENIA", "Konfiguracja programu" i zakładce "Drukarki". Tworzone wydruki wyświetlane są na monitorze, skąd można je wysłać na drukarkę. Wydruki w trybie tekstowym zapisywane są w katalogu roboczym programu "C:\Program Files\Fides\płace\wydruki" w postaci plików z rozszerzeniem *.txt. Nazwa pliku zależy od nazwy generowanego wydruku i stanowi jego skrót. Pliki te można importować do arkusza kalkulacyjnego np.Excela lub edytora tekstów np. WordPad. Wykorzystując właściwości edytorów, możemy wydrukować wybrane fragmenty wygenerowanego wydruku. W trybie graficznym możemy ustawić parametry wydruku np. ilość kopii, od strony.. do strony.., używając zakładki "Ustawienia", podczas podglądu wydruku na monitorze, przed wysłaniem go na drukarkę.


7

7.1. Wydruk list

Po zakończeniu wprowadzania wynagrodzeń należy wydrukować listy płac. W programie zostały umieszczone cztery rodzaje drukowanych list. Każda z list może być wydrukowana w trybie tekstowym lub graficznym (patrz opcja „Konfiguracja programu”).

7.1.1. Lista podstawowa

Do sporządzenia wydruku listy wynagrodzeń podstawowych należy wskazać miesiąc
i rok wypłaty oraz numer listy. Następnym krokiem będzie wybranie przez operator czy lista ma zostać wydrukowana dla całego zakładu, wybranego/ych działu/ów lub czy ma zostać sporządzona zbiorówka listy płac. W wypadku wybrania dwóch pierwszych opcji zostanie utworzona lista pracowników, uporządkowana wg działów przypisanych pracownikom, wraz z ich wynagrodzeniami. Jeśli zostanie wybrana zbiorówka wynagrodzeń to wydruk będzie zawierał zsumowane wynagrodzenia dla każdego wczytanego działu. Przed wydrukiem operator może wybrać rodzaj osób, które będą zatwierdzać daną listę – możliwość wybrania z dostępnych list. Operator może także wybrać typ drukowanej listy: lista standardowa lub lista „piętrowa”. Różnica w tych listach polega na rodzaju drukowanego nagłówka listy. Operator ma możliwość wydrukowania listy tylko pracowników, którzy mają zaznaczony w kartotece stopień niepełnosprawności lub dla pracowników tzw. interwencyjnych.

7.1.2. Lista umów zleceń

Dla wczytanych umów zlecenie/o dzieło oprócz wydrukowanych umów powinna w dokumentacji znaleźć się także lista wypłat umów. Identycznie jak w przypadku listy podstawowej operator musi wskazać miesiąc i rok wypłaty oraz nr listy. Wydruk listy można sporządzić również dla całego zakładu, wybranego/ych działu/ów lub zbiorówkę danej listy. Należy przed sporządzeniem wydruku wybrać osoby, które zatwierdzają listę. Dano możliwość wyboru rodzaju drukowanej listy: podstawowa lub rozszerzona. Na liście rozszerzonej drukowane są dodatkowo zasiłki ZUS jeżeli takowe były wypłacone dla pracowników zatrudnionych na podstawie umowy zlecenie/o dzieło.

7.1.3. Lista innych przychodów

W przypadku drukowania listy wprowadzonych innych przychodów operator musi jedynie wskazać miesiąc i rok wypłaty oraz nr listy, wybrać czy lista ma zostać wydrukowana dla całego zakładu, wybranego/ych działu/ów, zbiorówka listy oraz wyszczególnić osoby zatwierdzające listę.

7.1.4. Lista zasiłków ZUS

Na danym wydruku zostaną umieszczone wszyscy pracownicy, którym na wskazanej liście zostały wypłacone zasiłki refundowane przez ZUS. Operator musi wskazać tylko miesiąc i rok wypłaty oraz nr listy, wybrać czy lista ma zostać wydrukowana dla całego zakładu, wybranego/ych działu/ów oraz wyszczególnić osoby zatwierdzające listę.


7

7.2. Wydruk załącznika

Po zakończeniu wprowadzania wynagrodzeń na listy w danym miesiącu operator może dla każdego z pracowników wydrukować tzw. „załącznik do kopert”. Ujęte zostały na tym wydruku wszystkie wypłacone składniki wynagrodzeń wraz z podstawą naliczenia składek na ubezpieczenia społeczne oraz zdrowotne, z zastosowanymi kosztami uzyskania oraz ulgą podatkową. W przypadku gdy w zakładzie jest prowadzona kasa zapomogowo-pożyczkowa pracownik zostanie poinformowany na tym wydruku o wysokości zgromadzonych wkładów i o wysokości pożyczki KZP oraz mieszkaniowej pozostałej do spłaty. Do sporządzenia wydruku należy wskazać miesiąc i rok wypłaty i jeżeli operator chce drukować załącznik dla każdej listy wprowadzonej w danym miesiącu także nr listy, jeśli pole dotyczące nr listy zostanie nie wypełnione zostaną zebrane wynagrodzenia ze wszystkich list. Następnie należy ustawić czy wydruk ma zostać sporządzony dla wszystkich pracowników, z wybranego/ych działu/ów czy też pojedyńczego pracownika. W pole dotyczące pracownika należy wpisać jego kod, pod którym został wprowadzony do kartoteki a jeżeli kod ten nie jest znany operatorowi należy nacisnąć klawisz „F1”
i z wyświetlonej listy wybrać pracownika. Załącznik jest możliwy do wydrukowania
w dwóch wersjach:

· w wersji tekstowej – wymienione zostaną wszystkie wypłacone składniki wynagrodzeń pracownika, podstawy na ubezpieczenia oraz ewentualnie dane dotyczące kasy zapomogowo-pożyczkowej,

· w wersji RMUA – uzyskany wydruk jest identyczny jak drukowany w programie „Płatnik” „Raport ubezpieczonego RMUA”.

Dla wersji tekstowej można dokonać wyboru drukowania załączników po jednym na stronie lub wydruku bez wysuwania strony po każdym załączniku („wydruk ciągły”).


7

7.3. Wydruk przelewów

7.3.1. Przelewy zwykłe

W programie została stworzona możliwość wydrukowania przelewów wynagrodzeń
na rachunki osobiste pracowników. W tym celu operator po uruchomieniu opcji „Przelewy zwykłe” musi wskazać miesiąc i rok wypłaty, ewentualnie nr listy, z którego należy stworzyć przelewy. Przelewy można wydrukować dla wszystkich pracowników, z wybranego/ych działu/ów lub też dla pojedyńczej osoby. Jeżeli w opcji „Konfiguracja programu” została zaznaczona opcja drukowania na przelewie daty należy wskazać poprawną datę, ważnym ustawieniem jest też z jakiego tytułu dany przelew powstał. Została w programie wprowadzona możność wydrukowania dwóch rodzai przelewów: drukowane na oryginalnym papierze lub też drukowany cały formularz przelewu.

7.3.2. Przelewy elektroniczne

W większości zakładów pracy wynagrodzenia są przekazywane drogą elektroniczną. PHU „Fides” wprowadził możliwość stworzenia pliku, który można w programie bankowym zaimportować. Stworzony zbiór ma postać, która występuje w większości programów bankowych. Jeżeli w danym zakładzie występuje inna forma przelewu to po dostarczeniu PHU „Fides” wzoru zostanie on wprowadzony do programu. Ustawienia jakie występują w tej opcji są identyczne jak w przelewach zwykłych. Dodatkowo operator musi wskazać ścieżkę dostępu do programu bankowego.

7.3.3. Zestawienie przelewów wynagrodzeń

Bardziej szczegółowym wydrukiem przekazywanych wyngrodzeń jest „Zestawienie przelewów wynagrodzeń”. Dane zestawienie jest tworzone wg banków, które są określone
w kartotece pracownika. Operator może także uzyskać zbiorczy przelew wynagrodzeń dla określonej do wydrukowania grupy pracowników.


7

7.4. Wydruki miesięczne

7.4.1. Specyfikacja wynagrodzeń w działach

Do uzyskania tego wydruku należy wskazać miesiąc i rok oraz nr list. Zestawienie jest możliwe do otrzymania w dwóch wersjach: kosztowo lub wypłatowo. Zebrane dane dotyczą wszystkich składników wprowadzonych na określone listy płac w rozbiciu na działy.

7.4.2. Specyfikacja wynagrodzeń wg kosztów

W zestawieniu operator otrzyma wprowadzone wynagrodzenia w określonym miesiącu i roku kosztów oraz nr listy w rozbiciu na konta kosztów wprowadzone przy działach (patrz opcja „Działy”). Zebrane zostaną tutaj wszystkie wynagrodzenia, wyłączenia od wynagrodzeń (m.in. wynagrodzenie za czas choroby), składki na ubezpieczenie społeczne finansowane przez pracodawcę oraz składki na fundusz pracy i fundusz gwarantowanych świadczeń pracowniczych. Możliwe jest także sporządzenie dodatkowo tzw.załącznika do wydruku. Na tym załączniku umieszczane są wszystkie składniki wczytane na zadaną listę.

7.4.3. Zestawienie podatku dochodowego

W zestawieniu podatku dochodowego zebrane zostają dane dotyczące wypłaconych wynagrodzeń pracowników z podziałem na działy. Na wydruku znajdują się także dane dotyczące potrąconych składek na ubezpieczenie społeczne, ubezpieczenie zdrowotne oraz przekazany podatek dochodowy. Operator musi jedynie wskazać interesujący go miesiąc i rok wypłaty oraz ewentualnie nr listy.

7.4.4. Zestawienie uniwersalne

Zestawienie uniwerslane daje możliwość uzyskania wydruku wybranego z listy składnika wynagrodzenia wypłaconego w danym miesiącu. Zaznaczenie składnika do wydruku odbywa się identycznie jak w opcji „Składniki wynagrodzeń”, tzn.poprzez „kliknięcie” myszką w kolumnie „Drukować?”. Dano możliwość wydruku tylko jednego składnika, jeżeli operator będzie chciał zaznaczyć drugi składnik wyświetli się odpowiedni komunikat informujący, że składnik do wydruku został już zaznaczony. Operator może zawęzić wydruk do wybranego/ych działu/ów oraz dano możność wydrukowania ogółem wynagrodzeń brutto wczytanych na listę.

7.4.5. Zestawienie wybranych składników

Identycznie jak w zestawieniu uniwersalnym operator po określeniu miesiąca i roku kosztów lub wypłaty (w zależności od zaznaczonej opcji) otrzyma wydruk zaznaczonych składników. Dano w tej opcji możłiwość zaznaczenia 5 składników do wydruku. Zaznaczanie składników odbywa się identycznie jak w opcji „Zestawienie uniwersalne”. Wydruk można sporządzić dla określonych działów.

7.4.6. Zestawienie KZP

Jeżeli w „Konfiguracji programu” zostało zaznaczone, że jest prowadzona w zakładzie kasa zapomogowa-pożyczkowa dano możliwość wydrukowania potrąconych wkładów i rat pożyczek w zadanym miesiącu. Operator może określić kolejność drukowania pracowników (do wyboru między trzema opcjami: wg działów, nr pracownika lub nazwiska). Wydruk został podzielony na dwie części: na wydruk kasy zapomogowo-pożyczkowej oraz na wydruk pożyczki mieszkaniowej (funduszu mieszkaniowego).

7.4.7. Dane do deklaracji rozliczeniowej

W danym zestawieniu drukowani są pracownicy wraz z podstawami do ubezpieczeń społecznych i zdrowotnych, składkami na te ubezpieczenia oraz zasiłkami refundowanymi
z ZUS-u. Wydruk sporządzany jest wg miesiąca wypłaty i można go zawęzić do wybranego z listy działu. Jeżeli zakład prowadzi system wielozakładowy w płacach
to można także wybrać pracowników do wydruku wg nr zakładów.

7.4.8. Zestawienie obniżonych składek zdrowotnych

W dokumentacji płacowej wymagane jest sporządzanie wydruku informujące oddział NFZ o obniżeniu składki na ubezpieczenie zdrowotne do wysokości podatku. Dane zestawienie można wykonać w czterech wersjach: dla wynagrodzeń podstawowych, umów zleceń, innych przychodów oraz wszystkie wczytane wynagrodzenia zebrane ogółem. Do uzyskania wydruku operator musi wskazać miesiąc i rok wypłaty oraz numery list, z których mają zostać zebrane dane. Na wydruku są wszystkie dane wymagane przez NFZ, czyli: nazwisko i imię pracownika, jego adres zamieszkania, numery identyfikacyjne NIP i PESEL oraz wysokość składki na ubezpieczenie zdrowotne: należnej, przekazanej i obniżenie tejże składki.


7

7.5. Wydruki okresowe

7.5.1. Karta wynagrodzeń

Najczęściej na koniec roku podatkowego należy każdemu pracownikowi, który otrzymywał jakiekolwiek wynagrodzenia, wydrukować kartę wynagrodzeń. Na takiej karcie znajdują się wszystkie składniki wynagrodzeń wypłacone w danym roku pogrupowane wg miesięcy. W wersji graficznej wydruku drukowana jest także tabela, w której znajdują się zebrane wszystkie wynagrodzenia, umowy zlecenie i inne przychody, koszty uzyskania, naliczone i pobrane składki na ubezpieczenia społeczne i zdrowotne oraz przekazany podatek dochodowy. Do sporządzenia wydruku operator musi określić wg jakiego miesiąca mają zostać zebrane wynagrodzenia (kosztów lub wypłaty), czy wydruk ma zostać sporządzony za cały rok lub za wybrany okres, należy również określić zakres drukowanych kart (dla całego zakładu, dla wybranych działów lub pojedynczego pracownika). Przy wyborze opcji drukowania dla pracownika należy wpisać w pole kod pracownika, jeśli operator nie zna tego kodu może wybrać go z listy pracowników, która pojawi się po naciśnięciu klawisza „F1”. Po określeniu wszystkich ustawień można wybrać dwie możliwości podglądu karty. Pierwsza z nich to przejście do podglądu wydruku (przycisk „Wydruk”) a druga to podgląd karty, ale w formie tabeli z podziałem na zakładki dotyczące wynagrodzeń podstawowych, umów zleceń oraz innych przychodów.
Z drugiego podglądu można także przejść do wydruku karty.

7.5.2. Specyfikacja wynagrodzeń w działach

W wielu sprawozdaniach potrzebne jest rozbicie wynagrodzeń na poszczególne działy. Identycznie jak w karcie wynagrodzeń na wydruku znajdują się wszystkie składniki wynagrodzeń pogrupowane wg miesięcy. Dodatkowo drukowane są wynagrodzenia w rozbiciu na działy. Dla wersji Płac wielozakładowej można wybrać dodatkowo zakres drukowanych zakładów. Do sporządzenia wydruku operator musi określić wg jakiego miesiąca mają zostać zebrane wynagrodzenia (kosztów lub wypłaty) i czy wydruk ma zostać sporządzony za cały rok lub za wybrany okres.

7.5.3. Specyfikacja wynagrodzeń w zakładzie

W danym zestawieniu zostaną zebrane wynagrodzenia dla całego zakładu bez rozbicia na działy oraz pracowników. Do sporządzenia wydruku operator musi określić wg jakiego miesiąca mają zostać zebrane wynagrodzenia (kosztów lub wypłaty) i czy wydruk ma zostać sporządzony za cały rok lub za wybrany okres.

7.5.4. Zestawienie wczytanych list

Po określeniu przez operatora okresu, który chce uwzględnić na wydruku zostanie sporządzony wydruk zawierający wszystkie wczytane listy. Określone zostały także miesiąc i rok kosztów oraz wypłaty, nr wczytanej listy oraz jakich wynagrodzeń dana lista dotyczy.

7.5.5. Zaświadczenia

Ostatnia opcja w menu „Wydruki okresowe” to „Zaświadczenia”. Służy ona do sporządzania zaświadczeń dla pracowników. Opcja ta korzysta z gotowych danych gromadzonych przez system kadrowo-płacowy. Operator może wybrać następujące rodzaje zaświadczeń:

· o dochodach – po wyborze tej opcji wyświetli się ekran, na którym operator musi wskazać okres jaki ma być ujęty na zaświadczeniu, czy zebrane mają zostać wynagrodzenia kosztowo lub wypłatowo, wprowadzić należy także kod pracownika, dla którego ma powstać wydruk. Następnymi krokami jest wybranie odpowiednich ustawień wydruku, a więc rodzaj drukowanego zaświadczenia oraz czy dodatkowe wyngrodzenie roczne ma zostać zebrane w całości do zaświadczenia. Możliwe jest także wprowadzenie tekstu dla jakiego celu zaświadczenie zostało wydane.

· do opieki społecznej – działa w podobny sposób jak poprzednia funkcja. W opcji tej nie ma jedynie rodzaju drukowanego zaświadczenia oraz edycji tekstu w jakim celu zaświadczenie zostało wystawione.

· o zatrudnieniu – danymi jakie należy wprowadzić przed wydrukiem zaświadczenia jest kod pracownika oraz tekst w jakim celu zaświadczenie zostaje wystawione.


7

7.6. Wydruk PIT

· PIT-4 – miesięczna deklaracja podatkowa, w której zliczane są wszystkie wypłaty
w zadanym przez operatora miesiącu. Możliwe jest wydrukowanie deklaracji na oryginalnym druku z urzędu skarbowego a także przed wydrukiem jej poprawne wypełnienie, jeżeli zebrane kwoty przez program nie są poprawne wg operatora.

· PIT-8A – deklaracja zryczałtowanego podatku dochodowego – wypełnianie
i drukowanie opiera się na tej samej zasadzie jak w przypadku deklaracji PIT-4.

· PIT-11 – deklaracja podatkowa drukowana dla pracowników na koniec roku podatkowego. Edycja formularza jest możliwa jedynie dla wybranego pracownika
i przy zaznaczonej opcji wydruku graficznego (patrz „Konfiguracja programu”). Deklaracja ta jest drukowana tylko dla tych pracowników, którzy w kartotece pracownika mają przypisany prawidłowy rodzaj drukowanej deklaracji.

· PIT-8C – roczna deklaracja o innych przychodach – wypełnianie i drukowanie opiera się na tej samej zasadzie jak w przypadku deklaracji PIT-4 lub PIT-8A.

· PIT-40 – roczne obliczenie podatku dochodowego. Edycja formularza jest możliwa jedynie dla wybranego pracownika i przy zaznaczonej opcji wydruku graficznego (patrz „Konfiguracja programu”). Deklaracja ta jest drukowana tylko dla tych pracowników, którzy w kartotece pracownika mają przypisany prawidłowy rodzaj drukowanej deklaracji.

· PIT-R – deklaracja o wypłaconych kwotach z tytułu pełnienia obowiązków społecznych i obywatelskich – wypełnianie i drukowanie opiera się na tej samej zasadzie jak w przypadku deklaracji PIT-4 lub PIT-8A.

· Roczne rozliczenie podatku – jest to zestawienie wypłaconych wynagrodzeń w roku podatkowym, potrąconych składek na ubezpieczenie społeczene i zdrowotne oraz pobrany podatek dochodowy. W przypadku, gdy u danego pracownika zaznaczona jest do wydruku deklaracja PIT-40 to również zostanie wyliczony podatek należny
i ewentualnie nadpłata lub niedopłata.

· Spis pracowników wg urzędów skarbowych – zestawienie umożliwiające wydruk pracowników wraz z rodzajem drukowanej deklaracji oraz nr NIP wg przypisanego
w kartotece urzędu skarbowego.


7

7.7. Sprawozdania

W opcji tej dano możliwość sporządzania najczęściej spotykanych sprawozdań. Operator ma możność wykonania następujących sprawozdań:

· Z-03 – sprawozdanie do GUS o wynagrodzeniach i czasie przepracowanym
w zadanym okresie. Sprawozdanie to jedynie informuje operatora o wartościach, które musi wpisać na oryginalnym druku Z-03. Istnieje możliwość wydrukowania także pustego formularza do samodzielnego wypełnienia. Uwaga: pusty formularz nie jest oryginalnym drukiem, który może być przekazany do GUS.

· Rb-70 – kwartalne sprawozdanie o zatrudnieniu i wynagrodzeniach. Przed wydrukiem należy wskazać okres, za który sporządzane jest sprawozdanie, adresata sprawozdania, dla wersji wielozakładowej numery zakładów, które mają zostać zebrane na druku oraz inne ustawienia, w których skład wchodzą: symbole części wg klasyfiakcji budżetowej oraz województwa, dział, rozdział, formę organizacyjno-prawną przedsiębiorstwa, rodzaj zadania oraz jaki status zatrudnienia obowiązuje w zakładzie.

· Zestawienie okresowe wynagrodzeń – zestawienie zatrudnienia i wynagrodzeń według rodzaju zajmowanego stanowiska w rozbiciu na pracowników pełno
i niepełnozatrudnionych.

· Eksport danych do Z-12 – zbiór przygotowany do wczytania w programie GUS-owskim. Program ten jest możliwy do pobrania ze strony www.fides.swiebodzin.pl .
Z-12 jest to sprawozdanie o strukturze wynagrodzeń według zawodów.


7

7.8. Inne zestawienia

Ostatnią opcją dostępną w menu „Wydruki” jest opcja „Inne zestawienia”. W skład tych zestawień wchodzi:

· Zestawienie wynagrodzeń do rent i emerytur – jest to zestawienie wszystkich wynagrodzeń pracowników w zadanym okresie zebranymi wg miesiąca kosztów lub wypłaty. Wynagrodzenia te są rozbite na wynagrodzenia osobowe, umowy zlecenia oraz zasiłki ZUS. Dany wydruk można sporządzić także dla wybranego/ych działu/ów.

· Zestawienie wynagrodzeń pracowników – jest to zestawienie wypłaconych wynagrodzeń brutto pracowników w danym miesiącu. Dane są pogrupowane wg rodzaju stanowiska przypisanego w kartotece pracownika. Dla każdego rodzaju stanowiska jest podana także suma etatów pracowników.


8

8.1. Informacja o firmie

Do prawidłowego działania programu należy wypełnić dane dotyczące informacji o firmie. Podczas instalowania programu pracownik PHU „Fides” wypełni te informacje, ponieważ pewne dane tzn. dotyczące nr licencji oraz NIP-u zakładu pracy nie są dostępne dla użytkownika programu. Inne dane wg opisów są dostępne i użytkownik może je w przypadku pomyłki lub zmiany poprawić.


8

8.2. Konfiguracja programu

Kolejnym ważnym krokiem jest prawidłowa konfiguracja programu. Znajdują się tutaj dane dotyczące:

PROGI PODATKOWE – wprowadzone tutaj dane dotyczą skali podatkowej jaka obowiązuje w danym roku podatkowym, kosztów uzyskania i ulgi podatkowej. Wprowadzana jest tutaj także minimalne wynagrodzenie w kraju oraz dane osobowe dotyczące osoby odpowiedzialnej za naliczenie i pobranie podatku. Przy dopisywaniu następnego roku podatkowego do tabeli należy nacisnąć ikonę ze strzałką skierowaną w prawo a w przypadku podglądnięcia roku poprzedniego ikonę ze strzałką skierowaną w lewo. Podczas dopisywania nowego roku zostana automatycznie przeniesione dane z roku poprzedzającego bieżący rok.

SKŁADKI ZUS – dane dotyczą procentów składek na ubezpieczenia społeczne , ubezpieczenie zdrowotne, fundusz pracy oraz fundusz gwarantowanych świadczeń pracowniczych. Wprowadzić także należy 30-krotną średnią krajową, jeżeli użytkownik wprowadzi błędną kwotę to później przy naliczaniu składek na ubezpieczenie społeczne od wynagrodzeń może wyniknąć sytuacja błędnego naliczenia tychże składek. W programie dodano możliwość naliczenia składek na ubezpieczenie emerytalne, rentowe i zdrowotne dla osób przebywających na urlopie wychowawczym, w tym celu należy uzupełnić kwotę „Podstawy naliczenia składek dla pracowników na urlopie wychowawczym”. W niektórych zakładach istnieje także „Minimalne wynagrodzenie w zakładzie”, którą to kwotę można wprowadzić właśnie w tym miejscu.

INNE USTAWIENIA – dodano tutaj dodatkowe ustawienia ułatwiające pracę użytkownikowi. Wprowadzono możliwość wyboru następujących opcji: naliczanie dodatku funkcyjnego na listach wynagrodzeń (od wynagrodzenia minimalnego w kraju lub w zakładzie), w jakiej wysokości naliczać wynagrodzenie za pracę w godzinach nocnych i na II zmianie (wstawiany jest procent wynagrodzenia), ilość miesięcy brane do wyliczenia wynagrodzenia za urlop oraz za chorobę. Można także zaznaczyć czy w zakładzie jest prowadzona kasa zapomogowo-pożyczkowa oraz czy naliczane są koszty autorskie. Dla ułatwienia pracy istnieje także opcja, która wskazuje czy zakład pracy ma przesunięty miesiąc wypłaty do przodu czy też miesiąc wypłaty jest identyczny z miesiącem kosztów („Miesiąc wypłaty=miesiąc kosztów”).

DRUKARKI – opcja ta umożliwia dostosowanie wydruków do posiadanej drukarki. W tym celu należy wybrać z listy możliwych : tryb wydruku, kody polskich liter i kody sterujące dla drukarki. W razie zaistnienia takiej konieczności należy wezwać pracownika PHU „Fides”. Dodatkowo umożliwiono tutaj wybór rodzaju drukowanych przelewów wynagrodzeń.


8

8.3. Dni wolne od pracy

Opcja ta daje możliwość ustawienia dni wolnych od pracy. Wprowadzone dane w tej części są nastepnie brane pod uwagę podczas wypełniania karty czasu pracy (tzn.pomijane podczas uzupełniania karty i oznaczone jako dni świąteczne). Dni oznaczone jako wolne od pracy są pomijane u wszystkich pracowników, jeżeli zdarzy się przypadek, że dany dzień jest dniem wolnym tylko dla części pracowników to radzimy nie zaznaczać tego dnia w tej opcji. Podczas wprowadzania danych należy wybrać rok, który należy uzupełnić.
Po wyborze roku automatycznie zostaną zaznaczone wszystkie niedziele i soboty. W danej tabeli u góry są wymienione miesiące a po lewej stronie dni w miesiącu. Do zaznaczenia dnia wolnego należy „kliknąć” myszką w wybranym miesiącu i dniu i wstawić literę „W” w wybranym polu. Po wprowadzeniu wszystkich dni wolnych (innych niż soboty
i niedziele) należy zapisać wprowadzone dane naciskając przycisk „Zatwierdź”, jeżeli użytkownik chce zrezygnować z wprowadzonych dni wystarczy nacisnąć klawisz „Anuluj”.


8

8.4. Zabezpieczanie zbiorów

Kolejnym ważnym punktem USTAWIEŃ jest ZABEZPIECZANIE ZBIORÓW.
Archiwizacji należy dokonywać, tak często jak jest to konieczne, co najmniej raz w miesiącu, po wprowadzeniu wszystkich list w danym miesiącu. Jeżeli zapisów jest wiele, dostęp do sytemu mają osoby niepowołane, archiwizacji należy dokonywać odpowiedni często. Archiwum danych ma postać jednego skompresowanego pliku zawierającego dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, które wykorzystuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM, dyskietkach itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas. Wybór sposobu przechowywania danych, a także częstotlowość archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli naliczamy płace raz w miesiącu, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym. Natomiast jeśli np. na bieżąco uzupełniamy karty pracy, wypisujemy nowe umowy i naliczamy wiele list w miesiącu, powiniśmy się zdecydować na codzienną archiwizację na dysku twardym lub pendrivie, i np. co miesiąc na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wprowadzić ponownie dane z ostatniego dnia.
Odtwarzanie danych jest czynnością odwrotną do archiwizacji , pozwala wykorzystać zarchiwizowane wcześniej dane. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać z rozwagą, gdy inne sposoby naprawy danych nie dają rezultatu.

ZABEZPIECZANIE ZBIORÓW zawiera zarówno archiwizację zbiorów jak i przywracanie zabezpieczonych zbiorów z dyskietki bądź określonego miejsca zapisu. Po dokonaniu wyboru ARCHIWIZACJA czy PRZYWRACANIE wskazujemy miejsce zapisu danych , czy źródło danych (w przypadku przywracania). Rozwinięcie ikonki po prawej stronie tytułu : miejsce zapisu, czy źródło danych, ułatwi mam dotarcie do określonego katalogu, w których umieścimy kopie powstałego zbioru lub miejsce, z którego odczytamy zarchiwizowane zbiory. Najczęściej jednak archiwizacji dokonujemy na dyskietkę. W systemie domyślnie przewidziano archiwizację, na dyskietkę tzn. A:\kopia.kpz. Akceptacja archiwizacji bądź przywracania następuje poprzez „kliknięcie” OK. Po zakończeniu operacji wyświetli się stosowny komunikat informacyjny.


8

8.5. Operatorzy systemu

Podczas instalowania programu pracownik PHU „Fides” wprowadzi dane operatorów systemu oraz hasła zabezpieczające przed uruchomieniem przez osoby niepowołane. Ilość operatorów zależy od uznania i potrzeb użytkownika (praktycznie jest nieograniczona).
Do tego celu służy opcja „Operatorzy systemu” w menu „USTAWIENIA”. Po jej uruchomieniu wyświetlany jest ekran, na którym operator musi wypełnić 3 pola (pierwsze pole - numer operatora ustawiany jest automatycznie). : imię i nazwisko, skrót i hasło operatora. Sposób wprowadzania danych jest taki sam, jak w innych opcjach. W polu „Skrót” można wpisać do 6 znaków (zazwyczaj stosuje się inicjały operatora). Na wpisanie imienia i nazwiska operatora zarezerwowano 30 znaków. Hasło może składać się najwyżej z 10 znaków (od momentu wprowadzenia lub zmiany hasła i zaakceptowania uruchomienie programu będzie możliwe tylko przy jego zastosowaniu). Następnie znajdują się pola z nazwami tzw. praw użytkownika. Akceptacji dokonujemy poprzez podświetlenie pola i „kliknięcie” myszką.

1. Administrator - akceptacja umożliwia dopisywanie innych użytkowników - operatorów systemu i nadawaniu im uprawnień do programu. Operator z prawami Administratora może również blokować i rozłączać połączenia do bazy innych operatorów /prawy przycisk myszy'. Rozłaczony operator podczas prób uruchomienia programu, do chwili zdjęcia blokady, będzie miał wyświetlany stosowny komunikat,

2. tylko wydruki - akceptacja ogranicza użytkowanie programu do wykonywania jedynie wydruków, dostęp do pozostałych funkcji programu jest zablokowany,

3. tylko „Kadry” - akceptacja umożliwia użytkownikowi pracę tylko w module „Kadry”.

4. tylko „Ewidencja czasu pracy" - akceptacja umożliwia użytkownikowi pracę tylko w module „Kadry" w zakładce Ewidencja czasu pracy.

Uwaga: wszystkie operacje wykonywane w programie są sygnowane skrótem operatora. Dlatego też wprowadzone do programu dane każdego operatora pozostają w nim na zawsze i nie można ich usunąć przy pomocy opcji kasowanie. Po wprowadzeniu wymienionych wyżej danych można przystąpić do użytkowania programu „System kadrowo-płacowy”.


8

8.6. Programy narzędziowe

Z opcji tej należy korzystać tylko w nietypowych, awaryjnych sytuacjach. Przypadkowe wykonanie tych działań jest nieodwracalne, a powrót do stanu pierwotnego wymaga odtworzenia uprzednio zabezpieczonych zbiorów lub interwencji pracownika "Fides". Przed każdym wykonaniem operacji jest wyświetlany komunikat o potwierdzenie wykonywanej czynności.

· Korekta miesiąca kosztów – pozwala operatorowi automatycznie zmienić błędnie wprowadzony miesiąc kosztów dla wczytanej listy. Operator oprócz miesiąca i roku kosztów, który chce poprawić musi wskazać, również nr listy, miesiąc i rok wypłaty oraz nowy miesiąc i rok kosztów. Opcja ta daje możliwość zmiany wyłącznie list dotyczących wynagrodzeń podstawowych.

· Korekta miesiąca wypłaty – możliwość zmiany błędnie wprowadzonego miesiąca
i roku wypłaty dla listy wynagrodzeń podstawowych.

· Kasowanie wczytanej listy – w opcji tej operator może skasować wczytaną listę, która dotyczy wynagrodzeń podstawowych, umów zleceń lub innych przychodów. Należy wskazać miesiąc i rok wypłaty oraz nr listy, która ma zostać skasowana. Kasowanie listy można zawęzić do wybranego działu lub pracownika.

· Korekta kosztów uzyskania – opcja umożliwiająca korektę wczytanych na listę wynagrodzeń podstawowych kosztów uzyskania. Operator musi wskazać miesiąc i rok wypłaty oraz nr listy. Po wybraniu listy wyświetli się lista wszystkich wczytanych pracowników wraz z wprowadzonymi kosztami uzyskania. Do zmiany wartości należy ustawić kursor w polu kosztów i wpisać poprawną kwotę. Zatwierdzenie zmian następuje po naciśnięciu przycisku „Zatwierdź”.

· Zamknięcie roku – w opcji tej operator ma możliwość zakończenia roku podatkowego. Uruchamiając opcję system automatycznie przeniesie dane za wskazany rok do archiwum. Uwaga: system zamyka rok wg roku wypłaty tj. na zakończenie roku podatkowego.

· Otwarcie zamkniętego roku – umożliwia dostęp do zamkniętego roku (należy wskazać rok, który ma zostać otwarty) i wykonanie potrzebnych wydruków, naliczeń czy sprawozdań.

· Powrót do bieżącego roku – opcja dostępna po otwarciu zamkniętego roku pozwala na przejście do aktualnego roku.

· Kontrola bazy – możliwość sprawdzenia poprawności bazy danych. Jeżeli podczas sprawdzania bazy zostanie znaleziony błąd wyświetli się odpowiedni komunikat.

· Eksport pracowników do Rp-7 – opcja umożliwiająca stworzenie zbioru pracowników do wczytania w programie Rp-7.

· Eksport wynagrodzeń do Rp-7 – następuje tu zebranie wszystkich wynagrodzeń wprowadzonych do programu. Obie opcje eksportu są dostępne tylko, jeżeli zainstalowano programu Rp-7 firmy „Fides”.


8

8.7. Zbiory Filia -> Centrala

Dla przedsiębiorstw posiadających filie jest możliwe transmitowanie zbiorów filii do centrali przedsiębiorstwa. Opcja ta umożliwia właśnie skopiowanie potrzebnych zbiorów, które centrala może wczytać w opcji „Zbiory Centrala->Filia”.


8

8.8. Zbiory Centrala -> Filia

Po wgraniu zbiorów przesłanych z fili do wybranego katalogu można je wczytać do programu za pomocą powyższej opcji. Program automatycznie wczyta wszystkie zbiory, które będą znajdować się we wskazanym przez operatora katalogu.


9

9. Pomoc

Ostatnią opcją dostępną w menu głównym jest „Pomoc”. Możliwy jest tutaj wybór następujących opcji:

· Pomoc – wywołuje plik pomocy.

· Aktualizacja – internet – możliwość uaktualnienia wersji programu poprzez pobranie jej z internetu. Do wykonania tej aktualizacji jest potrzebne połączenie z internetem. Przed pobraniem można podglądnąć zmiany jakie zostały wprowadzone w programie.

· Aktualizacja –inne – możliwość aktualizacji programu z dyskietki, płyty CD, itp.

· Rp-7 – następuje tutaj wywołanie programu firmy PHU „Fides” do wypełniania druku
Rp-7. Opcja dostępna tylko po wcześniejszym zainstalowaniu programu Rp-7.

· O programie – po wybraniu tej opcji ukaże się ekran, na którym znajdują się informacje dotyczące wersji programu, wersji zainstalowanej bazy danych oraz historia zmian, które zostały wprowadzone w programie.


----------------------------------------------------------------------------

10.1 Wykaz zbiorów tworzących płace

Poniżej znajduje się wykaz i struktura tabel używanych w systemie Płace. Tabele te umieszczane są podczas instalacji systemu w folderze: MySQL/Data/Fides. Kwoty z naniesionych wynagrodzeń, przechowywane są w czterech tabelach. Wynagrodzenia podstawowe zapisują się w tabeli "Wynagrodzenia"i "Stawki", Umowy Zlecenia w tabelach "Wynagrodzenia" , "Zlecenie" oraz "Stawki", natomiast Inne Przychody w tabeli "Inne" oraz "Stawki". Wymienione tabele są ze sobą ściśle wzajemnie powiązane funkcyjnie w organizacji całości wynagrodzeń i procesach przetwarzania danych. Zmiana wartości w tabeli "Zlecenie" powoduje automatycznie zmianę wartości rejestrów tabeli "Wynagrodzenia" oraz "Stawki". Dane pracowników, stawek zaszeregowania (aktualnych), urlopów itp. zapisywane są w tabeli "pracownicy". Historia nieobecności w pracy pracowników kumulują się w tabeli "Karzas".

-----------------------------------------------------------------------------------

PŁACE

-----------------------------------------------------------------------------------

wynagrodzenia

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
kod_dz | int(3) |  | Nie | 0 |
mies | int(2) |  | Nie | 0 |
rok | int(4) |  | Nie | 0 |
lista | int(2) |  | Nie | 0 |
mies_w | int(2) |  | Nie | 0 |
rok_w | int(4) |  | Nie | 0 |
skladnik | char(8) |  | Nie | '' |
wartosc | double(10,2) |  | Nie | 0.00 |
zaklad | int(2) |  |  | NULL |
lista2 | char(3) |  |  | NULL |
closed | tinyint(1,0) |  |  | 0 |
zapas | char(20) |  | Nie |  |

skladki

m_emeryt

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
kod_dz | int(3) |  | Nie | 0 |
mies | int(2) |  | Nie | 0 |
rok | int(4) |  | Nie | 0 |
lista | int(2) |  | Nie | 0 |
mies_w | int(2) |  | Nie | 0 |
rok_w | int(4) |  | Nie | 0 |
emeryt | double(10,2) |  | Nie | 0.00 |
rentow | double(10,2) |  | Nie | 0.00 |
wypad | double(10,2) |  | Nie | 0.00 |
fpracy | double(10,2) |  | Nie | 0.00 |
fgsp | double(10,2) |  | Nie | 0.00 |
zaklad | int(2) |  |  | NULL |
double(10,2) |  |  | 0.00 |
m_rentow | double(10,2) |  |  | 0.00 |
w_emeryt | double(10,2) |  |  | 0.00 |
w_rentow | double(10,2) |  |  | 0.00 |
w_zdrow | double(10,2) |  |  | 0.00 |
dni_w | int(2) |  |  | 0 |
lp | int(3) |  |  | 0 |
opislisty | char(30) |  |  | '' |
lista2 | char(2) |  |  | NULL |
closed | tinyint(1,0) |  |  | 0 |
ch_N_Koszty | varchar(1) |  |  | NULL |
kod_podat | int(3) |  |  | NULL |
k_wyzerowania | int(2) |  |  | NULL |
fp_source | double(10,2) |  |  | NULL |
fgsp_source | double(10,2) |  |  | NULL |
f_fep | double(10,2) |  |  | NULL |
k_wyzerowaniafgsp | int(2) |  |  | NULL |

zlecenie

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
kod_dz | int(3) |  | Nie | 0 |
mies | int(2) |  | Nie | 0 |
rok | int(4) |  | Nie | 0 |
lista | int(2) |  | Nie | 0 |
mies_w | int(2) |  | Nie | 0 |
rok_w | int(4) |  | Nie | 0 |
przychod | double(10,2) |  |  | 0.00 |
koszty | double(10,2) |  |  | 0.00 |
podatek | double(10,2) |  |  | 0.00 |
zs1 | double(10,2) |  |  | 0.00 |
zs2 | double(10,2) |  |  | 0.00 |
zs3 | double(10,2) |  |  | 0.00 |
zs4 | double(10,2) |  |  | 0.00 |
zs5 | double(10,2) |  |  | 0.00 |
potracenia | double(10,2) |  |  | 0.00 |
konto | double(10,2) |  |  | 0.00 |
zaklad | int(2) |  |  | NULL |
sztuki1 | double(10,2) |  |  | 0.00 |
sztuki2 | double(10,2) |  |  | 0.00 |
zasil0 | double(10,2) |  |  | 0.00 |
zasil1 | double(10,2) |  |  | 0.00 |
zasil1 | double(10,2) |  |  | 0.00 |
zasil3 | double(10,2) |  |  | 0.00 |
zasil4 | double(10,2) |  |  | 0.00 |
zasil5 | double(10,2) |  |  | 0.00 |
zasil6 | double(10,2) |  |  | 0.00 |
zasil7 | double(10,2) |  |  | 0.00 |
zasil8 | double(10,2) |  |  | 0.00 |
zasil9 | double(10,2) |  |  | 0.00 |
zasil10 | double(10,2) |  |  | 0.00 |
zasil11 | double(10,2) |  |  | 0.00 |
zasil12 | double(10,2) |  |  | 0.00 |
lp | int(3) |  |  | 0 |
lista2 | char(2) |  |  | NULL |
closed | tinyint(1,0) |  |  | 0 |
lp1 | int(10) |  | Nie |  |
chkall | varchar(1) |  |  | NULL |
chkchr | varchar(1) |  |  | NULL |
chkzdr | varchar(1) |  |  | NULL |
chkzlecenie | varchar(1) |  |  | NULL |
chkwyplata | varchar(1) |  |  | NULL |
st_pod | int(4) |  |  | 0 |
wyplata | double(10,2) |  |  | NULL |

inne

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
kod_dz | int(3) |  | Nie | 0 |
mies | int(2) |  | Nie | 0 |
rok | int(4) |  | Nie | 0 |
lista | int(2) |  | Nie | 0 |
mies_w | int(2) |  | Nie | 0 |
rok_w | int(4) |  | Nie | 0 |
przychod1 | double(10,2) |  |  | 0.00 |
przychod1 | double(10,2) |  |  | 0.00 |
przychod3 | double(10,2) |  |  | 0.00 |
przychod4 | double(10,2) |  |  | 0.00 |
przychod5 | double(10,2) |  |  | 0.00 |
przychod6 | double(10,2) |  |  | 0.00 |
przychod7 | double(10,2) |  |  | 0.00 |
przychod8 | double(10,2) |  |  | 0.00 |
przychod9 | double(10,2) |  |  | 0.00 |
przychod10 | double(10,2) |  |  | 0.00 |
podatek | double(10,2) |  |  | 0.00 |
koszty | double(10,2) |  |  | 0.00 |
konto | double(10,2) |  |  | 0.00 |
zs1 | double(10,2) |  |  | 0.00 |
zs2 | double(10,2) |  |  | 0.00 |
zs3 | double(10,2) |  |  | 0.00 |
zs4 | double(10,2) |  |  | 0.00 |
zs5 | double(10,2) |  |  | 0.00 |
zaklad | int(2) |  |  | NULL |
lista2 | char(2) |  |  | NULL |
closed | tinyint(1,0) |  |  | 0 |
lp1 | int(10) |  | Nie |  |
st_pod | int(4) |  |  | 0 |
wyplata | double(10,2) |  |  | NULL |

pracownicy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
zaklad | int(2) |  |  | NULL |
synt | int(3) |  |  | NULL |
analit | int(6) |  |  | NULL |
adres1 | int(50) |  |  | NULL |
adres2 | int(50) |  |  | NULL |
miejscowosc | char(20) |  |  | NULL |
ulica | int(39) |  |  | NULL |
nr_domu | char(10) |  |  | NULL |
nr_lok | char(10) |  |  | NULL |
poczta | char(20) |  |  | NULL |
kod_poczt | char(6) |  |  | NULL |
pesel | char(13) |  |  | NULL |
kod_bnk | int(4) |  |  | NULL |
nr_rach_bnk | char(40) |  |  | NULL |
nr_lok | char(10) |  |  | NULL |
kod_dz | int(4) |  |  | 0 |
wojewodz | char(30) |  |  | NULL |
gmina | char(20) |  |  | NULL |
powiat | char(20) |  |  | NULL |
data_ur | date |  |  | 0000-00-00 |
kod_us | int(2) |  |  | NULL |
kwota_wolna | double(10,2) |  |  | NULL |
zatr_od | date |  |  | 0000-00-00 |
zatr_do | date |  |  | 0000-00-00 |
kod_zwol | char(60) |  |  | NULL |
stanowisko | char(35) |  |  | NULL |
dowod_os | char(9) |  |  | NULL |
stawka | double(10,2) |  |  | 0.00 |
pr_wlas | char(1) |  |  | NULL |
tyt_ubezp | char(6) |  | Nie | '' |
kod_wyksz | char(2) |  |  | NULL |
kod_zawod | char(7) |  | Nie | '' |
kod_kasyl | char(3) |  |  | NULL |
etat1 | char(3) |  |  | NULL |
etat2 | char(3) |  |  | NULL |
kod_podat | int(3) |  |  | NULL |
urlpob | int(3) |  | Nie | 0 |
urlopz | int(4) |  | Nie | o |
ile_uwyk | int(3) |  |  | NULL |
wyklad | double(10,2) |  |  | 0.00 |
pozyczka | double(10,2) |  |  | 0.00 |
mieszkanie | double(10,2) |  |  | 0.00 |
il_rodz | integer(3) |  |  | 0 |
il_piel | integer(3) |  |  | 0 |
kw_rodz | double(10,2) |  |  | 0.00 |
kw_piel | double(10,2) |  |  | 0.00 |
kw_wych | double(10,2) |  |  | 0.00 |
kwota1 | double(10,2) |  |  | 0.00 |
kwota2l | double(10,2) |  |  | 0.00 |
kwota3 | double(10,2) |  |  | 0.00 |
kwota4 | double(10,2) |  |  | 0.00 |
kwota5 | double(10,2) |  |  | 0.00 |
kwota6 | double(10,2) |  |  | 0.00 |
procent1 | int(3) |  |  | 0 |
procent2 | int(3) |  |  | 0 |
procent3 | double(10,2) |  |  | 0.00 |
prawa1 | char(5) |  |  | NULL |
kod_staw | int(1) |  |  | 0 |
rodz_stan | int(1) |  |  | NULL |
data_staw | data |  |  | NULL |
dni_chor | int(3) |  |  | 0 |
dni_url | int(3) |  |  | 0 |
szt_ch | double(10,2) |  |  | 0.00 |
szt_url | double(10,2) |  |  | 0.00 |
pr_premia | double(10,2) |  |  | 0.00 |
pr_zfn | double(10,2) |  |  | 0.00 |
imie_ojca | char(20) |  |  | NULL |
imie_matki | char(20) |  |  | NULL |
miej_urodz | char(30) |  |  | NULL |
urlzas | char(5) |  |  | NULL |
zawies | char(5) |  |  | NULL |
kw_szk | double(10,2) |  |  | 0.00 |
kw_reh | double(10,2) |  |  | 0.00 |
kw_ucz | double(10,2) |  |  | 0.00 |
kwota7 | double(10,2) |  |  | 0.00 |
kwota8 | double(10,2) |  |  | 0.00 |
pit | integer(2) |  |  | 0 |
konto_fk1 | char(10) |  |  | NULL |
konto_fk2 | char(10) |  |  | NULL |
konto_fk3 | char(10) |  |  | NULL |
konto_fk4 | char(10) |  |  | NULL |
proc_fk1 | int(3) |  |  | 0 |
proc_fk1 | int(3) |  |  | 0 |
proc_fk1 | int(3) |  |  | 0 |
proc_fk2 | int(3) |  |  | 0 |
proc_fk2 | int(3) |  |  | 0 |
proc_fk3 | int(3) |  |  | 0 |
proc_fk3 | int(3) |  |  | 0 |
proc_fk4 | int(3) |  |  | 0 |
do_wydany | char(50) |  |  | NULL |
do_data | date |  |  | 0000-00-00 |
wspolny | char(5) |  |  | NULL |
procent4 | double(5,2) |  |  | 0.00 |
kwota9 | double(10,2) |  |  | 0.00 |
telefon | char(20) |  |  | NULL |
kwota10 | double(10,2) |  |  | 0.00 |
kwota11 | double(10,2) |  |  | 0.00 |
wpisowe | double(10,2) |  |  | 0.00 |
procent5 | double(5,2) |  |  | 0.00 |
wn | int(2) |  |  | 0 |
ryczalt | char(5) |  |  | NULL |
ilwal | int(1) |  |  | 0 |
inter | char(5) |  |  | NULL |
kod_dz2 | int(4) |  |  | 0 |
zlecenie | tinyint(1,0) |  |  | 0 |
bilotw | double(10,2) |  |  | 0.00 |
kod_plac2 | int(4) |  |  | 0 |
czyprog | char(5) |  |  | False |
progproc | int(2) |  |  | 30 |
kwota12 | double(10,2) |  |  | 0.00 |
kwota13 | double(10,2) |  |  | 0.00 |
kwota14 | double(10,2) |  |  | 0.00 |
kwota15 | double(10,2) |  |  | 0.00 |
kwota16 | double(10,2) |  |  | 0.00 |
kwota17 | double(10,2) |  |  | 0.00 |
kwota18 | double(10,2) |  |  | 0.00 |
kwota19 | double(10,2) |  |  | 0.00 |
miejscowosc2 | varchar(25) |  |  | NULL |
ulica2 | varchar(39) |  |  | NULL |
nr_domu2 | varchar(10) |  |  | NULL |
nr_lok1 | varchar(10) |  |  | NULL |
poczta2 | varchar(22) |  |  | NULL |
kod_poczt2 | varchar(6) |  |  | NULL |
miejsc | char(20) |  |  | NULL |
data_nastprzesz | date |  |  | 0000-00-00 |
data_dodatkstaz | date |  |  | 0000-00-00 |
data_procentzwc | date |  |  | 0000-00-00 |
data_inne1 | date |  |  | 0000-00-00 |
data_inne2 | date |  |  | 0000-00-00 |
data_inne3 | date |  |  | 0000-00-00 |
poilulatach | int(11) |  |  | 0 |
wsknadg | float(8,2) |  |  | 0.00 |
wskaznik_inne | float(8,2) |  |  | 0.00 |
procent6 | double(10,2) |  |  | 0.00 |
procent7 | double(10,2) |  |  | 0.00 |
dni_nar | int(3) |  |  | 0 |
tr_przel | varchar(30) |  |  | NULL |
g_urlopb | double(8,2) |  |  | 0.00 |
g_urlopz | double(8,2) |  |  | 0.00 |
g_ile_uwyk | double(8,2) |  |  | 0.00 |
paragraf | varchar(5) |  |  | NULL |
klasyf | varchar(5) |  |  | NULL |
adddata | date |  |  | 0000-00-00 |
operator | int(2) |  |  | NULL |
zrodlo | varchar(25) |  |  | NULL |
stopdata | date |  |  | 0000-00-00 |
zgoda1 | varchar(1) |  |  | T |
zgoda2 | varchar(1) |  |  | F |
nr_renty | varchar(22) |  |  | NULL |
instyt | int(2) |  |  | NULL |
powracajacy | varchar(1) |  |  | F |
skazaniec | varchar(1) |  |  | F |
zawiesfp | varchar(1) |  |  | F |
fpm1 | int(2) |  |  | NULL |
fpm2 | int(2) |  |  | NULL |
fpr1 | int(4) |  |  | NULL |
fpr2 | int(4) |  |  | NULL |
rok_bilotow | int(4) |  |  | NULL |
kod_feb | varchar(10) |  |  | NULL |
paszport | varchar(9) |  |  | NULL |
tyt_wykszt | varchar(25) |  |  | NULL |
naliczfb | varchar(1) |  |  | F |
naliczfgsp | varchar(1) |  |  | F |
obcokrajowiec | varchar(1) |  |  | F |
podst_miejsce | varchar(1) |  |  | F |
mini_kadrowe | varchar(1) |  |  | F |
zsm1 | int(2) |  |  | NULL |
zsm2 | int(2) |  |  | NULL |
zsr1 | int(4) |  |  | NULL |
zsr2 | int(4) |  |  | NULL |
podst_wychow | double(10,2) |  |  | 0.00 |
synt2 | int(4) |  |  | NULL |
analit2 | int(4) |  |  | NULL |
zaklad2 | int(4) |  |  | NULL |

karzas

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
k_plac | int(6) |  | Nie | 0 |
mies | int(2) |  | Nie | 0 |
rok | int(4) |  | Nie | 0 |
data_od | date |  |  | 000-00-00 |
data_do | date |  |  | 000-00-00 |
kod | int(3) |  | Nie | 0 |
zaklad | int(2) |  |  | NULL |
lista | int(3) |  |  | 0 |
dni | int(3) |  |  | 0 |
procent | int(3) |  |  | 0 |
kwota | double(10,2) |  |  | 0.00 |
datal | date |  |  | 000-00-00 |
dni | int(3) |  |  | 0 |
procent | int(3) |  |  | NULL |
dzien | double(10,2) |  |  | 0.00 |
podatek | double(10,2) |  |  | 0.00 |
netto | double(10,2) |  |  | 0.00 |
suma | double(10,2) |  |  | 0.00 |
kwotazak | double(10,2) |  |  | 0.00 |
kwotazus | double(10,2) |  |  | 0.00 |
okres | char(21) |  |  | '' |
w_dni | int(3) |  |  | 0 |
dzak | int(4) |  |  | 0 |
dzus | int(4) |  |  | 0 |
lp | int(10) |  | NIE |  |

banki

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
kod_bnk | int(3) |  | Nie |  | auto_increment
Nazwa | char(30) |  | Nie |  |
Adres1 | char(30) |  | Tak | I> NULL |

danefirmy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(6) |  | Nie | 0 |
p1 | char(60) |  | Tak | NULL |
p2 | char(60) |  | Tak | NULL |
p3 | char(60) |  | Tak | NULL |
p4 | char(30) |  | Tak | NULL |
p5 | char(30) |  | Tak | NULL |
p6 | char(30) |  | Tak | NULL |
p7 | char(30) |  | Tak | NULL |
p8 | char(30) |  | Tak | NULL |
p9 | char(30) |  | Tak | NULL |
p10 | char(30) |  | Tak | NULL |
p11 | char(30) |  | Tak | NULL |
p12 | char(30) |  | Tak | NULL |
p13 | char(30) |  | Tak | NULL |
p14 | int(11) |  | Tak | NULL |
p15 | char(30) |  | Tak | NULL |
p16 | char(30) |  | Tak | NULL |
p17 | char(30) |  | Tak | NULL |
p18 | char(40) |  | Tak | NULL |
p19 | char(30) |  | Tak | NULL |
p20 | char(30) |  | Tak | NULL |
p21 | char(30) |  | Tak | NULL |
p22 | char(30) |  | Tak | NULL |
p23 | char(30) |  | Tak | NULL |
p24 | char(30) |  | Tak | NULL |
p25 | char(30) |  | Tak | NULL |
p26 | char(30) |  | Tak | NULL |
p27 | char(30) |  | Tak | NULL |
p28 | char(30) |  | Tak | NULL |

zaklady

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
lp | int(3) |  | Nie |  | auto_increment
nazwa | char(30) |  | Nie |  |
wn | decimal(16,2) |  | Nie | 0.00 |
ma | decimal(16,2) |  | Nie | 0.00 |
pozab_wn | decimal(16,2) |  | Nie | 0.00 |
pozab_ma | decimal(16,2) |  | Nie | 0.00 |
automat_wn | decimal(16,2) |  | Nie | 0.00 |
automat_ma | decimal(16,2) |  | Nie | 0.00 |

--------------------------------------------------------------------

PRZELEWY

----------------------------------------------------------------------

przel_zlec

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
nr_rach_zlec1 | char(2) |  | Nie |  |
nr_rach_zlec2 | char(8) |  | Nie |  |
nr_rach_zlec3 | char(17) |  | Nie |  |
nazwa_zlec1 | char(60) |  | Nie |  |
nazwa_zlec2 | char(60) |  | Nie |  |
lp | int(6) |  | Nie |  | auto_increment

przelewy

Pole | Typ | Atrybuty | Null | Domyślnie | Dodatkowy
kod | int(11) |  | Nie | 0 |
nazwa | char(30) |  | Nie |  |
rodzaj | char(1) |  | Nie |  |
nazwa_odb1 | char(60) |  | Nie |  |
nazwa_odb2 | char(60) |  | Nie |  |
nazwa_odb3 | char(64) |  | Nie |  |
nr_rach_odb1 | char(2) |  | Nie |  |
nr_rach_odb2 | char(8) |  | Nie |  |
nr_rach_odb3 | char(17) |  | Nie |  |
nr_rach_odb4 | char(10) |  | Nie |  |
kwota | decimal(14,2) |  | Nie | 0.00 |
nr_rach_zlec1 | char(2) |  | Nie |  |
nr_rach_zlec2 | char(8) |  | Nie |  |
nr_rach_zlec3 | char(17) |  | Nie |  |
nazwa_zlec1 | char(60) |  | Nie |  |
nazwa_zlec2 | char(60) |  | Nie |  |
tytulem1 | char(60) |  | Nie |  |
tytulem2 | char(60) |  | Nie |  |
lp | int(6) |  | Nie |  | auto_increment
data | date |  | Tak | NULL |
zaznacz | char(1) |  | Nie |  |
lp_kontrahent | int(11) |  | Nie | 0 |

0